Radioanzeige verschwindet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Radioanzeige verschwindet

      Hallo Leute hat das schon einmal gehabt ?

      Wärend der fahrt geht die komplette Radioanzeige, CD Anzeige und Telefon vom Convers weg und kommt nach einiger Zeit wieder ( 10 Minuten ).

      Die funktion vom Radio geht aber Weiter !
      jo, kommunikationsfehler im can bus.

      wenns nicht besser wird, die batt abklemmen.
      Mondeo 1993 CLX 16V 90PS
      Mondeo 2008 Titanium X 2.5T 270PS
      Mondeo 2010 2.0T Titanium S 240PS
      Hatte ich seit Februar bisher 2 mal. Bei mir gings aber nur durch einen "neustart" weg. Also auto abstellen ausmachen und abschließen. Kurz warten dann gings wieder. Wollte mal beim :) fragen ob es ein update gibt.
      Das Thema ist fast so alt wie der MK4 ;)
      Convers+ Bug?
      28.03.2009-15.08.2014: Mondeo BA7 MK4 vFL, Titanium S 2,2l TDCi zusätzlich mit Dachspoiler, silberner Dachreling, abnehmbarer AHK, getönten Scheiben, NX-Navi, PDC, RDKS, klimatisierten Sitzen...
      Sein Name ist Henry

      seit 15.08.2014: Mercedes-Benz E250 CDI T-Model mit: AMG-Sportpaket, 7-Gang-Automatik, Fond-Entertainment, AHK, getönten Scheiben, Becker-Map-Pilot, aktivem Park-Assi...
      Seinen Namen muss er sich noch verdienen.
      @pfuhrer das ist normal bei Radios aus den "Zubehör" weil diese nicht mit dem Convers + kommunizieren können!
      Mein "alter" Mondeo war: ein Turnier, 2,2 TDCi, Titanium X +++, Szene Fahrzeug, Luftfahrwerk usw. Bilder in meiner Galerie ;(

      Ich habe das gleiche Problem.



      Ich meine das dieses Problem bei kälteren Temperaturen öfter auftaucht. Kann also ne Kontaktstelle sein! Ist es ein großer Aufwand das Radio auszubauen? Brauch ich da spezielles Werkzeug oder sowas wie diese Radiohaken bei VW?
      Ich habe das gleiche Problem wie Miaminator ... bleibt längere zeit so.

      Beim abstellen des Wagen bleibt das Radio an, muss es manuell ausschalten
      Statt der Uhrzeit im Radio werden nur Striche angezeigt

      Probiere es morgen mal mit dem Abklemmen der Batterie und melde mich dann wieder
      Dieses Verhalten wird durch die fehlende Kommunikation zwischen Radio und Convers+ (oder jedem anderen Kombiinstrument) hervorgerufen. Sowohl die fehlende Steuerungsanzeige im Display als auch die fehlende Abschaltfunktion des Radios. Auch die Tastenbeleuchtung wird dann permanent an sein. Interessant wäre zu wissen ob Radio und Sound&Connect noch arbeiten, da diese über den gleichen Bus kommunizieren (MM-CAN).
      Anfang und Ende dieses Busses bildet das Kombiinstrument. Hier kann entweder eines der Kabel in der Schleife zwischen Kombiinstrument, Radio, S&C (und ggf. DAB-Modul und CD-Player) gebrochen sein, oder einen mangelnden Kontakt aufweisen oder es gibt ein "störendes Element" auf dem Bus. So oder so, das Problem wird eher nicht durch ein "Update" zu lösen sein.
      Die notwendigen Fahrzeuginformationen wie "Zündung an", "Licht an", "Datum und Uhrzeit", usw. erhält das Radio über das Gateway im Kombiinstrument. Dieses reicht die Nachrichten vom MS-CAN (Fahrzeug-CAN für Komfortsysteme) an das Radio weiter.

      Um diesem Problem auf die Spur zu kommen müsste man mit einem CAN-Sniffer den Bus untersuchen, ggf. mit einem Oszilloskop messen um Störquellen zu entdecken. Dennoch ist Batterie abklemmen erstmal eine Maßnahme gegen mögliche Softwarefehler und in jedem Fall und ausnahmslos zu empfehlen.

      Wenn das Problem permanent bleibt, also nicht nur hin und wieder mal auftritt muss man im Detail prüfen. Ein defekter CAN-Transceiver im Kombiinstrument wäre durchaus denkbar. Meist sind es aber wirklich "einfache" Fehler wie ein Kabelbruch, welcher sich ggf. mit einem günstigen Multimeter durchmessen lässt. Hierzu das IPC (Kombiinstrument) ausbauen, den Stecker abziehen und mit Dupont-Wires (Male-Male) in die Kontakte messen. Die Steckerbelegung gibt es hier. Es geht um die Pins 15,16 und 18,19. Also jeweils den Widerstand von 15 nach 18 und 16 nach 19 messen. Sicherheitshalber jeden der Pins auch nochmal gegen + and Pin 32 und GND an Pin 6. Der Widerstand zwischen 15+16 sowie zwischen 18+19 sollte jeweils ca. 120 Ohm betragen (+- 10 Ohm).