Tempomat nachgerüstet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      @Catweewee,
      wenn dein Profil stimmt hast du einen 2007er. Da gab es noch keinen Speedlimiter. Also darfst du auch ASL nicht auf "with ASL " setzen.
      Ich hoffe für dich das du die richtigen Schalter hast. Also links 1481785 und rechts 1481786. Ansonsten wird der Tempomat nicht funktionieren.

      LG
      Servus,

      Also zuerst einmal, es funktioniert ohne Probleme trotz aktiviertem ASL.
      Bedeutet mit ASL, dass er bei 180 km/h limitiert?
      Weil das hatte ich hier im Forum schonmal mitbekommen, dass der Tempomat bei 180 aufhört und das habe ich eben selbst gemerkt, bei der Testfahrt. :D

      Gruß Patrick
      ASL ist der Adjustable Speed Limiter, also der einstellbare Geschwindigkeitsbegrenzer (linke, untere Taste). Dieser limitiert die maximale Geschwindigkeit auf einen einstellbaren Wert, kann aber mit Vollgas übersteuert werden. Würde mich mal interessieren, ob das bei dir tatsächlich funktioniert. Dein PCM sollte damit eigentlich nichts anfangen können.
      Pionier des ConversMod.de Teams

      Aus gegebenem Anlass:
      Servus

      Hmm, also der Tempomat funktioniert mit allen seinen Tasten :D

      Links: On/Can/Off
      Rechts: + / Res / -
      Von oben nach unten jeweils.

      Eine Limit Taste hab ich nicht.
      Limitiert ist ja anscheinend das ganze System bei 180 km/h, was ich auch voll in Ordnung finde, da man bei solchen Geschwindigkeiten doch schonmal ein bisschen aufpassen sollte.

      Also meinem PCM scheint es völlig egal zu sein.


      Gruß Patrick
      So. Auch ich habe seit gestern einen funktionstüchtigen Tempomat verbaut.
      Ich habe nun einen Mix aus Tasten verbaut. Also links die mit der Symbolik des Speed Limiters und rechts die VFl Tasten die ich nachbestellen musste, da der Wiederstandswert nicht korrekt ist bei den FL Tasten.

      Das lustige ist jetzt bei mir ist die On/Off Funktion vertauscht.
      Sobald ich auf der linken Seite auf den unteren Taster drücke ist die Geschwindigkeitsregel Anlage auf StandBy ( entsprechender Text erscheint im Convers ), drücke ich die obere Taste funktioniert der Tempomat nicht mehr und muss wieder mit der unteren aktiviert werden.

      Also sind bei mir die On/ Off Tasten vertauscht..... Cancel funktioniert so wie es soll.
      Jede Taste ist an einem gemeinsamen Pluspol. Die geschaltete Seite geht dann pber je einen Widerstand anderer Größe an eine gemeinsame Leitung. Diese hat dann, je nachdem was man drückt, einen anderen Widerstand zum Pluspol. Hierdurch ergibt sich ein unterschiedlicher Spannungsabfall (U = R * I), spricht es kommt bei hohem Widerstand eine geringe Spannung, bei niedrigem eine höhere Spannung am Abgang an. Drückt man zwei Tasten gleichzeitig, so addieren sich die Spannungen (einfach gesprochen).
      Dieser Spannungspegel wird dann von einem Analog/Digial-Wandler mit einem uController gelesen (Steuermodul).
      Der Wert gibt aufschluss auf die gedrückte Taste. Je nach Genauigkeit der Widerstände, Eingangsspannng und auflösung des AD Wandlers können damit eine ganze Menge verschiedener Tasten mit nur einer Signalleitung "übertragen" werden.
      Was für eine Codierung ?

      Die Tasteneinheiten links und rechts für dein Baujahr haben bei unbetätigten Tasten je einen Innenwiderstand von 700 Ohm.
      Willst du deine Fragen nicht mal auf einem Thread konzentrieren , ist ein wenig mühsam hier von einem Thema ins ander zu hüfpen.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Ich würde mal schauen ob die Stecker vom Kabelbaum richtig sitzen.
      Ansonsten noch mal die Tasten durchmessen.
      Waren die neu oder gebraucht ?
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      Schneid89 schrieb:

      Haben die Tempomat taster links und rechts eig die gleiche codier (rein interesse halber)?


      Hab ich dich weiter oben schon gefragt, was meinst du damit ? ?(

      Bestellnummer oder was ?
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Nein sind unterschiedlich .

      150,210,340 Ohm je Seite
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Es gibt wohl auch noch unterschiede bei den Tastenblöcken, oder sind die nur anders bedruckt?





      Mein Tastenblock hat unten nur "OFF". Ob ich einfach mal versuche den Programmmodus mit Elm zu ändern? Vielleicht reicht das schon? Oder haben die unterschiedlche Widerstandswerte?

      In einem anderen Forum habe ich diesen sehr hilfreichen Schaltplan gefunden



      Als Platine unter dem Tastenblock schaut das dann z.B. so aus (Platine vom Steuerkreuz):



      P.S.: Wie schaltet man denn beim Modell mit serienmässigem Speedlimiter den Tempomat ab? Da fehlt ja die OFF Taste...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Go4IT“ ()