Tempomat "Set - " Taste schaltet den Tempomaten aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Tempomat "Set - " Taste schaltet den Tempomaten aus

      Moin Kollegen,
      mein immer wieder gern genutzter Tempomat macht seit einiger Zeit komische Sachen.

      Einschalten und gewünschte Geschwindigkeit über "Set +" funktioniert prima.
      Wenn ich aber die Geschwindigkeit über die "Set -" Taste schrittweise reduzieren möchte, schaltet sich das komplette System aus.
      Auch die entsprechende Grafik im Converse+ verschwindet.

      Das Problem trat Anfang des Jahres erstmalig auf. Damals aber nur sporadisch.
      Seit ca. zwei Wochen geht das System grundsätzlich beim Betätigen der "Set -" Taste aus.

      Kennt jemand von Euch dieses Problem? Ich möchte ungern Teile auf Verdacht austauschen.
      Jörg

      Der Niederheiner: weiß nix - kann aber alles erklären (Hanns-Dieter Hüsch)
      Dermon...der Link zu dem Thread den du gepostet hast ist absolut nutzlos.

      Habe das Problem auch schon oft gehabt, vorallem letztes Jahr (dieses Jahr aber auch schon aufgetreten) bei hohen Außen- und demzufolge auch Innentemperaturen im Fahrzeug.
      Aktuell funktioniert meine Bordcomputersteuerung mal wieder nicht. -.-

      Kurzfristige Abhilfe schafft das Ausbauen und Reinigen der Lenkradtasten (so geschehen letztes Jahr), aber alles arbeitet immer noch sehr unzuverlässig.
      Vor allem wieder bei den hohen Temperaturen.

      HiTM4N schrieb:

      Dermon...der Link zu dem Thread den du gepostet hast ist absolut nutzlos.


      würde ich nicht sagen. Im letzten Beitrag steht alles drin, Tausch der Tasten brachte Abhilfe. Zu 99,9% sind es auch die Tasten. Wenn die ein wenig verschmutzen oder abgenutzt (Kontaktgummis) sind hast Du alle möglichen seltsamen Effekte mit der GRA.
      Mein Verbrauch
      Tach zusammen,

      na dann werde ich bei Gelegenheit mal die Tasten ausbauen, zerlegen und reinigen. Mal sehen ob dann Besserung eintritt, wenn ja sind die Tasten auf jeden Fall die Ursache und tauschen kann ich dann immer noch.

      Bis hierhin erst mal Danke für Eure Hilfe.
      Ich melde "Vollzug, wenn ich die Tasten gereinigt habe.
      Jörg

      Der Niederheiner: weiß nix - kann aber alles erklären (Hanns-Dieter Hüsch)
      Soweit ich weiß kostet eine Seite beim FFH ca. 130 € neu, was ich für son paar doofe Knöppe unverschämt finde.
      Ich müsste beide Seiten tauschen (links spinnt auch manchmal rum). Ist mir die 260 € aber nicht wert.
      Ich hab das auch mit Set Minus, schon seit ich den Wagen habe. Ich fang da aber nicht an, was auseinanderzubauen. Meist geht es und wenn nicht, bleibt der Tempomat aus, ist mir nicht sonderlich wichtig.
      Focus Turnier Titanium 1,5 TDCI Automatik DPF - EZ2/2017 - 120PS - Magnetic-Grau

      Also ICH könnte ohne Tempomaten nicht mehr leben. Die "CAN" und "SET" Tasten sind bei mir schon richtig abgenudelt ;) Auf der BAB fahre ich mitunter mehr über Tasten am mit dem Fuß, weils einfach total praktisch ist. Und mein Karren ist ja nun auch schon bald 8 Jahre alt und es sind noch die ersten Tasten drin. Will sagen, was die Haltbarkeit angeht kann ich nicht meckern, so oft wie ich die benutzte. Bislang ohne jeglichen Ausfall.

      Aber ich gebe Hit4N schon recht das der Preis dafür völlig überzogen ist. Dasselbe gilt aber auch für die Preisvorstellung von gebrauchten Tasten in Internetbörsen...

      Die Frage ist ja was daran kaputt geht. Ihr habt vermutlich meine Abhandlung darüber gelesen. Die Kontaktflächen der Tasten sind sowohl im Gummiteil als auch auf der Platine vergoldet. Hier fehlt sich also nix, weil man es besser kaum machen kann. Bei Fernbedienungen und Taschenrechnern ist da nur Graphit drauf, welches sich mit der Zeit abnutzt.
      Hier ein "verschmiertes" Exemplar (Cola)


      Aber das GRA-System ist recht empfindlich, weil es eben sicherheitsrelevant ist. Kleinste Übergangswiderstände durch Cola, Kaffee, oder was der Fahrer sonst noch so alles bevorzugt können dafür sorgen das der von der gedrückten Taste gebrückte Widerstandswert dann ausserhalb der Toleranzgrenze liegt. Ein Fehler im GRA wird ausnahmslos immer mit dem kompletten Abschalten der Funktion quittiert.

      Reinigen sollte man das nur mit Alkohol (99%er). Also den nicht in sich selbst kippen, sondern mit einem flusenfreien Tuch oder speziellen Tipps reinigen. Was aber für die Kontakte gilt, gilt auch für die im Verlauf der Leitung bis zm BCM liegenden Stecker, z.B. an der Wickelfeder.

      Das es mal klappt und mal nicht und auch korrekterweise eine temperaturabhängigkeit festgestellt wird liegt einzig daran das Widerstände einen Temperaturkoeffizienten haben. D.H. sie verändern ihren Wert in Abhängigkeit zur Betriebstemperatur. Die ist auf der Platine aufgrund von Beleuchtung, etc. noch um einiges höher als die Lufttemperatur. All das ändert den Wert der Widerstände und mal ist der Wert dann etwas über oder unter dem Toleranzwert und schon fliegt der Tempi raus...