Außenspiegel klappen nach Tausch nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Außenspiegel klappen nach Tausch nicht mehr an

      Hallo zusammen,

      hab mich mal frisch hier angemeldet und hoffe ihr könnt mir helfen.
      Ich habe vor kurzem meinen linken Außenspiegel an der Garage geopfert und schließlich einen Ersatz bestellt.

      Der Ein-/Umbau ging relativ problemlos, ledoiglich der Stecker vom BLIS war falsch belegt, was ich aber korrigieren konnte.

      Nun zum Problem:
      Seit der neue Spiegel dran ist, fahren BEIDE Außenspiegel beim Abschließen des Fahrzeuges nicht mehr ran. Zunächst sah es so aus, als gänge es immer, wenn ich ein zweites Mal schließe. Also Abschließen --> Aufmachen --> Abschließen.

      Gleiches Verhalten beim Knopf in der Fahrertür, beide Spiegel fahren erst beim zweiten Drücken ran.

      Ich dachte, gut, ziehst mal paar passende Sicherungen, keine Wirkung. Hab die Tür nochmal zerlegt und die Stecker geprüft und, was auffällt, der Originalspiegel hat nen Stecker mit weniger Kabeln als der Ersatz. Bin mir jedoch unschlüssig obs daran liegen kann, schließlich geht die Funktion ja sporadisch. Ausklappen klappt übrigens ohne Probleme.

      Jetzt gerade gehts mal wieder gar nicht.

      Hat einer ne Idee, was ich tun kann? Kann man das irgendwie "anlernen" oder so?

      Grüße

      Micha
      Hast du ihn mal komplett Spannungslos gemacht ?
      Batterie abgeklemmt ?
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      digdog schrieb:

      Hast du ihn mal komplett Spannungslos gemacht ?
      Batterie abgeklemmt ?


      Das bisher noch nicht, dachte die Sicherungen haben nen ähnlichen Effekt!?
      Wie lange sollte die Batterie abgeklemmt bleiben, damit sowas Wirkung hat? Hab ich mich schon bei den Sicherungen gefragt...
      10-15 Minuten , Radiocode brauchst du und die FH musst du neu anlernen.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Danke euch schonmal. Wo hab ich denn den Radiocode? Steht der irgendwo?

      Naja, es gab drei verschiedene Spiegel. Mit verschiedenen Belegungen. Da ja aber mein Spiegel alles hat und auch unter der lackierten Abdeckung 13 oder 14 Kabel zu sehen waren nahm ich den mit nem 14pol. Stecker. Schließlich hat mein Spiegel auch alles (Heizung, BLIS, Beleuchtung, anklappen)

      wobi86 schrieb:

      Wo hab ich denn den Radiocode? Steht der irgendwo?


      Der steht auf einer Codekarte die du mit dem Fahrzeug erhälst, meist ist er in der Mappe mit dem Bordhandbuch und dem Scheckheft.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      digdog schrieb:

      wobi86 schrieb:

      Wo hab ich denn den Radiocode? Steht der irgendwo?


      Der steht auf einer Codekarte die du mit dem Fahrzeug erhälst, meist ist er in der Mappe mit dem Bordhandbuch und dem Scheckheft.


      Super. Ich schau und teste nachher mal. Ich werde berichten.

      Danke erstmal euch!
      Es gibt mehrere Spiegelvarianten und auch mehrere Stecker. Hier im Wiki habe ich alles dokumentiert:
      mk4-wiki.denkdose.de/grundlagen/aussenspiegel/start
      BLIS ist immer ein separater Stecker (3polig). Manchmal stimmt da die Belegung nicht (haste ja schon selbst rausgefunden).

      Das nicht mehr anklappen, oder nur manchmal (das hab ich bei deinen Ausführungen nicht ganz verstanden) liegt sicher nicht an den Pins.

      Was ist das denn für ein Ersatzspiegel? Original? Zubehör? Gebraucht?
      Ich hätte da sowieso erstmal nachgesehen ob was im Fehlerspeicher drinsteht, wenn da irgendwas inkompatibel sein sollte dann wäre da möglicherweise auch ein DTC drin. Ist klar, dazu brauchts einen ELM oder jemand anderes der eine Auslesemöglichkeit hat. Manchmal sagt einem der Wagen schon wo ihm was fehlt. :)
      MEINE BEZEICHNUNG LAUTET "VIERTER VON FÜNF". WIR SIND MONDEOS - WIDERSTAND IST ZWECKLOS borg

      Go4IT schrieb:

      Es gibt mehrere Spiegelvarianten und auch mehrere Stecker. Hier im Wiki habe ich alles dokumentiert:
      mk4-wiki.denkdose.de/grundlagen/aussenspiegel/start
      BLIS ist immer ein separater Stecker (3polig). Manchmal stimmt da die Belegung nicht (haste ja schon selbst rausgefunden).

      Das nicht mehr anklappen, oder nur manchmal (das hab ich bei deinen Ausführungen nicht ganz verstanden) liegt sicher nicht an den Pins.

      Was ist das denn für ein Ersatzspiegel? Original? Zubehör? Gebraucht?


      Danke dir.
      Ich denke die beim Originalen Spiegel fehlenden PINs sind die der Memoryfunktion...

      Folgender Spiegel isses:
      pkwteile.de/van-wezel/9123469

      Und ja, es ist nicht immer, dass er nicht anklappt, aber nahezu immer. Es geht sehr sehr selten. Manchmal wenn ich das Auto gleich wieder öffne und schließe...

      Dermon4 schrieb:

      Ich hätte da sowieso erstmal nachgesehen ob was im Fehlerspeicher drinsteht, wenn da irgendwas inkompatibel sein sollte dann wäre da möglicherweise auch ein DTC drin. Ist klar, dazu brauchts einen ELM oder jemand anderes der eine Auslesemöglichkeit hat.


      Für was , wenn er Glück hat geht es wieder , ansonsten kommt der Fehler wieder und er kann sich dann Gedanken machen über das Auslesen
      ist für ihn jetzt die einfachste Möglichkeit.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Bei jedem Radio gibt es eine Codekarte im Checkkartenformat. Manchmal steckt die zusammen mit den Handbüchern in der Mappe im Fahrzeug.

      Ansonsten gibts da zwei Möglichkeiten:
      1. bei Ebay schauen, da bieten einige Codehändler sowas ab 5,- € an. Mitunter gibts den dann sofort per Mail.
      2. mit die Seriennummer und Modell (am besten Foto vom seitlichen Aufkleber am Radio) mitteilen und ich besorg Dir den Code für Wumpe. Kann nur 1-2 Tage dauern.
      Ist also ein Zubehörspiegel. Nunja, sollte trotzdem gehen.

      wobi86 schrieb:

      Und ja, es ist nicht immer, dass er nicht anklappt, aber nahezu immer. Es geht sehr sehr selten. Manchmal wenn ich das Auto gleich wieder öffne und schließe...


      Ich kenne bislang nur das umgekehrte Problem, das er manchmal, sehr selten, nicht ab- bzw. anklappt. Es hat aber auf jeden Fall was mit dem Umbau zu tun, weils vorher ja wohl immer ging, richtig?!

      Also da ansetzen was sich geändert hat. Hast Du die alten Teile noch? Wenn ja, kannst Du den Spiegel nochmal anstecken (muss ja nicht einbauen, Türpappe runter reicht) und das verifizieren? Nicht das der neue Spiegel einfach ne Macke hat.

      Die Spiegel, bzw. die dafür zuständigen Türmodule arbeiten im Master-Slave zusammen. Wenn also im Fahrermodul ein Problem ist, dann wirkt sich das auch auf das Beifahrermodul aus. Von daher ist das schon ok, das plötzlich BEIDE nicht mehr gehen. Das deutet auf ein Problem im Fahrertürmodul hin. Der zum einklappen zuständige Pin 4 (FOLD IN) ist bei allen Steckervarianten an der gleichen Position.

      Frage: Hast Du Sitzmemory? Ich denke nicht. Und hast Du mal versucht den Spiegel zu verstellen? Geht das alles? Auch Blinker, Pfützenleuchte?

      Ich habe bei meinen nachgerüsteten Spiegeln (hatte vorher keine elektr. anklappbaren Spiegel) genau den gleichen Effekt, habe damals Spiegel von Diederichs eingebaut.
      Hoffentlich findest Du da ne Lösung :thumbsup:

      Bisher bin ich davon ausgegangen, dass es am Freischalten bzw. an irgendeinem Konfigurationsproblem liegen könnte.
      Da Du vorher schon anklappbare Spiegel hattest, scheint es ev doch an den Nachrüstspiegel zu liegen?

      Verbrauch:

      Go4IT schrieb:

      (am besten Foto vom seitlichen Aufkleber am Radio) mitteilen und ich besorg Dir den Code für Wumpe. Kann nur 1-2 Tage dauern.


      Danke für das Angebot!! Was meinst du mit seitlich am Radio? Muss ich ja ausbauen oder?


      Und ja, alles andere funktioniert (Heizung konnte ich bisher nicht testen), BLIS, Blinker, Verstellen, Leuchte, geht alles.
      Das mit dem alten Spiegel ist ne gute Idee. Werde ich mal testen. Im Moment sind die Sicherungen seit 25Min draußen. Werd die gleich mal wieder rein machen und schauen obs geht.