CAN Bus Fehler?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      CAN Bus Fehler?

      Hallo und guten Abend Zusammen,

      Mein Radio (FX) schaltete mit dem Zündschlüssel nicht mehr ein und zeigte beim Einschalten immer die "1 Stunde Restlaufzeit" Meldung. Gelegentlich ging es einfach aus, ließ sich aber über den Schalter wieder einschalten.

      Das "Zündung ein" Signal (ACC) für das Radio kommt wohl über den CAN, da Pin 16 im Quadlock Stecker nicht belegt ist.
      Andere Funktionen wie:
      • Lenkradtasten links (-> funtionieren bei FX, Xtrons und einem Test-Altradio)
      • Rückwärtsgang (schaltet das Xtrons auf Mute und Bidschirm auf Achtung :!: )
      kommen wohl über CAN. Nur eben ACC schein nicht zu kommen.

      Die beiden Y-Kabel unter der Lenksäule habe ich bereits nachgelötet obwohl sie ganz gut aussahen.

      Mit einem ELM Bluetooth Adapter & Torque App bzw. einem cartrend-Tester mit LCD Anzeige dran habe ich versucht Fehler auszulesen. Beide zeigten nach dem Auslesen keine Fehlercodes an (cartrend="no codes").

      Was kann hier noch als Fehler infrage kommen?

      Inzwischen würde ich noch den Tip von Go4It durchführen:
      • Miss mal bei ausgeschalteter Zündung den Widerstand zwischen Pin 9 und Pin 10 vom Quadlock "A". Dann den von Pin 9 gegen Masse und Pin 10 gegen Masse. Dann mit Zündung die Spannung von Pin 9 gegen Masse und Pin 10 gegen Masse.
        *(vermutlich will Go4It damit einen Kabelbruch feststellen)*
      und mich wieder melden.

      Schönen Abend noch
      georgy_boy
      Ich habe Dir ja schon per Mail alles geschrieben. Das auf dem CAN manche IDs durchgehen und andere nicht, also quasi wie gefiltert kann nichts mit den Leitungen zu tun haben. Dein FX ist defekt (typischer RAM-Fehler) und Dein Auto vermutlich völlig ok und damit gibts auch keine DTCs (was ich aber wiederum dem billigen Adapter zuschreibe, denn alte DTCs gibts immer... aber egal). Alle genannten Effekte beim FX können durchaus Probleme sein die durch den RAM-Fehler verursacht wurden.

      Was ich ganz persönlich von China-Radios halte habe ich Dir ja auch schon geschrieben.

      georgy_boy schrieb:


      Ich hatte ja auch ein drittes Orginal Ford Radio angeschlossen. Es ist ein Type "FDMC1". Auch dieses Radio bekommt kein ACC Signal und meldet beim Einschalten "1 Hour". Insofern habe ich nach wie vor den Verdacht, dass weder ACC noch illumination" über CAN nicht beim Radio ankommt.


      Das ist wirklich merkwürdig, stimmt. Vielleicht lieg ich doch falsch mit meiner Annahme das in Deinem Auto alles ok ist doch falsch.

      Was Du als "Type FDMC1" beschreibst ist in Wahrheit ein Ford 6000 CD (siehe auch mk4-wiki.denkdose.de/grundlage…avigation/fl_6000cd/start).

      Bei diesen "alten" Radios gab es natürlich noch nicht viel was über den CAN gemacht wurde. Lässt es sich denn über das Kombiinstrument steuern, bzw. zeigt sich dort mit Menüeinträgen, Sendernamen, usw.?!