Ecoboost ohne boost aber dafür P132B

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Ecoboost ohne boost aber dafür P132B

      Hey Leute,

      ich bin seit einiger Zeit daran den immer wiederkehrenden DTC P132B auf die Spur zu kommen.
      Vielleicht hat ja der ein oder andere noch Tipps die den Fehler eingrenzen können, ich freue mich über alles konstruktive.

      Symptom:
      Wenn der Tacho zwischen 80 und 100 Km/h kommt und der Turbo anfängt richtig Druck aufzubauen, gibt es einen kurzen Ruck und es wird still.
      Die restliche Beschleunigung bis 120 Km/h verbringe ich dann auf der rechten Spur.
      Nach Motor Neustart ist der Notlauf wieder weg und alles Normal
      Die MKL leuchtet zu keiner Zeit auf.

      Ein Punkt wo ich mir nicht sicher bin ob es mir vorher nie auffiel ist, das der Wagen leicht unruhig ist wenn er steht und der Motor läuft.
      Beifahrer merken es nicht, ich jedoch am Lenkrad definitiv. Dies ist unabhängig davon ob der Fehler bereits wieder eingetreten ist.

      Messungen:
      Forscan Aufzeichnungen einiger Sensoren vom PCM bei normalem Beschleunigen (durch ACC), Pedal durchtreten (hohe RPM), sowie manuell bei absichtlich niedrigen Drehzahl Bereich.
      Die Ergebnisse waren eigentlich immer gleich, von 82 bis 97 Km/h und 2800 bis 4400 rpm wo es zum Ausfall kam
      Auffällig war dabei bisher, dass der Druck vor der Drosselklappe und am Ansaugkrümmer gleichzeitig runter gehen während der Luftmassenmesser Wert noch weiter ansteigt für 2-5 Sekunden bis er dann auch fällt und sich fast zeitgleich das Wastegate auf 2% dauerhaft verankert.
      Der maximal gemessene Ladedruck vor der Drosselklappe lag bei 1,81 Bar und der niedrigste war 1,74 Bar als es Eintrat

      Geprüft:
      Ansaugkrümmerdruck entspricht Luftdruck bei Zündung ein, Motor aus.
      Schläuche hin und weg zum Turbo von oben und unten, jedoch nur rein optisch mit anfassen. (Vom FFH und einer freien)

      Massnahmen:
      LMM getauscht - hatte eine echt gute Eingebung warum er es hätte sein können, nun habe ich Ersatz. :whistling:

      Zum FFH gefahren für die ernüchternde Aussage nach OBD scan: "Das kann alles sein, da müssen wir eine SBD machen. Wenn wir nach einigen Stunden nichts finden, würden wir Referenzwerte zum Vergleich ziehen." Es gab grundsätzlich kein Interesse an Aufnahmen des Verhaltens, oder Messwerte.

      Zur Freien gefahren für die Aussage: "Ich habe für dich bei Ford angerufen (anderer FFH), die hätten als Idee das Ladedruckregelventil (Druckwandler), sind sich 90% sicher" Er selbst will das nicht tauschen, da es ihm zu unsicher erschien und nicht auf dem Ersatzteil sitzen will. Auch der Freie hat kein Interesse an irgendwelche Zahlen:

      Zum anderen FFH direkt hingefahren. Da ich bereits unterm Auto lag und von dem Ventil Fotos gemacht habe, fragte ich ihn zur Bestätigung ob es das sei, was aber abgewinkt wurde. Nach 5 Minuten Suche im Motorraum um mir das Ventil zu zeigen, ging er an den PC um es dort vorzuholen. Stellte sich heraus das es das von meinem Foto ist. Die Ford Teile Nummer nannte er mir auch: 5243075. Für einen Einbau müsste das Teil erst bestellt werden und vorher muss dringend der eigene OBD Scanner ran, da das Fremdgerät vom Freien nicht verlässlich sei. Dann müsse man auch erst einmal weitere Dinge durchgehen wie Kabel prüfen, LLK und etc. Ein Interesse an Zahlen gab es auch dort nicht.

      Aktuell:
      Für das Ventil, insofern es das ist, möchte Ford 154€, den Pierburg würde ich glatt selber einbauen, wenn er im freien Handel erhältlich wäre.
      Leider kann man die korrekte Nummer nur ablesen wenn man ihn ausbaut, habe aber bei der Suche nach der Ford Nummer eine Referenz auf die 7.28197.18 gefunden.
      Laut Pierburg ist dieser aber nicht geführt, was wohl sein kann wenn Ford es nicht freigibt (Aussage telefonischer Support).
      Entweder übersehe ich etwas oder es wird allgemein für meinen Motor von keinem Teilehändler ein passendes Teil angeboten.

      -------------------------

      Rein von den Beiträgen im Forum, kommt es am nähsten was DeltaF im Thread Turbo-defekt-2.0-ecoboost geschrieben hat.
      Meiner hatte die Eigenschaft vor ca. 15000km die Halterung der Lambda 1 zu verlieren. Daraufhin wurden beim FFH die Lambda und der Kat geprüft, beide tadellos, sowie die Halterung per Edelstahl schweissen an den Abgaskrümmer befestigt. Sollte ich eventuell nun auch noch das Glück haben einen Riss im Krümmer zu haben, es ist immerhin der gleiche Motor? :thumbsup:
      Wo wäre die Schweissnaht vom Krümmer, ist diese nur auf der Rückseite nach Ausbau erkennbar?
      Kann ich das Ventil eventuell testen bevor ich die gleiche Eingebung wie beim LMM habe?
      Weiss jemand ob die Druckwerte normal sind für den Bereich?

      Anbei noch ein paar Bilder von Momentaufnahmen und dem Ventil. Falls hilfreich hätte ich auch noch Tabellen mit vielen Zahlen. :D

      Danke fürs Lesen bis hier.
      Bilder
      • FORScan1.png

        49,39 kB, 773×764, 49 mal angesehen
      • FORScan2.png

        48,38 kB, 769×725, 29 mal angesehen
      • FORScan3.png

        49,22 kB, 773×733, 37 mal angesehen
      • Ventil.jpg

        555,29 kB, 2.658×2.262, 45 mal angesehen

      mino schrieb:

      Für das Ventil, insofern es das ist, möchte Ford 154€, den Pierburg würde ich glatt selber einbauen, wenn er im freien Handel erhältlich wäre.
      Leider kann man die korrekte Nummer nur ablesen wenn man ihn ausbaut, habe aber bei der Suche nach der Ford Nummer eine Referenz auf die 7.28197.18 gefunden.

      Die Ford Teilenummer ist korrekt. Ich würde mal DeltaF anschreiben , der hat das Ventil soweit ich weiß auch schon gewechselt, der kann dir sagen ob er Original oder Zubehör
      verbaut hat. Optisch sieht es aus wie das vom 2,5er.



      mino schrieb:

      Kann ich das Ventil eventuell testen


      Nicht wirklich , du kannst 12 Volt auf die Anschlusspins geben und durch pusten in die Anschlussröhrchen rausfinden ob ein Umschaltung statfindet ausserdem hörst du das Ventil klacken.
      Aber so richtig Aussagekräftig ist das nicht , da das Ventil im Normalbetrieb getacktet wird und bei der relativ häufigen Schaltfolge gerne mal hängen bleibt.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Ehrlich gesagt bezweifle ich, dass du 1,8 bar Ladedruck hast. Da würden dir trotz Kat zwei Meter lange Flammen aus dem Auspuff schlagen. Das kann eigentlich nur der Gesamtdruck sein, dann ist der Ladedruck aber nur 0,8 bar.
      Die Momentaufnahmen nutzen leider gar nix und dass sich in den Werkstätten da keiner mit befassen wollte, kann ich verstehen. Einen Diagnoseansatz kann man höchstens mit den Signalverläufen über die Zeit machen und dann auch nicht mit allen die du da aufgelistet hast. Da sollte man dann schon eine sinnvolle Auswahl treffen.
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.

      Onkel Henry schrieb:

      Ehrlich gesagt bezweifle ich, dass du 1,8 bar Ladedruck hast

      Die Anzeige ist insofern korrekt da hier der Absolutdruck und nicht der Relativdruck erfasst wird,
      Beim Absolutdruck wird die Differenz zum Absoluten Vakuum gemessen, diese ist dann auch unabhängig vom Herschenden Lufdruck und der Höhe
      in der man sich befindet.
      Der Ladedruck ist aber wie OH schon erwähnt hat nur 0,8 bar.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      DeltaF schrieb:

      Moin, ja ist das selbe wie beim 2.5t. Hatte es damals von pierburg gekauft für 30 Euro.
      7.28197.16.0

      Check auch mal das Schubumluftventil.


      Perfekt, schon bestellt, sollte gegen Ende der Woche kommen.

      Meinst du das SUV mittels Vakuumpumpe prüfen? Das müsste ich machen lassen, habe dafür nichts da.
      Muss es dazu zwingend ausgebaut werden? Habe vom 2.5 gelesen was das für ein Krampf sei, ist das bei den ecos gleich?
      Hat sich gelesen als sollte man direkt tauschen, wenn man schon dran schraubt.

      Kannst du mir bitte noch schnell zeigen an welcher Stelle du den Riss im Krümmer hattest?


      Onkel Henry schrieb:

      Ehrlich gesagt bezweifle ich, dass du 1,8 bar Ladedruck hast. Da würden dir trotz Kat zwei Meter lange Flammen aus dem Auspuff schlagen. Das kann eigentlich nur der Gesamtdruck sein, dann ist der Ladedruck aber nur 0,8 bar.
      Die Momentaufnahmen nutzen leider gar nix und dass sich in den Werkstätten da keiner mit befassen wollte, kann ich verstehen. Einen Diagnoseansatz kann man höchstens mit den Signalverläufen über die Zeit machen und dann auch nicht mit allen die du da aufgelistet hast. Da sollte man dann schon eine sinnvolle Auswahl treffen.
      OH


      Die Signalverläufe über Zeit hatte ich bei und auch angeboten, es kamen aber grundlegend Sprüche wie "wir sind hier eher Fan der Praxis als der Theorie" oder "Das OBD wird schon sagen was defekt ist" Da war weder ein Anzeichen von Wille noch von Ahnung. Ich gebe ja zu das selber nicht zu wissen, aber spätestens als mir der Freie sagte er habe für mich bei Ford angerufen um mich dahin zu schicken war ich fertig mit dem. Ich muss hier unten dringend eine gute Werkstatt finden. Wirkliche Empfehlungen gab es noch nicht, viele gehen zum FFH aber haben auch nichts ernstes (das Durchschnittsalter der Auto ist hier gefühlt unter 4 Jahre). Abgesehen davon scheint mir Ford hier eher Ausnahmemarke zu sein.

      Das bei der Momentaufnahme vom Eintreten des Fehlers diese Werte da standen, lag meines Erachtens an Forscan. Ich habe etwa die Hälfte von den aufgeführten nicht ausgewählt im Verlauf.
      Kann man die Momentaufnahme definieren und was wäre denn eine sinnvolle Auswahl beim Verlauf?

      digdog schrieb:

      Onkel Henry schrieb:

      Ehrlich gesagt bezweifle ich, dass du 1,8 bar Ladedruck hast

      Die Anzeige ist insofern korrekt da hier der Absolutdruck und nicht der Relativdruck erfasst wird,
      Beim Absolutdruck wird die Differenz zum Absoluten Vakuum gemessen, diese ist dann auch unabhängig vom Herschenden Lufdruck und der Höhe
      in der man sich befindet.
      Der Ladedruck ist aber wie OH schon erwähnt hat nur 0,8 bar.


      Ich hatte meines Erachtens keine Auswahl für Drucksensoren die in dem Bereich angezeigt haben, welche sollten denn den Ladedruck so anzeigen?
      Die knapp 1,8 wurden von Forscan bei Auswahl von MAP und TIP_PRS-Boost angezeigt.
      Nur beim BAP steht Absolut-Ladedruck ungefiltertes Eingangssignal in Volt.

      So wie ich raushöre von euch beiden, scheint aber 0,7 bis 0,8 bar schon korrekt zu sein? Auf welche Amplitude bezieht sich dann noch der DTC?



      Schon mal vielen Dank an euch, das ihr euch damit befasst. :thumbup:

      mino schrieb:

      Muss es dazu zwingend ausgebaut werden? Habe vom 2.5 gelesen was das für ein Krampf sei, ist das bei den ecos gleich?


      Das muss beim Ökopust ungleich einfacher sein ,DeltaF hatte seins schon eingebaut , wie die 2,5 er Fraktion noch darüber gerätselt hat wie sie es aus der Verpackung bekommt
      nach unserer Sammelbestell Aktion. :D
      Dürfte demnach relativ einfach sein .
      Wenn du es zum prüfen nicht ausbaust siehst du max. das es das Vakuum hält, aber nicht wie es fährt.
      Ich würde es rausnehmen und auch gleich austauschen wenn ich es schon mal in der Hand habe Original gibt es das bei Ford nicht einzel.
      Also ist Zubehör angesagt Forge oder X-Parts oder.............
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      MAP und BAP sollten für den Ansaugkrümmerdruck stehen und auch ausgewählt werden. Als Referenz würde ich dann noch das MAF und das TP-Signal in Volt und Fahrgeschwindigkeit und Motordrehzahl nehmen. Wenn man die Signalverläufe übereinander sieht, wenn der Fehler auftritt, dann sollte man halbwegs sehen können, ob das mit dem Ladedruck hinkommen kann oder nicht. Ich habe aber den unbestimmten Verdacht, dass hier der Fehler anderswo zu suchen ist. Es kann also gut sein, dass du mehrere Testfahrten machen musst.
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.
      Super einfach, hast in max. 10 min geschafft!
      Aber warte bis das pierburg da ist, dafür musste es ausbauen, weil er vor einer Schraube Sitz und du alles in einem Abwasch machen kannst.

      digdog schrieb:


      Ich würde es rausnehmen und auch gleich austauschen wenn ich es schon mal in der Hand habe Original gibt es das bei Ford nicht einzel.
      Also ist Zubehör angesagt Forge oder X-Parts oder.............


      Habe den Thread von Mazel gefunden mit der Sammelbestellung.
      Würde dann wohl das x-parts nehmen. Ist es korrekt das dort Opel steht und nichts von Ford?
      Hab ich richtig gelesen, dass man es für Serie verbaut wie bekommen und die extra Feder nur für Tuner reinkommt?
      Stimmt dieses Marketing Zeug eigentlich, mit besserer Gasannahme und Gangwechsel?

      Onkel Henry schrieb:

      MAP und BAP sollten für den Ansaugkrümmerdruck stehen und auch ausgewählt werden. Als Referenz würde ich dann noch das MAF und das TP-Signal in Volt und Fahrgeschwindigkeit und Motordrehzahl nehmen. Wenn man die Signalverläufe übereinander sieht, wenn der Fehler auftritt, dann sollte man halbwegs sehen können, ob das mit dem Ladedruck hinkommen kann oder nicht. Ich habe aber den unbestimmten Verdacht, dass hier der Fehler anderswo zu suchen ist. Es kann also gut sein, dass du mehrere Testfahrten machen musst.
      OH


      Danke OH, werde die Werte mal einstellen und bei der nächsten Fahrt mitnehmen. Wenn die Werte helfen, mache ich auch 20 Fahrten :fahrenlenkrad:
      Darf ich raten ob dein Verdacht Richtung AGR geht?

      DeltaF schrieb:

      Super einfach, hast in max. 10 min geschafft!
      Aber warte bis das pierburg da ist, dafür musste es ausbauen, weil er vor einer Schraube Sitz und du alles in einem Abwasch machen kannst.


      Ich muss gestehen es nicht gesehen zu haben als ich drunter gekrochen bin, aber wenn es in einem Abwasch geht klingt das gut.
      Gibt es was spezielles bei den beiden Teilen zu beachten?

      -------

      Kann mir noch jemand sagen wofür eigentlich der freie Schlauch auf der Fahrerseite etwa unterhalb des Luftfilterkasten ist?
      Bilder
      • schlauch.jpg

        319,64 kB, 2.268×2.209, 49 mal angesehen
      Eigentlich das
      x-parts.de/Blow-Off-Ventil/Blo…-Off-Ventil::2516640.html
      Aber die Bestellnummern sind identisch 8)
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Der Schlauch ist Entlüftung und gehört so! Hab ich auch.
      Ja, das mit der Feder hast du richtig verstanden. Sonst guck ihn dir erstmal an, ob das suv überhaupt defekt ist.

      mino schrieb:

      Darf ich raten ob dein Verdacht Richtung AGR geht?
      Nein, an das AGR hatte ich nicht gedacht. Mir fiel nur die relativ hohe Lastberechnung im Vergleich zu moderaten Fahrpedalstellungen, nicht ganz geöffneter Drosselklappe und teilweise niedrigem Ansaugkrümmerdruck auf. Das will nicht so recht zusammen passen.
      Aber hier kann das eine die Folge des anderen sein und daher sollten wir erst einmal den Druck im Verlauf betrachten.
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.
      So, heute wurde geliefert!

      Der Einbau ging halbwegs gut voran, die Schläuche hatten einfach zu guten Grip.
      Die gute Nachricht ist, meine alten Teile waren nicht defekt! doofy

      Von der verbesserten Gasannahme und Schaltverhalten habe ich subjektiv was gespürt 8o , vermutlich aber nur weil es aussah wie Tag und Nacht zwischen den beiden SUV.

      Ich habe die Runde gleich genutzt um aufzuzeichnen mit den von OH genannten Werten und etwas extra.
      ab Zeile 7629 sieht man wie der Druck fällt trotz noch steigender Luftmasse.
      Wieso habe ich eigentlich immernoch das Gefühl das meine gemessenen g/sek zu wenig sind? Muss ich doch nach dem verendeten Wiesel im Ansaugbereich suchen?

      Neben dem Bild gibt es noch eine zip die eine csv enthält die fast die komplette Fahrt umfasst.

      Danke fürs Reinschauen
      Bilder
      • LiveData_2017-09-08_19.16.45.jpg

        280,22 kB, 1.398×752, 28 mal angesehen
      Dateien
      Da es heute eh nur regnet habe ich mal den Ansaugbereich durchleuchtet, aber nichts gefunden.
      Hat jemand eventuell Referenzwerte des LMM für druchgedrücktes Pedal bei ca 80km/h?

      Als der Luftfilterkasten draussen war, habe ich zusätzlich nach der Drosselklappe gesucht aber nichts gefunden. Weiss da jemand genaueres wo die versteckt wurde? ?(

      mino schrieb:

      Als der Luftfilterkasten draussen war, habe ich zusätzlich nach der Drosselklappe gesucht aber nichts gefunden. Weiss da jemand genaueres wo die versteckt wurde?


      Unter dem Ansaugkrümmer :rolleyes:
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Ich habe mal in deine Tabelle mit den Werten reingeschaut (echt anstrengend ohne Verlaufskurve!) und wenn wir davon ausgehen können, dass der MAP-Sensor den Absolutdruck zeigen soll, dann fehlt dir nach meiner vorläufigen Einschätzung da unter Last etwa 0,8 bis ein bar.
      Bei Sekunde 308,345 ist die Wastegate-Regelung ausgestiegen (MIL-Leuchte angegangen?), was meiner Meinung nach darauf zurückzuführen ist, dass die erforderlichen Ladedruckwerte entweder tatsächlich nicht erreicht wurden oder der MAP-Sensor sie nicht anzeigt. Hier müsste der tatsächlich erreichte Ladedruck über ein Manometer o.ä. verifiziert werden.
      Liegt der tatsächliche Ladedruck unter Last bei deutlich weniger als einem Bar würde ich auf einen defekten Turbolader tippen (Schubumluftventil wurde ja schon getauscht). Ist das nicht der Fall, es wird also ein Ladedruck unter Last von etwa einem Bar erreicht, dann dürfte ein defekter MAP-Sensor die Ursache für dein Problem sein.
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.
      Hallo OH,
      danke fürs Reinschauen.

      Für eine Verlaufskurve hätte ich auch die Forscan Rohdatei anbieten können, gar nicht dran gedacht.

      Könntest du etwas genauer darauf eingehen wie du auf die ca. 0,8 Bar kommst die am MAP fehlen?
      Es würde mir dabei helfen zu verstehen, wenn du den davor liegenden Drosselklappeneinlass Drucksensor (TIP) in Relation dazu bringst.
      Was ich bisher nur festgestellt hatte, war die kaum vorhandene Differenz unter Last obwohl die Drosselklappe nur zu 60% aufgeht.
      Demzufolge hätte bei 1,7 Bar TIP der MAP nur 1 Bar haben dürfen oder? (grob überschlagen und ohne wirklich zu wissen wie das Verhältnis beider Sensoren zueinander ist.)

      Die MIL geht zu keiner Zeit an, der Fehler der kommt hat in seiner Erklärung auch drin stehen das diese dafür nicht aktiv gesetzt wird.

      So wie es sich liest, kann ich mit keinem Boardsensor den tatsächlichen Ladedruck messen, korrekt?

      DeltaF schrieb:

      Vorne zwischen Motor und Lüfter, wenn du den ansaugkrümmer nicht finden solltest. ;)


      Danke DeltaF, bitte noch GPS Daten wenn du welche hast :P :D