Nach Radiotausch doppeltes Signal der Einparkhilfe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Einbauposition des hinteren Lautsprechers bei der vfl Limo ist auf dem Dachhimmel rechts neben der hinteren Leuchte.

      Vorne passt soweit mit hinter dem Tacho, wobei genaugenommen es links hinter dem Tacho ist.

      FL gab es sehr wohl auch mit Tonausgabe über die LS. Ich hatte erst vor kurzem nen Dachhimmel in Händen von ner FL Limo bei der an der von mir oben erwähnten Stelle kein LS angebracht war, das Auto aber mit PDC ausgestattet war.

      Zum Problem des Threaderstellers kann ich nur sagen, das es möglich sein kann das es am Austauschradio liegt. Das zu testen wäre mit einem zweiten Gerät möglich, oder die etwas rüdere Lösung. die beiden LS abzustecken. Sofern diese nicht überwacht werden wäre das Problem gelöst, wobei ich daran zweifle das sie bei einem "wichtigen" System nicht überwacht werden.

      Cosworth schrieb:

      FL gab es sehr wohl auch mit Tonausgabe über die LS. Ich hatte erst vor kurzem nen Dachhimmel in Händen von ner FL Limo bei der an der von mir oben erwähnten Stelle kein LS angebracht war, das Auto aber mit PDC ausgestattet war.

      Hochinteressant, was immer wieder für Spezialitäten zu Tage kommen. Vorstellbar ist das allemal. Hat vielleicht was mit der Karosserieform zu tun (Limousine/Turnier) ?

      Cosworth schrieb:

      Das zu testen wäre mit einem zweiten Gerät möglich, oder die etwas rüdere Lösung. die beiden LS abzustecken. Sofern diese nicht überwacht werden wäre das Problem gelöst, wobei ich daran zweifle das sie bei einem "wichtigen" System nicht überwacht werden.

      Ich dachte das hätte ich bereits mehrfach klar gemacht, das die LS definitiv überwacht sind. Einfach abstecken ist nicht!
      Und ja, das ist sehr wohl ein wichtiges System, denn den möchte ich mal sehen, der sein PDC anmacht, rückwärts einparkt und WUMM, ohne Pieps gegen ein Hindernis klatscht, einen Schaden von tausend Euro am Heck hat und dann sagt: "Nojoo, pech gehabt, war nur der Lautsprecher für 2,95 kaputt. Schade". Nö, der würde sich tiiierisch aufregen. Also ist beim PAM alles überwacht, sogar die LED im Schalter und der Schalter selbst. Drück den mal, halte ihn fest, schalte Zündung ein und warte ein paar Sekunden. Schon bekommtst Du ein wünderschönes blinken und dauerpiepen und natürlich einen entsprechenden DTC im PAM. Nach der nächsten Zündung funktioniert er wieder wie gehabt, nur den DTC musste halt per Hand löschen.

      P.S.: "Vor 3 Stunden", das war um halb vier morgens. Äh, soviel Zeitverschiebung haben wir doch garnicht zu Österreich?! hmm Sag mal, wann schläfst Du eigentlich?
      Sehr interessant.
      Der Werkstattmeister hat sich das Verhalten heute morgen mal zeigen lassen und selbst gesagt, dass das kein Zustand ist.
      Ich habe auch die Infos vom Radio ausgelesen, siehe Anhang.


      Zum Thema Zweitgerät:
      Als ich den Mondeo gekauft habe, war ein identisch aussehendes Sony Radio verbaut, was das S&C Modul nicht ansprechen konnte.
      Eine Woche später wurde das original verbaute Sony6000 wieder eingebaut. Hier hat das S&C Modul funktioniert.
      Warum ich das Auto mit einem anderen Radio bekommen habe ist nicht ganz klar.
      Bei diesen beiden Radios war auch nur 1x piepen vorhanden, also so wie es sein soll.

      Als das werksseitig verbaute Radio ausgebaut wurde, ist ein Fremdradio (Pioneer) eingebaut worden, auch hier nur 1x piepen.
      Das doppelt-piepen ist definitiv erst seit dem Tausch-Sony6000 Radio da.

      Die Frage ist jetzt, ob man am Radio die Funktion raus programmieren kann. Mal schauen, was der FFH sagt.

      Sehr spannend das Thema.
      Ich halte euch auf dem Laufenden...

      Bilder
      • Unbenanntes Bild.png

        25,43 kB, 755×549, 46 mal angesehen

      Go4IT schrieb:

      Cosworth schrieb:

      FL gab es sehr wohl auch mit Tonausgabe über die LS. Ich hatte erst vor kurzem nen Dachhimmel in Händen von ner FL Limo bei der an der von mir oben erwähnten Stelle kein LS angebracht war, das Auto aber mit PDC ausgestattet war.

      Hochinteressant, was immer wieder für Spezialitäten zu Tage kommen. Vorstellbar ist das allemal. Hat vielleicht was mit der Karosserieform zu tun (Limousine/Turnier) ?

      Cosworth schrieb:

      Das zu testen wäre mit einem zweiten Gerät möglich, oder die etwas rüdere Lösung. die beiden LS abzustecken. Sofern diese nicht überwacht werden wäre das Problem gelöst, wobei ich daran zweifle das sie bei einem "wichtigen" System nicht überwacht werden.

      Ich dachte das hätte ich bereits mehrfach klar gemacht, das die LS definitiv überwacht sind. Einfach abstecken ist nicht!
      Und ja, das ist sehr wohl ein wichtiges System, denn den möchte ich mal sehen, der sein PDC anmacht, rückwärts einparkt und WUMM, ohne Pieps gegen ein Hindernis klatscht, einen Schaden von tausend Euro am Heck hat und dann sagt: "Nojoo, pech gehabt, war nur der Lautsprecher für 2,95 kaputt. Schade". Nö, der würde sich tiiierisch aufregen. Also ist beim PAM alles überwacht, sogar die LED im Schalter und der Schalter selbst. Drück den mal, halte ihn fest, schalte Zündung ein und warte ein paar Sekunden. Schon bekommtst Du ein wünderschönes blinken und dauerpiepen und natürlich einen entsprechenden DTC im PAM. Nach der nächsten Zündung funktioniert er wieder wie gehabt, nur den DTC musste halt per Hand löschen.

      P.S.: "Vor 3 Stunden", das war um halb vier morgens. Äh, soviel Zeitverschiebung haben wir doch garnicht zu Österreich?! hmm Sag mal, wann schläfst Du eigentlich?


      Dass ich das wichtig unter "" gesetzt habe war eher sarkastisch gemeint. Damit war auch gemeint das ich davon ausging das ne Überwachung da sein wird. Heutzutage kaum mehr wegzudenken, war das früher High End Ausstattung. Ich hab einparken noch ohne irgendne Hilfe gelernt, andererseits hat ich da auch noch was aus dem Auto rausgesehen beim zurückfahren, denn da war ne Scheibe drin und kein Guckloch.

      PPS: Schlafen wird überbewertet :P . Ne, scherz beiseite, ich mach Nachtdienst. Euer Vormittag ist meine Nacht.
      Mal ein kurzes Update:
      - Fahrzeug steht nun wieder beim FFH.
      - Es wurde ein anderes PDC-Modul eingebaut (Quertausch), hiermit piept es im normalen Takt.
      - Heute kommt ein neues PDC-Modul an und soll verbaut werden, dann stellt sich definitiv raus, ob das Modul einen Defekt hat...

      sehr merkwürdig, wie kann denn das Modul auf einmal kaputt gehen? (Rhetorische Frage)
      Das ist vielleicht über die Trauer um das verlorene Originalradio schizophren geworden.
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.

      Onkel Henry schrieb:

      Das ist vielleicht über die Trauer um das verlorene Originalradio schizophren geworden.


      Gut möglich :D
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      turbo2016 schrieb:

      Mal ein kurzes Update:
      - Fahrzeug steht nun wieder beim FFH.
      - Es wurde ein anderes PDC-Modul eingebaut (Quertausch), hiermit piept es im normalen Takt.
      - Heute kommt ein neues PDC-Modul an und soll verbaut werden, dann stellt sich definitiv raus, ob das Modul einen Defekt hat...
      sehr merkwürdig, wie kann denn das Modul auf einmal kaputt gehen? (Rhetorische Frage)


      Sorry, das ist doch blödsinn. Warst Du dabei? Hast Du Dir die Teilenummern der Module gemerkt/fotografiert? Also wenn Du das dann angeblich "defekte" Modul behalten darfst, kannste es mir gern mal zur Überprüfung oder zum basteln senden (natürlich gegen Unkostenbeitrag).

      Und @digdog, warum "gefällt" dir das?? Da ist doch Null verwertbare Aussage drin. Wildes Modulgetausche, ohne Fehleranalyse und Ursachenerklärung. Aus dieser "Fehlerbehebung" des Ford-Händlers kann niemand profitieren. Naja, außer dem Händler natürlich, weils schön teuer wird ;)

      Go4IT schrieb:

      Und @digdog, warum "gefällt" dir das??

      Weil ich ein Arschloch bin und mich am Schmerz anderer weide crazy
      Nö, Quatsch, ich habe einfach mit dem Like den Falschen Beitrag erwischt wollte den von OH unten drunter erwischen :D
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      Ich glaube eher, wir haben dich erwischt: Du bist der Bruder von dem schizophrenen Modul!
      OH
      Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
      Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
      Was das heißt?

      Geradeaus sind wir alle schnell !!!

      Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!

      Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.

      Onkel Henry schrieb:

      ch glaube eher, wir haben dich erwischt: Du bist der Bruder von dem schizophrenen Modul!
      OH


      Woher weisst du ? modo
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)
      So, also wie folgt:
      Ich habe den Mondeo nun wieder in Empfang genommen.
      Mein Händler zahlte 300€ für den Austausch des PDC-Moduls an den FFH.
      Viel Erklärung gab es nicht. Es war auch niemand greifbar, der eine kompetente Auskunft hätte geben können, zudem hatte ich Zeitdruck.

      Auf jeden Fall waren sie auch an der Position (Beifahrerseite Kofferraum) zu Gange, es herrschte dort Unordnung, die AHK lag im Kofferraum.
      Das defekte Modul lag im Auto, ich habe eure Antworten aber zu spät gesehen und habe es meinem Händler überlassen.

      Nach einem kurzem Test konnte ich feststellen, dass nun wieder alles normal piept. Das Radio wird nicht angesprochen, die Musik wird nicht leise und der Ton kommt nur 1x wie gewohnt über die separat verbauten Pieper.

      Für mich als Informatiker nicht nachvollziehbar, aber gut. Es funktioniert nun wieder wie gewohnt.

      Mein Händler meinte, dass es ggf. etwas mit dem Tausch der Radios zu tun haben könnte (Drittanbieterradio hat den CAN beeinflusst und das Modul gerissen)...
      Finde ich jetzt auch nicht unbedingt logisch.

      Go4IT schrieb:

      War das mit dem leiser werden nicht erst ab einem bestimmten Baujahr in den Radios?


      So ist es , mein Radio wird auch nicht leiser beim aktivieren des PDC.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      chickensam53 schrieb:

      turbo2016 schrieb:

      So, also wie folgt:
      ...
      Das Radio wird nicht angesprochen, die Musik wird nicht leise ...


      Was ist denn das jetzt wieder für ein Quatsch?
      Genau das soll doch passieren, damit Du auf jeden Fall merkst, wenn etwas im Weg ist !?


      Naja, wie gesagt, bei mir war das nie der Fall. Ich habe immer von Hand leise gedreht.
      Wäre zwar ein netter Bonus gewesen, aber gut. Ging auch vorher. Ich bin erst einmal froh, dass nun wieder alles so funktioniert, wie vorgesehen.

      @Go4IT
      Wenn du mir noch einen Tip gibst, wie ich das mache kann ich dir gerne die Daten liefern.
      CCC habe ich schon gezogen.
      Wegen dem PDC-Modul: Irgendwann werde ich meinen Mondeo noch einmal hinbringen zwecks Reinigung, da kann ich noch einmal fragen, falls ich es habe, schreibe ich dich an.
      Also ich muss mich noch einmal korrigieren, das Radio wird nun leiser, wenn die PDC piepst.
      Das macht es erst ab einem bestimmten Lautstärkelevel. Praktisch auf jeden Fall, ich habe mich damals schon gewundert, warum er das nicht macht.
      Also kam anscheinend das verbaute PDC-Modul nicht mit dem Radio zurecht.

      @Go4IT
      Geht klar, ich denke ich habe am Wochenende mal Zeit um dir die Daten zu liefern.