Update Convers + vFL

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Update Convers + vFL

      Hallo Gemeinde,

      ich glaube es ist mal an der Zeit für ein Update meines Convers+ .
      Ich habe in letzter Zeit das Problem das sich verschiedene Funktionen die mit dem Soundsystem zu tun haben während der Fahrt ausblenden. Da verschwindet plötzlich der Reiter für die Radio-, CD-, Telefon- und AUX Steuerung. Weiß nicht woran es liegt aber kann mir vorstellen, da mein Convers+ immernoch die FW von der Auslieferung hat, dass es durch ein Update behoben werden kann.

      Habe natürlich schon die Freds mit den neuen Modis gesehen die anscheinend Verfügbar sind wie dig. Geschwindigkeitsanzeige usw.

      Gibt es hier jemanden der mir ein Upgrade flashen kann und das nötige Equipment dafür hat? Habe weder das Wissen noch eine Übertragungsmöglichkeit in Form von Kabel für meinen OBD.

      :dankeschild:
      Dein Problem klingt eher danach, dass dein Radio-Can/MS-Can gestört ist. Ich nehme an, dein Convers zeigt immer entweder alle Radio-Optionen oder gar keine?
      Pionier des ConversMod.de Teams

      Aus gegebenem Anlass:
      Bei BJ2009 könnte es auch der Bug sein, den ich damals auch hatte.
      Da waren sporadisch auch alle Radio/Navi/Telefon-Menüs ausgegraut. Radio spielt dann aber und man konnte es am Radio auch normal bedienen.
      Das ACM-Modul soll das Radio sein, sagt Marc<großeZahl>. Allerdings hat die FW-Version meines Sony immernoch einen Stand mit Datum 2008.
      Entweder die Werkstatt meinte damals mit ACM das FSE-Modul oder es gehört zum Radio wie Marc sagt, hat aber mit der FW, die man am Sony auslesen kann halt nichts zu tun.
      Mondeo Turnier 2.0 FFV Titanium, Thunder, ACC, IVDC, Bi-Xenon, KeyFree+PowerStart, Alarmanlage, Solarreflect, PDC vorn u. hinten, TPMS, Sitzklima, Luftqualitätsmesser+kühlbares Handschuhfach, Sony-6CD, Bluetooth-FSE incl. S&C, Außenspiegel anklappbar, silberfarbene Dachreling, Notrad incl. Wagenheber

      Selbsteinbau: Rückfahr- u. Front-Kamera mit 9" TFT-Monitor in der Sonnenblende, Ambiente-Beleuchtung in den Türgriffmulden, Rückstrahler an allen 4 Türen beleuchtet

      Baumonat 10/2008
      Da gab es auch noch was mit Steckkontakten, die nicht mehr richtig arbeiten....weiß aber leider nix Genaueres dazu.
      Focus Turnier Titanium 1,5 TDCI Automatik DPF - EZ2/2017 - 120PS - Magnetic-Grau

      Mondream schrieb:

      Genau gobang,

      Radio spielt ganz normal weiter. Auch die Bedienung über das Radio geht ganz normal. Halt nur nicht übers Convers+.

      Ok... dann ist es eher nicht der Canbus. Vielleicht dann doch ein Update?
      Pionier des ConversMod.de Teams

      Aus gegebenem Anlass:
      Nur als Mod. Dann ja. Original kann ich theoretisch auch aber da kann was schief gehen. Würde ich ungern machen. Die Ford-Software arbeitet leider mit dem China VCM nicht 100% fehlerfrei.
      ELM mit Installer von Alex (ConversMod) dagegen klappt recht problemlos.

      Edit: am 29.12. mache ich wieder ne kleine Aktion mit Interessierten zum flashen.
      Pionier des ConversMod.de Teams

      Aus gegebenem Anlass:
      @Mondream: Falls damals mit ACM die FSE gemeint war: ist Deine FSE auf aktuellem Stand?
      Falls es eine mit USB-Anschluß im Handschuhfach ist, kannst Su sie auch selber updaten.
      Falls es eine ohne USB ist, bekommst Du beim Telefon koppeln, wenn der PIN-code im Radiodisplay steht eine Ansage "PIN vom Radiodisplay eingeben" (oder so ähnlich)? Wenn ohne Ansage, dann ist die FSE-SW sehr alt.
      Mondeo Turnier 2.0 FFV Titanium, Thunder, ACC, IVDC, Bi-Xenon, KeyFree+PowerStart, Alarmanlage, Solarreflect, PDC vorn u. hinten, TPMS, Sitzklima, Luftqualitätsmesser+kühlbares Handschuhfach, Sony-6CD, Bluetooth-FSE incl. S&C, Außenspiegel anklappbar, silberfarbene Dachreling, Notrad incl. Wagenheber

      Selbsteinbau: Rückfahr- u. Front-Kamera mit 9" TFT-Monitor in der Sonnenblende, Ambiente-Beleuchtung in den Türgriffmulden, Rückstrahler an allen 4 Türen beleuchtet

      Baumonat 10/2008
      Klinke mich hier mal mit ein.
      Im Abstand von einigen Wochen legt sich mein FX-Blaupunkt quer. Keine Lautstärke-Regelung sowohl vom Lenkrad als auch am Radio selbst möglich. Senderwechsel nur über "FM-Liste" möglich. Auch da keine Lautstärke einstellbar. Im Convers allerdings wird der Sender angezeigt, ohne den Frequenz-Balken(?) rechts.
      Nach Ausschalten per Zündschlüssel, bisschen warten und wieder Einschalten läuft's dann (meistens)wieder.
      Als Windoof-Nutzer ist man ja solche Zicken gewohnt. Und wenn es nicht schlimmer kommt....

      Klaus