Beiträge von zoka84

    Argh, ja, erinner mich ruhig an meine Bringschuld. Ich muss mich da jetzt echt mal dransetzen das zu bauen, hab ja alles dafür hier...

    Haha, also schuld auf keinen fall, nur groszügige Hilfe. Du bist mehr als hilfreich gewesen, ohne deine hilfe hätte ich mir einen neuen Mondeo gekauft, war schon fast bestellt aber bin kein Freund von Neuwagen, sind viel zu teuer nur als Leasing bezahlbar. Ein Mondi mit Titanium X heute 50000€

    Ohne basteln ist ein Auto eben nur ein Auto...das will doch kein normaler Mensch....

    Mein arbeitstier der Transit Connect hab ich als 1 Jahr altes stück bar gekauft, der arbeitet jeden tag das lohnt sich.

    Aber meinen Mondi liebe ich, die vielen Blutstropfen, überall an jeder scharfen kannte....UNBEZAHLBAR!!!

    Ok, danke. Genau so werd ich das machen. Sind noch ein paar sachen am Auto zu erledigen, meine Linien der Rückfahrkamera bewegen sich immernoch nicht weil ich zu blöd bin dieses Ardino ding nach deiner Anleitung zu bauen..:dash::dash: und leider kann ich es niergendwo kaufen wink-squaredwink-squared

    Hallo, eine Frage zum KVM Modul. Welche Daten sind auf diesem Modul gespeichert? Ist es möglich ein altes KVM Modul mit einem neueren zu tauschen? Wegen der Autostart funktion, ich hab ein hunz altes drinn, UCDS Update nicht möglich deswegen würde ich es gern austauschen. Nur, ist das überhaupt möglich? Welche folgen würde das haben, wenn ja was mus beachtet werden????

    Das Teil soll aus ABS Plastik gefertigt sein.

    ABS ist wue andere Thermoplasten nicht beständig gegen Lösemittel. Also Vorteil. Das heißt, du kannst die gebrochene Füße mit Aceton / Dichlormethan wieder zusammen kleben

    (Ich bevorzuge Dichlormethan. Kenne vom Modelbau).


    Nehme sehr sehr aber wirklich sehr kleiner Tropfen zum Kleben und setze das gebrochene Teil direkt auf zu klebende Fläche. Warte 10-30 sec. Dann sollte es bombenfest sein.

    Danke, guter tip. Leider sind nicht alle Teile vorhanden. Keine ahnung wie jemand drauf kommt sowas mit einer Heißklebepistole zu machen. Und überhaupt wie schaft man es jede Halterung abzubrechen, es sind 7 insgesamt, jede ist gebrochen. Eine fehlt komplett, 2 sind nur teilweise vorhanden, 2 sind gebrochen aber nicht abgefallen und 2 sind abgebrochen aber noch komplett da....

    Ich versuch es zu kleben mal schauen ob es hält...

    Das Set kenn ich schon, bin auf meiner suche nach passenden Kabeln für die umrüstung drauf gestoßen. Was ich nicht gleich gesehn habe, es gibt auch eine Abdeckung für den Stecker an der GPS Antenne (was für ein blödsinn so etwas extra zu verkaufen) warum, der nicht mit der Antenne geliefert wird ist mir unbegreiflich. Eine frechheit 7€ für ein Stück Plastik zu verlangen...

    Ich hab mir nun aus dem Set die GPS Antenne, die Klebehalterung und die abdeckung für den Stecker bestellt, knap 85€ für alles.

    Die Antenne klebe ich einfach rechts neben den Regensensor, sollte nicht großartig stören.


    Natürlich ist beim auseinanderbauen noch ein Problem aufgetaucht, die Halterung von der innenraumleuchte wurde schon mal ausgebaut, leider mit gewalt. Danach mit einer Heisklebepistole furchtbar zusammengeschustert. Habe angefangen den Kleber zu entfernen aber da ist jeder haken gebrochen und geklebt, macht keinen sinn.....

    Deswegen hat Sie immer etwas abgestanden.... Eine gute gebrauchte, ohne Brillenfach kaum zu finden....eine neue kostet 105€ :grumble::dash::dash:

    Ford kassiert für Zierleisten, Plastikteile, Blenden unsummen....

    Dann müsstest Du dich vom Antennenfuß auch optisch trennen (zuschweißen, neu lackieren) und gleich die FL-Kombi aus Regensensor und GPS-Antenne in der Rückspiegelverkleidung verbauen. Da ist dann die Frage ob die Windschutzscheibe dafür korrekt geschnitten ist.

    Antennenfuß kommt weg, die häsliche Antenne stört mich schon lange, blindstopfen in waagenfarbe hab ich schon lackiert.

    So schaut mein Regensensor aus:


    Ohh mann, das nervt mich jetzt gewaltig. Ich dacht die wäre unter dem Dach, einstecken und fertig.

    Ich kauf die kleine schraub sie hinter die innenraumleuchte und hoffe auf guten empfang....

    Also wenn schon dann würde ich die linke nehmen. So eine gehört da (oben rechts neben den Innenspiegel) wenn man es möglichst originalgetreu machen will auch hin.

    Kann nicht sein da die wie gesagt beim Umrüstsatz direkt rechts nebendran installiert wird..

    Ja so würde das gehn, ich dachte nur die würde original mittig unter dem Spiegel kommen so das die Blende den stecker abdeckt. Rechts daneben geht problemlos aber dann würde mann den Stecker vom innenraum sehn...das macht irgendwie keinen sinn....

    Ich finde aber keine Bilder die das in original gut darstellen...

    Wichtig ist für mich nur das die funktion optimal bleibt. Ich habe alles so weit wie möglich original getreu umgerüstet, wegen 50€ fang ich jetzt nicht mit Kompromissen an.


    Erst wenn mann ins Detail geht wird ersichtlich wie viel bei Facelift modellen an Technik erneuert wird. Ich habe inzwischen den halben Innenraum getauscht, nicht weil ich es unbedingt wollte, mehr weil ich beim umbau bemerkt habe uupsss, ist ja doch nicht gleich!!!! :dash::dash:

    Nur beim Facelift. Das auf dem linken Foto gehört zu einem Umrüstsatz den Ford mal für den Vorfacelift rausgebracht hat nach dem die Stabantennenfüße so gerne verfault sind. Level 1 oder 2 das ist was die Antenne betrifft egal, haben beide den gleichen Anschluß.

    Ok, also ist es egal welche ich einbaue. Das MCA funktioniert demnach mit beiden...

    Das Thema ist zwar nicht ganz richtig aber das Problem ergab sich nun mit der DAB umrüstung...

    ?? Funktoniert das Navi nicht? Was hat das mit DAB zu tun?


    Also im vFL hast Du ja die Stabantenne serienmäßig. Die gibt es auch mit GPS-Empfänger im Sockel (der Antennenfuß ist dann "Schwanger") und das scheinst Du doch zu haben. Fakra Blau ist GPS (das schwarze Kabel auf Deinem Foto) auch im vFL. Im FL ist weiss+schwarz dann FM-Antenne, im vFL war das ein ISO-Stecker (das grüne Kabel auf Deinem Foto).

    So wie Du es beschreibst ist alles richtig.

    Genau das ist meine Problem, der neue Kabelsatz funktioniert nicht mit dieser "Schwangern" Stabantenne, ich dachte die GPS Antenne sei seperat....Das Kabel von der Stabantenne ist aus einem Stück, Die Stabantenne kommt ja weg, da der neuen Kabelsatz ein eigenes Kabel für die GPS antenne hat also muss ich eine von diesen einbauen:


    vobei die Kleinere besser zu verstecken ist, steht aber im Katalog :

    von 06.09.2010, nach 22.12.2014, Mondeo 2007-2014, Spurwechsel-Warnsystem, Navigation Level 1 - SD den ich nicht habe..


    Die Große passt nicht da bei mir genau an der stelle der Regensensor sitzt..

    Ich habe noch eine frage, hab gerade die innenraumleuchte ausgebaut um zu schauen was für eine GPS Antenne in meinem Auto verbaut ist.....und nur das gefunden:


    Das schwartze Kabel endet als Blauer Fakra stecker am radio...also muss ich auch einen neue GPS antenne kaufen.....nur welche???

    stellt euch nicht so an, alle anderen vor euch haben es auch geschafft ohne zu sterben 🙄

    Also wer redet denn von sterben, ccccc... .:dash:


    Es ist aber eine sau arbeit, ich würde aber echt gern wissen wie viele das beim vFl gemacht haben. Für mich war es extrem aufwendig, alleine die suche nach den richtigen Teilen, Kabeln....bin aber mehr als zufrieden (wenn es mal endlich fertig ist)


    Es wäre aber unmöglich gewesen ohne die Hilfe von euch allen, Danke! :doublethumbsup:

    Also DAB+ Modul incl. Halterung (hab die löcher in den trägern gebohrt), Kabel ist auch fast verlegt, auf jeden fall hab ich schon mal testweise (mit finger in die antennenbuchse) DAB Radio gehört scheint alles zu funktionieren sogar mit Finger ohne antenne....

    Das 12V+ hab ich von dem pin 2 Block B abgegriffen....

    Ist aber noch reichlich arbeit alles fertig zu machen, für heute schluss, hab überall Blut im Auto gelassen, es ist richtig schwer die Leitungen nach Werk zu legen.....


    Ich danke euch für die hilfe....:doublethumbsup:

    im Armaturenbrett welche vom Audiosystem an der Mittelkonsole entlang unter dem Teppichboden bis ins Fahrzeugheck führt.

    Das Bild hab ich ja von WIKI geklaut aus deiner Anleitung (danke), es scheint auch das es von hinten kommt, oder?? Aber es sollte ja keine Probleme geben ein 12V+ signal was geschaltet ist am Radio abzugreifen????

    Früher war das ja ziemlich wurscht, aber bei den neuen Fahrzeugen HMMMMMMMM!!!!


    Ich muss da eine Lösung finden, so viel Arbeit, Teile, Geld das soll auch ordentlich werden.

    Das Kabel ist 1,0 mm² Grün/Violett (GN-VT) und ist die Stromversorgung (+12V) vom "Isolator" (welcher eigentlich ein Antennenverstärker ist).



    Vom Schaltplan her müsste das am Quadlock anliegen, tut es aber nicht. C2ME04 ist nicht näher referenziert, zumindest finde ich ihn nicht. C23-AB hingegen ist der Kabelstrang im Armaturenbrett welche vom Audiosystem an der Mittelkonsole entlang unter dem Teppichboden bis ins Fahrzeugheck führt.

    Also, wie immer Go4IT vielen dank. Wo du diesen Schaltplan gefunden hast RESPECT!!!!. Ich hab alle durchsucht, zugang bei etis für einen Tag bezahlt und diesen Isolator niergendwo gefunden....

    Nun ist die frage von welcher Leitung anzapfen???

    Hallo, ich bin dabei bei meinem Mondeo MK4 Titanium X vFl ein DAB+ Modul einzubauen. Ein MCA+, Rückfahrkammera.... der neue Convers+ Tacho vom Fl.... ist alles schon drinn



    Wie zu erwarten habe ich leider keine zwei Antennen in meinem vFl (diversity), also habe ich getönte Seitenscheiben mit Antennen vom Fl gekauft, alle Kabel neu gekauft, beide isolatoren (blau und grau für links und rechts).

    Nun hab ich ein Problem, wie auf dem Bild zu sehn ist, wird an den Blauen Isolator ein grün/??? Kabel angeschlossen. Natürlich hab ich das in meinem Mondeo nicht. Ich habe über ETIS die Strompläne studiert, leider diesen Teil niergendwo gefunden...


    Kann mir bitte jemand sagen was für eine Funktion dieses Kabel hat?

    Ist es die Masse, oder 12V+ vom Radio, oder 12V+ dauerspannung, oder was auch immer???


    Danke!!



    Hallo, also bei mir ist einiges passiert. Das MCA+, die Rückfahrkamera und neuer Convers Tacho mit kompletter umrüstung von vFl auf Fl, Kilometerstand angepasst dank UCDS Kinderleicht 1Token und schon war der Tacho von 216000 auf 000000 dann einfach meine knapp 190000 eingetragen. Patch von Convers auch schon besorgt (ist noch nicht installiert deswegen brennt die Airbagleuchte)..

    Nun will ich auch das DAB+, hab aber natürlich kein Diversity....

    Ich hab die zwei hinteren Seitenscheiben mit integrierten Antennen gekauft, günstig bekommen sogar in passender Tönung (sehr dunkel) und noch mit Chrom leisten da ich ja TITANIUM X hab TOP!!!

    Habe nun alle Antennenkabel, verlängerungen, das DAB+ Modul (das neue Model 320€ das mit der alten numner kostet nur 230€, altes aber nicht mehr lieferbar) mit beiden Isolatoren, blau fahrerseite, grün beifahrerseite.

    Was mich nur noch interessiert, die Isolatoren haben ja noch einen Anschluss an der seite, ist das eine Geschaltete +12V leitung oder ein minus pol- (masse).

    Ich finde keinen passenden Schaltplan, wenn mir da jemand helfen könnte wäre super. Da natürlich auch diese Kabel nicht im Kabelstrang vorhanden sind weil im VFl das so nie verbaut wurde....