DAB-Modul nachrüsten

  • Kannst ja mal schauen - ich habe noch keinen Bericht gefunden wo jemand zwei USB Sticks zum laufen gebracht hat. Der DAB Empfänger müsste selber noch einen USB HOST Port anbieten und den in einem eigenen Unterordner "durchschleifen". Dann wäre es nahezu perfekt ;)

    Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
    Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

  • Hub kann nicht funktionieren. Wenn Umschalten, dann per Relais und extra Taster.


    Ich habe mir auch mal so eine DAB-Nachrüstung angeschaut und hätte diese hier genommen: AutoDAB
    Die zusätzlich notwendige Antenne hat mich aber davon abgehalten. Ohne eine gescheite externe Antenne kann man DAB vergessen.

    Mondeo Turnier 2.0 FFV Titanium, Thunder, ACC, IVDC, Bi-Xenon, KeyFree+PowerStart, Alarmanlage, Solarreflect, PDC vorn u. hinten, TPMS, Sitzklima, Luftqualitätsmesser+kühlbares Handschuhfach, Sony-6CD, Bluetooth-FSE incl. S&C, Außenspiegel anklappbar, silberfarbene Dachreling, Notrad incl. Wagenheber


    Selbsteinbau: Rückfahr- u. Front-Kamera mit 9" TFT-Monitor in der Sonnenblende, Ambiente-Beleuchtung in den Türgriffmulden, Rückstrahler an allen 4 Türen beleuchtet


    Baumonat 10/2008

  • Das war doch die Version, bei der das Gerät die Steuersignale vom Lenkrad abgreift und erst wenn es ausgeschaltet wird wieder direkt ans Navi/Radio weiter gibt, oder? Das Modul gibts ja von Dietz und vielen anderen. Der Vorteil von der USB Lösung wäre halt weniger Einbauaufwand.


    Korrigiert mich, aber wenn ich keine Solar Reflect drin habe und die DAB Antenne unter die Rechte A-Säule lege und nur den kleinen Teil oben (wie bei einem umgedrehten L) rausschauen lasse ist der Empfang doch gar nicht so schlecht. Zumindest auf einigen Englischen Seiten wurde das mehrfach so gemacht.

    Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
    Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

  • Habe den Dension DAB+U jetzt mal bestellt.
    Ist laut Homepage auch Ford-kompatibel!


    Wäre, wenn es funktioniert, auf jeden Fall ne top Nachrüstlösung.


    Was für eine Antenne hast du denn bestellt? Und wo bestellt zu welchem Kurs?

    Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
    Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

  • Was ist denn mit dem Originalen DAB Teil auf der ersten Seite?


    Kann man das nicht irgendwo ordern und "einfach" ans Originale Radio anschließen?

  • Das mit der Antenne ist noch ein Problem. Werde versuchen sie in das hintere kleine seitenfenster zu installieren.


    Hab die Antenne auch von dension bestellt, da passt der stromanschluss direkt mit an das DAB+U.


    Fehlender USB Stick stört mich persönlich nicht. Hatte die ganze Zeit, warum auch immer, nur MP3-CDs gehört.

  • Der Hub wird idR als eigenes Gerät angemeldet. Eine Implementierung eines Hub hätte seitens Ford/Novero aber nur Sinn ergeben, wenn auch Support für mehrere Sticks geplant/ausgeführt worden wäre. Das man bei diesem Hub die Geräte einzeln zu/abschalten kann, dürfte daran nichts ändern, selbst wenn man ur 1 Gerät aktiviert lässt, denn direkt am Port ist und bleibt in dem Falle der unsupportete Hub.


    Versucht macht kluch, sag ich mal.

  • Gut möglich.


    Bräuchte dann qauasi einen rein mechanischen "umschalter".
    Wobei dann wahrscheinlich das ganze System abstürzt...

  • Umschalter sollte klappen. Hatte mal einen "in die andere Richtung", so dass ich umschalten konnte, ob der originale Anschluss an das S&C-Modul oder an den DVB-T-Receiver "anschließt". Radioseitig hat das funktioniert, obwohl der Strom die ganze Zeit vom S&C kam. Sollte also kein Problem sein, das per Switch zu lösen. Aber bitte auf die Abschirmung achten!

  • Wenn es ein reiner Umschalter ist klappt es, da hierbei eine Punkt zu Punkt Verbindung geschaltet wird und die Verbindung zu dem alten Device ja dann gekappt wird. Das ist dann so als wenn du sehr schnell einen Stick aus der Buchse ziehst und einen andren direkt einsteckst. Trotzdem ist ja hier die manuelle Aktion notwendig. Das einzige was du gewinnst ist Zeit beim Umschalten und eine mechanische Entlastung der Steckverbindung. Das Ganze dürfte vom Fahrersitz trotzdem schlecht erreichbar sein.

    Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
    Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

    Einmal editiert, zuletzt von wsp ()

  • So, Dension DAB+U angeschlossen und Antenne in das kleine hintere Seitenfenster vor der C-Säule montiert.
    Gingen leider ein paar Rastnasen über den Jordan ;(...aber es hat geklappt.



    Weiß jetzt auch wieder warum ich mp3s über CD höre, mein USB-Anschluss zickt rum.

    Hab das aktuellste Update für S&C installiert.

    Nach ein paar Minuten über USB hören verabschiedet sich der Anschluss mit "USB-Gerät wurde getrennt" und ist ausgegraut (nicht mehr anwählbar).

    BT und Line In funktionieren noch. Manchmal erhohlt er sich dann gleich wieder, manchmal sind mehrere Neustarts nötig.

    Hab auch schon 4 verschiedene USB-Sticks (groß, klein, alt, neu) ausprobiert aber immer das Gleiche.


    :?::?:Kennt jemand das Problem, oder besser noch ne Lösung dazu?:?::?:


    Zum Modul:

    Es funktioniert wunderbar, brauch nur zum Start und zum Umschalten ein paar Gedenksekunden.

    Ansonsten gut zu verstecken und super über die Ford-Hardware zu bedienen!


    !!Auf das Gerät hab ich seit 2 Jahren gewartet!! :thumbsup:


  • So, Dension DAB+U angeschlossen und Antenne in das kleine hintere Seitenfenster vor der C-Säule montiert.
    Gingen leider ein paar Rastnasen über den Jordan ...aber es hat geklappt.


    Wie genau hast du denn das Kabel geführt? Die Gedenksekunden hängen wahrscheinlich mit dem variablen Puffer zusammen, der gefüllt werden muss. Wie ist es denn mit dem Empfang und Klang? Wie lange hat der SCAN gedauert? Könntest du noch ein paar Bilder von der Antenne, Kabelführung, Menü und Platzierung im Handschuhfach einstellen? :picssonstnix:


    Hast du nen Umschalter dazwischen?


    Wenn der Bus sich verabschiedet liegt das entweder an einem mechanischem Problem (Kabel, Stecker) oder aber irgendwoher kommen Störeinflüsse die den Bus zusammen brechen lassen.

    Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
    Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

  • Bilder Folgen morgen!


    Ja, die Umschaltzeiten müssten vom Puffern kommen (steht auch so in der Anleitung).
    Über den Empfang kann ich noch keine endgültig Aussage treffen, bin noch nicht viel damit rum gekommen.
    In meiner geschlossenen Garage war er allerdings soweit gut.


    Klanglich würde ich das System bisher auf dem Niveau einer guten mp3 sehen (bzw. hören).


    Die Kabel hab ich größtenteils unter den seitlichen Verkleidungen entlang des Bodenteppichs verlegt (sieht man gar nichts von).


    Die Box selbst hab ich nicht im Handschuhfach sondern über dem oberen Teppich im Beifahrerfußraum untergebracht und den USB-Anschluss ins Fach verlegt (war erst ne Notlösung, da mir beim Antennenkabel ca. 15cm gefehlt haben. Finde es jetzt aber recht praktisch da kein "Stauraum" verloren geht)


    Werde zum USB-Problem wohl nochmal den freundlichen im Rahmen der Garantie bemühen müssen...

  • Über die gesamte Scandauer kann (noch) nichts sagen, USB ist da jedes mal nach ca. 1 Minute zusammengebrochen.


    Hatte dann aber schon ca. 20 Sender im Speicher.