Standheizung Facelift 2,2 TDCI nachrüsten bzw. umrüsten

  • mehr als 15-20 Grad Innenraum gibts eh nicht.. manchmal ist die Erwartungshaltung auch nicht so ganz deckend... die SH ist nicht dafuer da den Innenraum auf 35Grad aufzuheizen

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19

  • Hallo


    Danke für die Kommentare erstmal.


    Also die Standheizung ansich funktioniert einwandfrei. Es kommt auch Warme Luft aus den Ausströmern (die ich am Abend zuvor gewählt habe).

    Allerdings kommt hier nur ein leichte warmes Lüftchen heraus.

    Da die Gebläsedrehzahl von der Standheizung vom Webasto System gesteuert wird, kann ich daran erstmal nichts verändern - nur die Umprogrammierung des IPCU würde hier helfen. Natürlich müsste man hier einen guten MIttelweg finden, dass die Batterie nicht in die Knie geht, wenn es zu kalt ist.


    Die Temperatur stelle ich natürlich auf High, das funktioniert auch.

    Die Kühlwassertemperaturanzeige zeigt 80°C im Covers an (Conversmod) und die Heizung ist sofort sehr heiss wenn man den Motor startet.

    Aber ich bin der Meinung dass die Gebläsedrehzahl nicht ausreicht.


    Go4IT

    das IPCU sitzt gem. Anleitung hinterm Radio.

    Da mein Radio bescheiden rausgeht wollte ich das gern vom Fußraum rechts neu programmieren lassen.

    Geht das?

    Die Gelbe Leitung (GE) landet ja dort.

    Strom sollte ja drauf sein sobald die Zündung eingeschaltet ist?


    Kannst du mir ein Interface empfehlen welches nicht grad 80€ kostet?

    Ich wollte im neuen Jahr mal zum Nachrüster hin und fragen was er machen kann

    Ist ja erst seit 1 Woche eingebaut die Standheizung.

  • Muss mich grad nochmal melden.

    Hab die Standheizung eben einfach mal laufen lassen und mich die letzten 8 MInuten ins Auto gesetzt.

    zu meinem Erstaunen kam keine Warme luft oben raus.

    Nur kalter Luftstrom


    Nach Einschalten der Zündung war im Display erstmal "Klimaautomatik ausgeschaltet" angezeigt.

    Nachdem ich dann die Heizung angeschaltet hatte wurde es schön warm.


    Was fehlt ihm hier?

    fährt tatsächlich die Temperaturklappe zu obwohl auf "HI"?

  • Der Fehler ist gefunden.,

    Der Umrüster war planlos, wollte irgendwelche Relaisschaltungen bauen...


    Ursache war, dass die sog. IPCU auf die Falsche Lüftersteuerung programmiert war, sodass der falsche Strom durchgeschaltet wurde.


    Hab in seiner Werkstatt selbst die ganze Verkabelung durchgemessen und gecheckt, als er die Dioden geholt hat... tztz..


    Danke für eure Unterstützung!

  • So einfach ganz manchmal sein

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Anfangs dachte ich der Lüfter wäre zu schwach um den Wagen zu erwärmen und habe die Drehzahl erhöhen lassen (Duty Cycle von 37% auf 48%).

    Als immernoch keine Wärme in den Innenraum kam war ich stutzig geworden und setze mich für ne halbe Stunde ins abgeschlossene Fahrzeug und startete die Standheizung.

    Als ich dann merkte, dass das Gebläse für 1 Sekunde vollgas lief und danach garnichtmehr, war mir klar hier passt was nicht.


    Das witzige war, dass die Lüftung gelaufen ist, sobald das Auto aufgewacht bzw. mittels Fernbedienung aufgeschlossen wurde

    Demnach war ich der Meinung dass das Gebläse läuft siehe Post oben (Tut es aber NICHT wenn der Wagen parkt und die Standheizung das Gebläse zuschaltet).



    Ich hatte am IPCU-Stecker (wie an allen anderen Bauteilen auch) die Polaritäten und Spannungen überprüft.

    Als mir aufgefallen war, dass beim ANSTECKEN der IPCU die Polarität beim Einschalten der SH auf Positiv umschaltet anstatt negativ (Lüfter ist Masse-gesteuert) - dies nur wenn der Wagen eingeschlafen war.