[gelöst] 2.2 TDCI startet sporadisch nicht

  • Ja so ein Reinigungssatz hab ich auch, der reicht vollkommen.

    Meiner hatte glaub ich um die 210.000km runter.

    Mit ein wenig Geduld gingen die alle gut raus. Ein bisschen hin und her drehen, evtl. Leichte Klopfer mit nem Gummihammer.

  • Jetzt muss ich noch ne Frage stellen,


    auf den Injektoren stehen Teilenummern:


    a) 9659 228880

    b) 0986435450


    Wenn ich das bei z.b. kfzteile24 eingebe, komme ich auf 2.2 TDCI 175 PS. Ich habe aber die Variante mit 200 PS


    Ist das egal oder muss ich reklamieren?

  • Hab im 7zap geschaut - scheinen echt die falschen zu sein. Werde zurücksenden bei kfz24 die passenden bestellen - was solls.

    Habe dennoch heute früh Zeit gehabt und die 2 Injektoren selber ausgebaut, nachdem der Injektorlöser 24 Stunden Wirkzeit hatte.

    Der Ausbau war also einfacher als ich annahm, hab nur Paar Minuten gebraucht.


    1) Rücklauf abziehen: Mit Daumen und Zeigerfinger der Linken Hand die grünen Spangen halten und mit der rechten Hand Daumen und Zeigefinger den schwarzen Mittelzeil ziehen. Es muss leicht gehen, keine Gewalt, alles Plaste! Lieber etwas grakeln aber keine Gewalt.


    2) Dieselzuleitung entfernen: Mit Maulschlüssel beide Überwurfmuttern lösen, Leitung abnehmen


    3) Stecker abziehen: Rastnase eindrücken und Stecker ziehen


    4) Injektor entfernen: Inbus der Halteklammer lösen, Klammer entfernen


    5) Injektor mit 14er Maulschlüssel ganz vorsichtig im und gegen Uhrzeigersinn drehen (nur ganz wenig bis er sich löst), dann rausziehen. Ich habe dort angesetzt, wo er mit der Halteklammer befestigt war.


    Hinweis: Die Injektoren sind unten im Schacht verkokt, und man sieht schön, wie dieser Injektorentferner von Liqui Moly das alles matschig gemacht hat.

    Also ohne dieses Mittel wäre es wahrscheinlich schwer gewesen. Ebenso die Inbusschraube mit dem Mittel behandeln, da sehr fest und könnte sonst abbrechen denke ich.



    endeo: Danke für deine Tipps! Hat soweit schonmal geklappt.


    Nun werde ich heute Abend die Schächte putzen und warte auf die passenden Injektoren.

  • Noch ne Frage:

    - Kennt jemand das Anzugsmoment der Injektorschraube (M8)?

    - Sind das Dehnschrauben bzw. müssen die Zwangsweise erneuert werden? Optisch sind sie völlig Rostfrei.

    - Im Grunde drücken sie eine Kupferscheibe zusammen, sollte also nicht zu fest werden.

  • Hier noch ein Bild vom Rücklaufmengentest vor der Erneuerung:


    1 und 4 gleich (Schläuche gleich voll, noch nichts in den Flaschen, 2 und 3 förmlich am sprudeln nach 3 Minuten)


    Alte Injektoren sahen so aus:


    Einbau der Injektoren:


    Neue Injektoren drin auf Zylinder 2 und 3:



    Der Motor startet nun wieder wie ein Neuwagen, hoffe es bleibt nun so.


    Hinweise:

    Beim Reinigen der Injektorenschächte kam mir ordentlich Dreck in Schraublöcher der Halteschraube.

    Diese Löcher musste ich mit dem Pinsel und Bremsreiniger langwierig putzen, da die Schrauben nicht mehr reingingen wegen dem Dreck der sich unten sammelte. Hätte man im Vorfeld vermeiden könnnen, wenn man die Löcher abgedeckt hätte oder eine Kurze M8 Schraube als Verschluss hineingedreht hätte.


    Ansonsten Einbau:

    - Injektorschächte penibel reinigen, dabei die Stopfen aus dem Reinigungsset nutzen, damit kein Dreck in den Brennraum kommt

    - Injektoren einsetzen, Halteklammer setzen, festschrauben

    - Dieselleitung befestigen

    - Rücklauf befestigen

    - Injektoren im ForScan anlernen (Serviceprozedur im Menü), Nummer stehen oben auf dem Injektor; Hexadezimal


    Dann:

    Motor starten. Ich hab nicht an der HD -Seite entlüften müssen, er kam so nach ein Paar Sekunden.

    Dann aber: Auf Dichtigkeit prüfen! Ich hab im Leerlauf etwas hochgedreht und hatte überall Diesel auf dem Motor.

    Musste sowohl die Injektoren als auch die Dieselleitungen nochmals nachziehen nach Probelauf und nochmals nach Probefahrt.


    Es scheint nun dicht und ist trocken, werde es noch etwas beobachten und die Motorabdeckung wieder drauf machen.



    An der Stelle nochmals Danke für die konstruktive Diskussion zur Problemlösung hier im Forum.


    Fazit:

    - Motorstart sporadisch schwer bis unmöglich, nur mit Startpilot

    - Auf Verdracht Vorglührelais erneuert - keine Besserung

    - Anlasser drehte den Motor mit 230 U/min, Anlasser ersetzt, 250 U/min, Problem leicht gebessert

    - Rücklaufmenge Injektor 2 und 3 stark erhöht, Injektoren ersetzt , Problem gelöst.


    Theorie:


    Es scheint, dass dadurch, das 2 Injektoren ohne Betätigt zu werden massiv in den Rücklauf drückten. Das scheint dazu geführt zu haben, das während des Startvorgangs der Raildruck nicht ausreichend war zum starten. Beim fahren muss es aber gereicht haben. Leider kein Fehlerspeichereintrag dafür und schwer zu finden.


    Mfg MarcusB

  • Go4IT:

    Für den Rücklaufmengentest habe ich das hier benutzt:

    https://www.ebay.de/itm/393431…ksid=p2060353.m2749.l2649

    Aber:



    1)

    Keine der mitgelieferten Adapter hat out-of-the-box auf die Rücklaufanschlüsse gepasst. Ich habe dann einfach je 2cm Moped-Benzinschlauch als "Adapter" benutzt, das hat dann perfekt funktioniert.


    2)

    Dazu noch, man muss mit der Rücklaufleitung aufpassen. Es ist alles filigran und aus Plaste. Ganz vorsichtig anfassen.

    Ich hatte mir einen O-Ring eines Injektors beim Abziehen der Rücklaufleitung beschädigt... Hab dann hilfsweise einen O-Ring der mitgelieferten Adapter aus dem Testset übergangsweise genutzt, bis der neue Injektor mit neuem O-Ring kam.


    3) Das Abziehen der Rücklaufleitung ist tricky:

    Einbau ist dann aufsetzen der Leitung und dann den schwarzen Mittelteil runterdrücken. Ich fand das super schwierig beim ersten mal.

    Ich fand auch Videos im Netz vom Range Rover Evoque, der hat die gleiche Leitung - dort haben die mit nem Schraubenzieher gehebelt, das würde ich mich nicht trauen.


    Also ich würde diese Messung nur machen, wenn ich wirklich was in der Richtung vermute. Und wenn man das macht, sollte man mit dem selben Auto nicht nächsten Tag zur Arbeit fahren müssen, wenn z.b. die Rücklaufleitung nicht dicht ist. Wenn Du hingegen auch ein Paar Tage auf das Auto verzichten kannst, dann kannst das gefahrlos machen. Im schlimmsten Fall neue Rücklaufleitung 120 Euro wenn man die abbricht.


    Das ist - zumindest für mich, keine Arbeit zwischen Tür - und Angel.

  • MarcusB

    Hat den Titel des Themas von „2.2 TDCI startet sporadisch nicht“ zu „[gelöst] 2.2 TDCI startet sporadisch nicht“ geändert.
  • MarcusB kannst Du nochmal zusammenfassen welche Injektoren nun die richtigen waren und worauf man achten sollte beim Kauf?

    - Laut 7zap sind die Injektoren für den 2.2er die 8G9Q-9F593-AA (Finis 1509239) zum Schnäppchen-Original-Preis von 555€ pro Stück ;-)


    - Welches Injektorlösemittel hast Du genutzt?


    - Wie hast Du die Schachtreinigung durchgeführt? Lohnt sich dafür sowas https://www.amazon.de/EINFEBEN-Injektorsitz-Reinigungs-Einspritzdüsen-Reinigungsset/dp/B09GTVY6Z6/ref=sr_1_6


    - Die Rücklauftester scheinen allesamt vom selben Chinalieferranten zu sein, egal wie soe heissen und welche Typennummer sie trage oder von welchem Wiederverkäufer sie sind, da passt dann sicher kein Adapter für den 2.2er. Wäre da nicht eine solche Leitung hilfreich? https://www.ebay.de/itm/402755192212


    - Sind das die Dichtringe von denen endeo sprach? https://www.ebay.de/itm/384068…3e4b10:g:cmAAAOSw9iVhO70q


    - Hätte ein solches Abzieher-Set beim Ausbau geholfen? https://www.ebay.de/itm/403230647901


    Und nun das Du weisst alles gut ist, tauschst Du dann noch die anderen Injektoren?

  • a) Teilenummer:


    Die passenden Injektoren sind für den 147kW 2.2 TDCi bis 08/2013 Bj:

    https://www.kfzteile24.de/arti…9600&searchType=universal


    (BOSCH Art.-Nr. 0 986 435 434) - 251 Euro je Stück


    Im 7zap sieht es so aus:


    Die Finis 1700694 löst sich nach BOSCH 0 986 435 434 auf, mein Auto ist EZ 05/2013, also folglich die ältere Version. Wo der Unterschied ist, weiss ich nicht, im Zweifel vor Ausbau mit Spiegel von hinten die Teilenummer der alten Injektoren ablesen.


    Diese kamen im orignalen Karton von BOSCH an - Ich würde die wieder kaufen von kfzteile24 - war zufrieden und auch das mit dem Pfand hat geklappt.


    Achtung: Der 129kW TDCI hat wieder noch andere Injektoren.


    b)


    Zum Injektorlösen habe ich "

    LIQUI MOLY 3379 Pro-Line Injektoren- und Glühkerzenlöser 400 ml " benutzt und sehr lange, über einen Tag einwirken lassen.


    c)


    Zur Schachtreinigung habe ich das hier benutzt:

    https://www.amazon.de/gp/produ…tle_o00_s00?ie=UTF8&psc=1


    "EINFEBEN 19tlg Injektorsitz Schacht Reinigungs Satz, Einspritzdüsen Dichtsitz Werkzeug, Injektor Reinigungsset mit Stahldraht Bürsten, Nylon Bürsten"


    Wichtig ist eben, sich Zeit nehmen und penibel vorgehen. Nach dem ziehen des Injektors habe ich erstmal mit dem beliegenen Stopfen das Loch in den Brennsraum verschlossen, sodass dort kein Dreck reinfällt. Dann mit den Messingbürsten drehend den Dreck hochziehen, immer wieder dann die Bürsten mit lappen reinigen, bis alles blank ist. Wenn man unsicher ist, zuerst die Plastikbürsten verwenden, die sind weniger "scharf". Zum Schluss hatte ich mit Bremsenreiniger getränktes Küchenpapier um die Plastikbürste gewickelt um den letzten Dreck rauszubekommen.


    Wichtig:

    Das M8 Loch, wo die Injektorschraube drin ist, besser verchließen bevor man mit dem Reinigen anfängt. Mir fiel sehr viel Dreck rein, was mich viel Zeit kostete, den wieder rauszubekommen. Das Loch ist kurz, ist Dreck drin, geht der Injektor nicht zu befestigen!


    d)


    Die von Dir verlinkte Leitung ist dafür ungeignet. Du nimmst die Rücklaufmenge ja in den Injektoren ab. Die haben ein Anschlusstück, auf den ein Schlauch muss. Für mich passend war am Ende 4 x 2 cm Benzinschlauch von einem S51 Moped. Vom Durchmesser ebenfalls passend die Schläuche, die man auf Entlüfternipper am Bremssattel steckt. Dabei aufpassen, nicht die 0-Ringe der Injektoren kaputtzumachen.




    6 mm Innendurchmesser, 2 cm lang. Das passt dich auf den Stutzen vom Injektor.


    e)


    Der O-Ring hat die FINIS 1834049.

    https://www.ebay.de/itm/114164…be078c:g:AF4AAOSwAzVczzHy (Teuer !)


    Was ich aber sagen kann, es ist derselbe O-Ring, der auch auf den nicht passenden Adapter vom Rücklauftester dabei ist.




    f)


    Schwer zu sagen - Hätte ich auch gerne bestellt, aber konnte nicht rausfinden, welches Gewinde die Dieselzuleitungen oben an den Injektoren haben.

    Dein Set dort sagt M17 ist drin . Es war zumindest ein 17er Schlüssel, aber kann nicht sagen, ob es ein Normales Gewinde oder Feingewinde ist.



    Die anderen beiden Injektoren lasse ich so wie sie sind. Hab mich viel belesen, und oft gelesen, dass die Injektoren sich nicht wie Glühbirnen verhalten und alle zur selben Zeit kaputt gehen.

    Hast Du vor, dass bei Deinem Auto zumachen?

    Für den 129kW Motor lt. 7 Zap:


    FINIS 1509239

    PSA 9659228880

    BOSCH 0 445 115 025


    https://www.kfzteile24.de/arti…5025&searchType=artnrOenr


    Bei KFZTeile löst er dann nach 0 986 435 450 auf. Die sollte passen für Deinen. 230 Euro das Stück.