Klimaanlage funktioniert plötzlich nicht

  • Bei meinem Mondeo mk4 1,6 ecoboost 2011 funktioniert die Klimaanlage plötzlich nicht mehr. Folgendes Problem:


    meine Klimaanlage funktionierte einwandfrei aber weil ich 4 Jahre keine Wartung machen lassen habe habe ich sie warten lassen im Februar in der freien Werkstatt. Danach kurz getestet und sie Funktionierte und heute wollte ich sie anschalten und sie funktioniert nicht mehr . Ich meine sogar der Kompressors springt nicht mehr an. Kann das sein ? Woran kann das liegen ? Weil vor der Wartung lief alles einwandfrei und nach der Wartung kurz angeschaltet und heute halt wieder zum ersten Mal und funktioniert nicht.

  • Wieso schaltet man eine Klimaanlage die ganze Zeit aus?! Denkst du das spart Sprit! Naja egal. Fahre mal wieder dahin wo sie das gemacht haben. Kann ja viel sein. Kein Kühlmittel in der Anlage, Kompressor kaputt weil fest oder Eleltronik. Die Anlage muss ans Gerät und dann schauen.

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Ich meine sogar der Kompressors springt nicht mehr an

    Mach mal das rechte Fenster runter und schalt die Klima ein. Dann muss deutlich hörbar ein Klickgeräusch von der Kompressorkupplung zu hören sein.

    Wieso schaltet man eine Klimaanlage die ganze Zeit aus?!

    Er hat doch gar nicht geschrieben dass er sie die ganze Zeit ausgeschaltet hat sondern nur dass er 4 Jahre keine Wartung hat machen lassen.

    Aber abgesehen davon hast du recht Ossi, Nichtbenutzen schadet dem Kompressor mehr als dass es ihm nützt.


    @ somic

    Ganz klar wie Ossi schreibt - da würde ich wieder dahin fahren wo du es hast machen lassen. Wenns vorher ging und dann nicht mehr...

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Ggf. das berühmte lila Kabel defekt oder Marderschaden am Kabel, sollte auch in Betracht gezogen werden...

    Mfg
    - bravasx -


    Familienkutsche:
    2013 - 2017 --> Ford Mondeo Turnier Titanium | Panther Schwarz Metallic | EZ 07 / 2009 | 2.0 Duratec ( 145 PS )
    ab 2017 --> Ford S-Max Titanium | Frost Weiß | EZ 11/2011 | 1.6 Ecoboost ( 160 PS )

  • Wenn du keinen Touch Navi hast kannst du einen Sebsttest laufen lassen.


    Falls was bei raus kommt kannst du den DTC ja hier posten.



    Aktivieren der On-Board Diagnose


    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt

    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste "AUTO"

    DRÜCKEN. Die nun startende On-Board Diagnose dauert einige Sekunden.

    Während dieser Zeit erscheint ein Bewegungsmuster in der Anzeige der

    Bedieneinheit - Innenraumklimatisierung. Die erkannten Fehler werden in

    Form von Fehlercodes auf den beiden Anzeigen der Bedieneinheit -

    Innenraumklimatisierung angezeigt.


    Beispiel: Linke Anzeige zeigt

    "90", rechte Anzeige zeigt "B3" - ausgelesener Fehlercode 90B3 =

    Stromkreis von Luftausströmtemperatur-Sensor - Mitteldüsen rechts,

    kurzgeschlossen (Masseschluss).


    Die nachfolgende Tabelle gibt

    Aufschluss über die möglichen Fehlercodes mit ihrer jeweiligen

    Bedeutung. Durch DRÜCKEN der "DEFROST" Taste wird der Fehlerspeicher

    gelöscht und der Diagnosemodus beendet. Um den Diagnosemodus ohne

    Löschen der Fehlercodes zu beenden, eine beliebige andere Taste an der

    Bedieneinheit - Innenraumklimatisierung DRÜCKEN.


    Auslesen von gespeicherten Fehlern


    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt

    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste

    "KOPFRAUM" DRÜCKEN. Die abgespeicherten Fehler werden in der Anzeige der

    Bedieneinheit - Innenraumklimatisierung angezeigt und sollten aus

    Sicherheitsgründen notiert werden. Durch DRÜCKEN der "DEFROST" Taste

    wird der Fehlerspeicher gelöscht und der Diagnosemodus beendet. Um den

    Diagnosemodus ohne Löschen der Fehlercodes zu beenden, eine beliebige

    andere Bedientaste an der Bedieneinheit - Innenraumklimatisierung

    DRÜCKEN.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • gehe erst einmal wieder dorthin. Dann schauen ob die Anlage befüllt ist. Wenn ja ist das schon mal ok. Jetzt kommt der Klimakompressor in den Mittelpunkt. Schauen ob er überhaupt Strom bekommt und ob Signal anliegt beim aktivieren. Kupplung am Kompressor überprüfen! Usw.

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Ist nichts an Fehlermeldungen abgespeichert

    Was hats dir gebracht? Das heißt noch lange nicht dass auch kein Fehler drin ist. Irgendwas muss ja sein sonst würde das Ding ja laufen.;)

    Ich würde das an deiner Stelle lieber nochmal in einer geeigneten WS überprüfen lassen.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • So sieht’s aus.

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Habe nächste Woche einen Termin. Bei der Frage vorab ob beim klimaservice was schief gelaufen ist meinte er schon da kann eigentlich nichts schief laufen. Was ich halt komisch fand ich hatte nie Probleme und jetzt auf einmal finde ich merkwürdig. Ende Februar gewechselt kurz danach ausprobiert und funktionierte. Dann nicht mehr eingeschaltet und vor 3 Tagen bemerkt dass nur noch heiße Luft kommt

  • Mein Vater war mit seinem VW (...) in der Werke zur Klimawartung. 5 Tage später mitten im Urlaub am Balaton stieg der Klimakompressor aus... bei über 30°C Außentemperatur. Die Werke ist sich keiner Schuld bewusst, die Werkstatt in Ungarn hat einen festgefressenen Kompressor diagnostiziert. Du wärst also nicht der erste, dem das nach einer Wartung passiert wäre wenn es so ist.

    Mfg
    - bravasx -


    Familienkutsche:
    2013 - 2017 --> Ford Mondeo Turnier Titanium | Panther Schwarz Metallic | EZ 07 / 2009 | 2.0 Duratec ( 145 PS )
    ab 2017 --> Ford S-Max Titanium | Frost Weiß | EZ 11/2011 | 1.6 Ecoboost ( 160 PS )

  • Es kann schon sein das das Ventil nicht richtig geschlossen hat beim abstöpseln und schon ist die Anlage leer.

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Soviel ich weiß,schaltet die Klimaanlage beim Mondi ab wenn die Anlage leer ist,hat mir der Werkstattmeister gesagt.Da kann nichts passieren.:?:(weissnicht)

  • Habe nächste Woche einen Termin.

    Willst du selber noch mal schauen, solltest aber " elektrisch" etwas auf der höhe sein und ein Multimeter und ein paar Prüfstrippen haben.


    Dann kann ich dir ne Anleitung schicken.

    Aber wie gesagt kannst auch einen Kurzschluss fabrizieren, wenn du nicht genau weisst was du machst.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Soviel ich weiß,schaltet die Klimaanlage beim Mondi ab wenn die Anlage leer ist,hat mir der Werkstattmeister gesagt.Da kann nichts passieren.:?:(weissnicht)

    Darum ja schauen lassen ob sie einfach leer ist!

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Hatte ich auch mal nach einer Inspektion, zwei Wochen später war die Anlage leer. Da war die Kiste 2,5 Jahre alt. War aber wohl nur Zufall, denn die Anlage wurde bei der Inspektion nur auf Funktion kontrolliert aber nicht aufgefüllt.

    Zwei Jahre später habe ich wieder kontrollieren lassen und siehe da, von den neu aufgefüllten 520 g waren nur noch 120 g im System. In der Zeit hatte ich die Klimaanlage nur bei Bedarf eingeschaltet und im Winter vielleicht ein Mal (obwohl man es besser weiß).

    Seit dieser Wartung bin ich dann zwei Jahre ausschließlich mit eingeschalteter Klima im Automatikmodus gefahren. Bei der Wartung diesen April waren dann noch 475 g von 520 g drin. Also, immer fein laufen lassen und den Knopf vergessen...

  • Ich Fummel da lieber nicht dran rum . Ich habe nächste Woche den Termin. Ich hatte bei meinem Zweitwagen anderes Fabrikat auch anfangs des Jahres klimaservice machen lassen, da hat der Mechaniker nach der Wartung auf eins der Ventile einen Tropfen Wasser gemacht und es war leicht am blubbern. Also undicht. Hat dann alles neu befüllt und das Ventil vor der bwfüllung mit Luftdruck gesäubert und danach war es nicht mehr an blubbern. Ich hoffe dass da nur so eine Kleinigkeit ist das vielleicht das Ventil nicht richtig schließt wo das Gerät angeschlossen wird

  • da hat der Mechaniker nach der Wartung auf eins der Ventile einen Tropfen Wasser gemacht

    Ganz großer Profi. Wasser an der Klima. Leckage Suchspray war ihn wohl zu teuer?

    Hat dann alles neu befüllt und das Ventil vor der bwfüllung mit Luftdruck gesäubert

    Dann drück ich Dir mal die Daumen das kein Wasser mehr im Ventilschaft war als er das Ventil raus gedreht hat.

  • Mal eine Frage und zwar vor einigen Jahren schätze so 4 Jahren war am Mondeo mk4 die Autobatterie kaputt und der Ford Händler hat mir 2 auzobatterien vorgeschlagen einmal eine kleinere und eine größere. Ich habe die kleinere genommen mit der Option dass Start stopp nicht wirklich funktioniert . Nutzte ich eh nie.


    Was mir jetzt aufgefallen ist ist die Tatsache dass meine Klima ja ohne Funktion ist und auch mein Tempomat nicht funktioniert. Starten tut der Wagen einwandfrei. Kann es vielleicht sein dass meine autobatterie zu schwach ist und vielleicht deshalb meine Klima und Tempomat nicht funktioniert?

  • Das kann ich mir nicht gut vorstellen dass die Batterie was mit deiner Klimaanlage und dem Tempomat was zu tun hat. Weil ja bei laufenden Motor genug Strom geliefert wird.