Wo wird die Fahrzeugspannung für die Anzeige im Convers+(Mod) abgegriffen?

  • Servus weiss das vielleicht jemand ?

    Hab immer ca.0,3-04 Volt weniger in der Anzeige wie im "real life"

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Da wird doch nur das Signal hergenommen, daß sowieso auf dem CAN liegt.

    Also müßte man wissen wo das ermittelt wird.

    Gruß aus Erfurt


    Schon der dritte Ford und der Fahrer wird nicht schlau draus!

  • Da wird doch nur das Signal hergenommen, daß sowieso auf dem CAN liegt.

    Also müßte man wissen wo das ermittelt wird.

    Genau das ist die Frage:doublethumbsup:

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Ich fürchte die Antwort kann Dir nur der Programmierer (Alexey) geben, oder jemand der IDA Pro / Ghidra beherrscht und es reverse engineered.


    Praktisch jedes Modul hat neben einer Brown-Out-Detection im Mikrocontroller auch noch eine Spannungsüberwachung über einen der zahlreichen A/D-Eingänge um ggf. bei Unterspannung ab- bzw. garnicht erst einzuschalten. Das Messverfahren entscheidet über die Güte und damit die Toleranzen. Da wird dann eher nicht in halben Volt gearbeitet. Ich würde sogar den meisten Multimetern mißtrauen wenn ich in den Bereich unterhalb eines Volt gehe, zumindest wenn da nicht Fluke, o.ä. drauf steht...


    Meine Vermutung ist das der Wert aus dem IPC selbst stammt, also eigene Messung. Auf den CAN-Bussen gibt es sowas m.W. nach nicht, wozu auch, jedes Gerät was CAN kann, kann auch selbst ;-)

  • ch würde sogar den meisten Multimetern mißtrauen wenn ich in den Bereich unterhalb eines Volt gehe, zumindest wenn da nicht Fluke, o.ä. drauf steht...

    Such dir es aus Fluke , Gossen,Chauvin Arnoux, der Messwert unterscheidet sich in der zweiten Kommastelle.


    Dann misst das IPC wohl Mist.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Also jede Wette, dass die Spannung vom Batteriesensor, der am Minuskabel hängt, kommt. Dort ist schließlich die Spannungsüberwachung dran. Ich kenne das Problem, dass ca. 0,5V weniger vom Auto selbst gemessen werden, als wenn ich geeichte Messgeräte nehme. Das hat manchmal zur Folge, dass die Standheizung im Winter streikt, weil das Auto meint, dass die Batterie zu schwach sei.

  • Also jede Wette, dass die Spannung vom Batteriesensor, der am Minuskabel hängt, kommt.

    vFL hat keinen Batteriesensor

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Die Wette halte ich, denn das ist am unwahrscheinlichsten. Einen Batteriesensor haben nämlich nicht alle Mondeos, nur die mit Start/Stop.

    Nö, ich hab auch einen und KEIN Start /Stop.

    Mondeo 1993 CLX 16V 90PS
    Mondeo 2008 Titanium X 2.5T 270PS
    Mondeo 2010 2.0T Titanium S 240PS

  • ausser er ist um 09/2010 gebaut ...

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19