Fehlermeldung nach umrüsten auf Convers +

  • Auf dem Tacho steht 4/2011 drauf, vielleicht war das schon ein Ersatzteil, weis ich nicht.

    Hab in Absprache mit dem Support den Computer getauscht, der mit dem ich normal Forscan benutze war wohl zu langsam, danach hat es gefunzt bis die Batterie die Grätsche gemacht hat (bevor jemand was sagt: Ladegerät war dran und auch eingeschaltet), die hat nur noch 9Vund lädt auch nicht mehr, Zelle kaputt. Nach 7 Jahren darf sie das.

    Jetzt ist die Wegfahrsperre auch noch aktiv, heißt Montag neue Batterie, im Anschluss nochmal die Software aufspielen und zum Schluss hoffen das die Schlüsselprogramierung mit Forscan klappt, ansonsten Dienstag zum Freundlichen X/.

  • Jetzt ist die Wegfahrsperre auch noch aktiv, heißt Montag neue Batterie, im Anschluss nochmal die Software aufspielen und zum Schluss hoffen das die Schlüsselprogramierung mit Forscan klappt, ansonsten Dienstag zum Freundlichen X/.

    Nein dazu musst nur den Fehlerspeicher löschen.

    Im Fehlerspeicher steht "Diebstahlversuch erkannt. Wegfahrsperre aktiviert."
    Nach dem Leeren des Fehlerspeichers funktioniert alles wieder.


    Das passiert häufig bei Unterspannung.

  • Hab am Sonntag die Batterie geladen, hatte keine Lust mit dem Auto meiner Tochter zur Arbeit zu fahren :fie:. Mittags den Rechner angeschlossen, Zündung an und keine Meldung mehr von wegen Wegfahrsperre, ist auch einwandfrei angesprungen. Hab dann noch schnell 2 Schlüssel, die ich schon vor Monaten hab schleifen lassen, programmiert und mir am Montag eine neue Batterie gegönnt.

  • Dazu muss man bei einem bestimmten Programmierung-Projekt den sogenannten Kompatibilitätspatch kaufen und auf das IPC laden.

    das ist schon fast zu viel :-D

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19