Fehlermeldung nach umrüsten auf Convers +

  • Hallo, da sich mein Tacho nach und nach verlassen hat, habe ich mir heute ein Convers+ gegönnt.

    Der Umbau hat einwandfrei geklappt, allerdings geht seitdem die Airbag -Lampe nicht mehr aus.

    Auto ist ein 2008er Mondeo 2L TDCI mit 140 PS.

    Auslesen mit Forscan brachte folgende Fehler:

    U0151

    U2101

    B1A84

    B0050

    Alles im IBC, die Fehler tauchen nach dem Löschen und neu auslesen immer wieder auf.

    Elmconfig läuft nicht, bzw. findet/erkennt meinen Adapter nicht.

    Bring es was wenn ich die BCM in den IPC kopiere, hab ich noch nicht gemacht wollte warten bis der CM327 wieder verfügbar ist, würde ich dann in der Werkstatt machen lassen.

    Gruß

    Bernd

  • In der CarConfig hast du aber den Anzeige Typ angepasst, oder ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Herzlich willkommen

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Bring es was wenn ich die BCM in den IPC kopiere

    Das Speichern im IPC ist zwar sozusagen nur als Backup fürs BCM gedacht aber speichern solltest du es da trotzdem.

    Elmconfig läuft nicht, bzw. findet/erkennt meinen Adapter nicht.

    Wo hast du den ELM her? Gibt nämlich viele die nichts taugen. Treiber korrekt installiert?


    habe ich mir heute ein Convers+ gegönnt.

    Aber es doch hoffentlich eins aus einem Vorfacelift?8)

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Hallo, das Elm hab ich von der Conversmod Seite, sollte eigentlich funktionieren. Werde es heute mittag nochmal neu installieren, hab das mit dem Modhelper gemacht, aber man weiß ja nie.

    Klar ist die Einheit von einem Vorfacelift, schön mit der Tank und Temperaturanzeige im Tacho. Soweit ich weiß war das ja der einzige Unterschied, oder gibt es da noch andere Varianten, Bj abhängig?

    Gruß

    Bernd

  • In der CarConfig hast du aber den Anzeige Typ angepasst, oder

    Ging leider nicht da Elm meinen Adapter nicht findet und mit Forscan geht das nicht, soweit ich weis 😕.

  • Es gibt aber von den vorFacelift-Kombiinstrument 2 verschiedene Varianten. Im Zeitraum 2009/2010 gab es sogenannte "Middle"-Modelle. Diese sehen optisch aus wie vom vorfacelift. Haben aber die Technik vom Facelift bereits zum Teil eingebaut.

    Auf jeden Fall muss die Fahrzeugkonfiguration vom BCM (Karosseriesteuergerät) in das IPC (Kombiinstrument) kopiert werden.



    Ich vermute bei deinem ELM327-Adapter, das der Treiber nicht (richtig) installiert ist.

  • Der Tacho ist von 4/2011, dann dürfte das so ein Zwischending sein, gibt es da eine Lösung oder muss ich einen anderen kaufen?

    Werde nacher, wenn ich Feierabend habe, alles neu installieren. Die Anleitung zum Kopieren hab ich gefunden, sollte kein Problem sein.

  • Ein indonesisches Kind entführen und im Keller die Isolierung von Kabeln abbrennen lassen?

    Da musst aber aufpassen, das die Klopapier Vorräte nicht mit in Flammen aufgehen

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Ein indonesisches Kind entführen und im Keller die Isolierung von Kabeln abbrennen lassen?

    So ähnlich.

    Dazu muss man bei einem bestimmten Programmierung-Projekt den sogenannten Kompatibilitätspatch kaufen und auf das IPC laden.

  • Klar ist die Einheit von einem Vorfacelift, schön mit der Tank und Temperaturanzeige im Tacho.


    Der Tacho ist von 4/2011

    Dann lies doch mal den Softwarestand vom Convers aus.

    Wenn 0815 oder tiefer ist die alte Version die so laufen sollte

    bis 1007 die neue da braucht es den Patch.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Was noch nicht beantwortet wurde, ist die Frage, ob der Anzeigetyp in der Config geändert wurde. Vielleicht genügt das ja schon.

    Das war bei mir unrelevant. Ich habe in meinen vFL ein FL-Convers+ drin.
    Habe da nur den KM-Stand angepasst und die Config ausm BCM ins IPC kopiert und funktioniert fehlerfrei.
    Kompatibilitätspatch war bereits installiert aufm IPC.

  • Hab mir jetzt das Packet von Conversmod gekauft, allerdings klappt das mit dem Aufspielen nicht, er fängt an zu schreiben und mittendrin hängt er sich auf oder bringt Fehlermeldungen das er das gerade nicht schreiben kann.

  • Der Tacho ist von 4/2011

    Meinst du jetzt dass das Teil aus einem Mondeo Baudatum 4/2011 ist? Das wäre ja dann Facelift, das stimmt aber nicht mit deinen Angaben " Tank und Temperaturanzeige im Tacho" überein.


    Und nochmal die Frage:

    Treiber korrekt installiert?

    _________________________________________________________________________________________________

    Anzeigetyp in der Config

    Was fürn Anzeigetyp??

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Hab mir jetzt das Packet von Conversmod gekauft, allerdings klappt das mit dem Aufspielen nicht, er fängt an zu schreiben und mittendrin hängt er sich auf oder bringt Fehlermeldungen das er das gerade nicht schreiben kann.

    Dafür gibt es Support direkt beim ConversMod Team, sogar per Remote auf Deinem PC. Frag bitte dort nach anstelle hier.

  • Beitrag von Midnightsky-Mondeo ()

    Dieser Beitrag wurde vom Autor gelöscht ().