Rückfahrkamera erfolgreich repariert

  • UPDATE: Habe die neuen Erkenntnisse hier eingefügt, damit man nicht alles durchlesen muss um das richtige zu erfahren :-)


    Naja, das fällt ehrlicherweise leider unter das Motto "Operation geglückt - Patient tod", denn um die Analyse und die Reparatur durchzuführen musste ich die Platine aus dem Kamerateil entfernen. Ein nicht zerstörungsfrei machbares Unterfangen.


    Mit aufschrauben kommt bis hier hin:


    Die Platine selbst ist nicht weiter befestigt, außer an dem Kabel. Das wiederrum steckt in einem massiven Verbindungsstück welches angelötet ist. Die Masseflächen sind hier so dick das man das Lot kaum geschmolzen bekommen und wenn verkokelt es einem die Plastikdichtungen rundherum.


    Als ich das komplett ausgehebelt hatte musste ich feststellen das dieser Verbinder unten vermutlich mit einer Art Sikaflex eingeklebt wurde. Ggf. kann man also durch erwärmen auf 70-80°C das ganze halbwegs in einem Stück heraushebeln...


    Jedenfalls kam mir auf der Unterseite schon ein verkokelter Kondensator Varistor entgegen. In der Tat zog das Modul mehrere Ampere als ich es ans Netzteil klemmte und die Platine wurde sau heiß. Der Kondensator der zur Spannungsglättung und Pufferung Der Varistor, welcher zum Bauteilschutz zwischen +12V und GND liegt hatte quasi Durchgang mit wenigen Ohm und wirkte als Heizung. Nach entfernen funktionierte die Kamera glücklicherweise anstandslos.


    Die Kapazität ist bislang leider unbekannt. Aufgrund der Bauform können es aber kaum mehr als 10-22uF sein.


    Ein solcher Varistor hat die Aufgabe ab einer gewissen Spannung zu leiten aber ansonsten nichtleitend zu sein, ähnlich wie ein Zener-Diode. Ab einem bestimmten Wert fließt dann ein Strom durch ihn und somit wird die Spannungsspitze kurzgeschlossen bevor sie in der Schaltung Schaden an den Bauteilen anrichtet. Je höher die Spannung, desto geringer sein Innenwiderstand und desto höher der Stromfluß. Naja, so lange bis das Teil überlastet ist und abraucht...


    Also auch hier gilt: Reparieren statt wegwerfen! Zugegeben muss ich mir für die Demontage noch einen Weg erarbeiten das zerstörungsfrei hinzubekommen, klar ;-)

  • Ja, leider. Ich hab auch noch eine intakte Kamera hier, könnte also selbst nachschauen, trotzdem vielen Dank! Ich müsste das Bauteil zum ausmessen auslöten. Aber so ganz ohne Grund will ich meine noch intakte Kamera nicht aufknacken. Ich denke ein kleiner Cap ist ok.

  • Kürzlich konnte ich die Kamera von jemand retten. Da war neben dem Varistor auch noch ein kleiner Kondensator und ein Netzfilter hinüber.


    Das Hauptproblem bei dieser Art Reparatur ist es an die Bauteile zu kommen. Der Stecker ist auf der Unterseite extrem fest mit dem Gehäuse verklebt und auf der Oberseite auf die Platine gelötet. Entfernen des Steckers hat mein erstes Gehäuse nicht überlebt, entfernen der Platine die Umgebung des Steckergehäuses nicht. Aufgrund der großen Massefläche auf der mehrlagigen Platine und der Masse des Steckers bekommt man das Lot nicht heiß genug um es abzusaugen.


    Bei o.g. Kamera habe ich die Platine runterbekommen, leider auf Kosten der Gummidichtung. Daher habe ich beim Zusammenbau in die Rinne in der die Dichtung war einen dünnen Strang Sikaflex aufgelegt. Ich denke das wird halten.

  • Weiterhin habe ich hier eine Kamera mit dem bekannten Steckerproblem, sprich die Kamera hat Störungen und fällt ganz aus. Dabei reicht es leicht am Stecker hin und her zu wackeln und es kommt mal wieder ein Bild. Habe mir jetzt mal neue Pins dafür bestellt (TE .040 System) und werde die vorhandenen mal aufbieten und unters Mikroskop legen. Testweise habe ich die Terminals aus dem Steckergehäuse entnommen und direkt auf die Stifte vom Gegenstück (Stecker) aufgesteckt. Da funktioniert die Kamera perfekt, ohne Aussetzer, selbst wenn man an den Adern rumwackelt.

    Mir scheint als säßen die Kontakte einfach nicht richtig wenn die im Steckergehäuse sein. Zu viel Spiel? Ich werde berichten... jedenfalls rüttelt das stark an der von mir übernommenen These das die Kontakte durch die Witterungseinflüsse korridieren. Daran glaube ich inzwischen nicht mehr.


    Ich könnte wohl einen solchen Stecker neu aufbringen. Wenn also jemand mal so ein Problem hat bitte melden.

  • Ich habe das mal näher untersucht. Wenn ich die Pins wieder in das Gehäuse einführe dann hatte ich wieder besagte Aussetzer im Bild wenn ich an Kabel/Stecker wacheklte. Also habe ich den Stecker nochmal komplett zerlegt:



    Äußerlich sehen die Pins einwandfrei aus, aber da ich es ja immer genau wissen muss und mir dabei auch nichts heilig ist, habe ich die kurzerhand mal aufgebogen:

    Rot eingerahmt ist die Zunge. Gut zu erkennen die Auflageflächen der Stife vom Gegenstück des Steckers mit deutlichen Abnutzungsspuren.

    Dann habe ich die Zungen, die teils recht flach waren, mal extrem aufgebogen:


    Anschließend die Pins wieder zusammengedrückt, in den Stecker gesetzt und siehe da: Keine Aussetzer mehr! :-)


    Es ist also in der Tat kein Problem von Korrosion oder Feuchtigkeit, sondern einfach ein mechanisches. Die Kontaktzungen erschlaffen mit der Zeit und geben keinen sauberen Kontakt mehr.


    Natürlich lasse ich das nicht so, sondern besorge mir die entsprechenden Crimp-Terminals und werde das sauber quetschen. Ein wenig Kurios ist auch die Art wie die Masse-Pins mit dem Kabelschirm verbunden sind. Die Schlaufe wird nämlich einfach durch den Crimp der Isolierung an den Schirm gedrückt.