NX Klang nach letztem Update schlechter

  • Ich habe neulich das neuste Update drauf gespielt, vorher war bei mir der Auslieferungsstand (2008) installiert.


    Navigation schein mit neustem Update deutlich besser zu sein, die Zielsuche funktionierte in einem Test sofort und zügig.


    Allerdings ist mein Klang jetzt beschissen. Im Vergleich zu vorher...


    Klang kann man leider nicht beschreiben. Da wo ich vorher eher lauter gemacht habe, mache ich jetzt eher leiser.
    Höhen neigen eher zum kratzen, die Bässe sind wuchtiger und dröhnen sofort.
    Vorher war ich in den Klang verliebt. Es war sauber und klar definiert, selbst bei zu viel Bass hat es nicht gleich gedröhnt, sondern einfach gedrückt <3


    Klar, man muss seinen Equalizer erst wieder finden und alles... Habe aber soweit die alten Einstellungen drin und teste ständig durch.
    Entweder man hat direkt zu viel Bass und es dröhnt oder kaum Bass und es klingt holzig.


    Da ja hier anscheinend die meisten gegenteilige Erfahrungen gemacht haben. Hatte mich schon gereut, dass der super Klang noch besser würde :(


    Ich denke nicht, dass ich mir das einbilde.
    Ich höre viel Metal und da muss das in allen Frequenzen passen (viel Bass und viele schnelle Höhen)


    Gibt es irgendwo noch weitere Einstellungen im Menü die jetzt einfach nur zurück gesetzt sind?



    PS: Seit ich die Batterie abgeklemmt hatte, bleibt mein Radio beim Motor starten nicht mehr an. Nicht schlimm.. aber Einstellungssache oder automatisch durch Spannungsmanagement?



    Grüße

  • Seit ich die Batterie abgeklemmt hatte, bleibt mein Radio beim Motor starten nicht mehr an.


    Meins war noch nie an wenn ich einsteige und auf den Startknopf drücke, geht nur an bevor ich starte
    wenn ich den Einschaltknopf drücke oder nur die Zündung an mache,

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Sagen wir ich steige ein, drücke Zündung.
    Radio geht/ging an, Musik dudelte. Ich Tür zu, Gurt an, Motor an. Während der gesamten Prozedur konnte ich Musik hören.
    Ist ja ok (und eigentlich normal), dass es aus geht... Aber das berühmte "es war ja vorher auch so"...

  • Ok............. ist nicht ganz meine Vorgehensweise, aber ich geh mal auf den Parkplatz und stell es mal nach hmm

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • So das Radio geht während des Startvorgangs aus, ist aber meiner Meinung schon immer so gewesen , zumindest bei mir.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Das Radio hat jetzt mehr Power, zu viel für die LS. Nutze es nur im Rahmen, wie es vor dem Update möglich war, und du hast einen verbesserten Klang.

  • aber Einstellungssache oder automatisch durch Spannungsmanagement


    Mit einer Einstellung kann man das nicht beeinflussen. Die Geräte sind so beschaffen dass sie den kurzen Spannungseinbruch während des Startens kompensieren können und normalerweise beim Starten nicht ausgehen.Anders als bei vielen Zubehörgeräten.
    Mit den Service Packs sollten in der Tat Beanstandungen u.a. im Audiobetrieb des NX beseitigt werden was zB Klang und Lautstärke betrifft. Du kannst nur probieren das Gerät falls noch nicht geschehen auf Werkseinstellung und dann auf deine persönlichen Einstellungen zurückzusetzen. Wenn das nichts bringt wirst Du wohl damit leben müssen. Einen plötzlichen Defekt durch das Abklemmen der Batterie kann ich mir nicht vorstellen.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Die Geräte sind so beschaffen dass sie den kurzen Spannungseinbruch während des Startens kompensieren können und normalerweise beim Starten nicht ausgehen


    Bist du dir da sicher, ich habe das 3 drin und das hat bisher jedes so gemacht , war auch Wurst ob da die Batterie neu war oder nicht.


    Was du beschreibst ist der "Ausfall" der auch passieren kann wenn die Scheibenheizungen sich im Winter autom. abschalten.
    Da ist aber bei mir z.B. nur kurz der Ton weg , Display bleibt mit Text erhalten , beim starten ist da nur noch die "Beleuchtung " an quasi wie wenn du die Tür öffnest.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Geht beim starten aus, war schon immer so und wird auch so bleiben.

    Mondeo 1993 CLX 16V 90PS
    Mondeo 2008 Titanium X 2.5T 270PS
    Mondeo 2010 2.0T Titanium S 240PS

  • ich habe das 3 drin und das hat bisher jedes so gemacht


    Genaugenommen hast Du natürlich recht, Tom. Mit "nicht ausgehen" meinte ich nur dass es nicht wie manche Zubehörradios fast komplett "runterfährt" und eine gefühlte Ewigkeit braucht um wieder anzugehen. Die originalen gehen natürlich für ca. 1 sec. aus, das ist richtig. war vielleicht etwas missverständlich ausgedrückt. :)

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Das Radio hat jetzt mehr Power, zu viel für die LS. Nutze es nur im Rahmen, wie es vor dem Update möglich war, und du hast einen verbesserten Klang.


    Hä?
    Wie soll ich es denn jetzt nutzen? Höre halt Musik damit, genau wie vorher auch und nicht anders....

  • Radio geht/ging an, Musik dudelte. Ich Tür zu, Gurt an, Motor an. Während der gesamten Prozedur konnte ich Musik hören.


    Hier musst Du dich irren. Manchmal spielt einem die eigene Wahrnehmung der Vergangenheit auch einen Streich...
    Das Radio geht während der Startphase (Anlassen) aus. Das ist eine Mischung aus Selbstschutz vor den Transienten die beim anlassen im Bordnetz auftreten und um die Batterie beim starten nicht unnötig zu belasten. Gleiches gilt übrigens auch für die Hauptscheinwerfer.

  • Doch, jetzt mit 300Ps :thumbsup:

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

  • Das Radio hat jetzt mehr Power, zu viel für die LS. Nutze es nur im Rahmen, wie es vor dem Update möglich war, und du hast einen verbesserten Klang.


    War das einer Deiner subtilen Witze oder ernst gemeint? ;) Wie bitteschön soll das denn gehen?
    Das Endstufen-IC bleibt das gleiche, vor und nach dem Update. Es ist vielmehr die Klangkurve welche vom DSP im Gerät beeinflusst wird die eine Klangänderung möglich macht. Das Audiosignal im NX wird rein digital verarbeitet. An den Eingängen gibt es einen A/D und vor der Endstufe einen D/A Wandler. Die Klangfarbe wird vom DSP (Digitaler Signalprozessor) welcher Bestandteil des OMAP5948 ist erzeugt. Und natürlich von der Software. Und hier hat es wohl eine Änderung gegeben, warum auch immer.


    Selbstverständlich kann das Gerät nun ganz anders klingen und sich durch die gebotenen Einstellmöglichkeiten auch nicht mehr dazu verleiten lassen wie früher zu klingen. Ob das nun besser oder schlechter ist liegt, wie immer bei Audio, auch ein wenig im Auge des Betrachters, bzw. im Ohr des Höhrers ;-)


    Objektiv könnte man das nur mit einem eingangsseitig angeschlossenen Signalgenerator und ausgangsseitig verbundenen Spektrumanalyzer beurteilen.

  • Mit "nicht ausgehen" meinte ich nur dass es nicht wie manche Zubehörradios fast komplett "runterfährt" und eine gefühlte Ewigkeit braucht um wieder anzugehen. Die originalen gehen natürlich für ca. 1 sec. aus, das ist richtig.


    Richtig. Das ist ein gewollter Schutzvorgang. Es wird nur Audio-Mute geschaltet und Display-Off während das Radio via CAN den Anlassvorgang erkennt und anschließend gleich wieder aktiviert. Anders wäre es bei einer Unterspannung, z.B. durch eine schlechte Batterie. Das Radio schaltet sich unter 6V selbst ab und erst bei 9V überhaupt ein. Dabei wäre es dann, also ob man den Einschaltknopf benutzt hätte.


  • Hier musst Du dich irren. Manchmal spielt einem die eigene Wahrnehmung der Vergangenheit auch einen Streich...


    Wird uns keiner mehr sagen können, aber das streite ich nicht ab. War ja auch nur so ein "ach übrigens..." ;)


    Doch, jetzt mit 300Ps :thumbsup:


    Sehr wertvoller Beitrag :thumbup:


    [...]
    Das Endstufen-IC bleibt das gleiche, vor und nach dem Update. Es ist vielmehr die Klangkurve welche vom DSP im Gerät beeinflusst wird die eine Klangänderung möglich macht. Das Audiosignal im NX wird rein digital verarbeitet. An den Eingängen gibt es einen A/D und vor der Endstufe einen D/A Wandler. Die Klangfarbe wird vom DSP (Digitaler Signalprozessor) welcher Bestandteil des OMAP5948 ist erzeugt. Und natürlich von der Software. Und hier hat es wohl eine Änderung gegeben, warum auch immer.


    Selbstverständlich kann das Gerät nun ganz anders klingen und sich durch die gebotenen Einstellmöglichkeiten auch nicht mehr dazu verleiten lassen wie früher zu klingen. Ob das nun besser oder schlechter ist liegt, wie immer bei Audio, auch ein wenig im Auge des Betrachters, bzw. im Ohr des Höhrers ;-)


    Objektiv könnte man das nur mit einem eingangsseitig angeschlossenen Signalgenerator und ausgangsseitig verbundenen Spektrumanalyzer beurteilen.


    Hier hat wenigstens jemand Ahnung :P
    Ändert aber leider nichts an der subjektiven Tatsache, dass mein Klang schlechter geworden ist :(


    Grüße

  • Ändert aber leider nichts an der subjektiven Tatsache, dass mein Klang schlechter geworden ist


    Das Gefühl hab ich auch immer wenn meine kleine Tochter mit ihrem Handy via Bluetooth das " Radio" gekapert hat und Mark Forster
    aus den Lautsprechern kommt <X

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Gibt es bei dem NX nicht so eine Vorauswahl des Musikgenre, das man bevorzug hört (Jazz, Klassik, Rock etc.)? Vielleicht liegt es ja daran.
    OH

    Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
    Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
    Was das heißt?


    Geradeaus sind wir alle schnell !!!


    Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!


    Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.

  • Richtig, Onkel Henry, sowas gibts bei den Dingern. Pop, Rock und Klassik sind das glaube ich.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.