Klimanlage seltsame Geräusche und links kälter als rechts.

  • Seit einiger Zeit höre ich ganz seltsame Geräusche aus der Klimaanlage kommend. Klingt fast so, als wenn man zu hochtourig fährt.
    Abgeschalten und die Geräusche sind verschwunden.
    Auch habe ich bemerkt das auf der Fahrerseite die Luft viel kälter als auf der Beifahrerseite raus kommt.
    Welche Ursachen könnte das haben?

  • Wenn du kein Navi mit Touch hast kannst du die Selbstdiagnose laufen lassen.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Aktivieren der On-Board Diagnose


    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt
    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste "AUTO"
    DRÜCKEN. Die nun startende On-Board Diagnose dauert einige Sekunden.
    Während dieser Zeit erscheint ein Bewegungsmuster in der Anzeige der
    Bedieneinheit - Innenraumklimatisierung. Die erkannten Fehler werden in
    Form von Fehlercodes auf den beiden Anzeigen der Bedieneinheit -
    Innenraumklimatisierung angezeigt.


    Beispiel: Linke Anzeige zeigt
    "90", rechte Anzeige zeigt "B3" - ausgelesener Fehlercode 90B3 =
    Stromkreis von Luftausströmtemperatur-Sensor - Mitteldüsen rechts,
    kurzgeschlossen (Masseschluss).


    Die nachfolgende Tabelle gibt
    Aufschluss über die möglichen Fehlercodes mit ihrer jeweiligen
    Bedeutung. Durch DRÜCKEN der "DEFROST" Taste wird der Fehlerspeicher
    gelöscht und der Diagnosemodus beendet. Um den Diagnosemodus ohne
    Löschen der Fehlercodes zu beenden, eine beliebige andere Taste an der
    Bedieneinheit - Innenraumklimatisierung DRÜCKEN.


    Auslesen von gespeicherten Fehlern


    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt
    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste
    "KOPFRAUM" DRÜCKEN. Die abgespeicherten Fehler werden in der Anzeige der
    Bedieneinheit - Innenraumklimatisierung angezeigt und sollten aus
    Sicherheitsgründen notiert werden. Durch DRÜCKEN der "DEFROST" Taste
    wird der Fehlerspeicher gelöscht und der Diagnosemodus beendet. Um den
    Diagnosemodus ohne Löschen der Fehlercodes zu beenden, eine beliebige
    andere Bedientaste an der Bedieneinheit - Innenraumklimatisierung
    DRÜCKEN.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Eine mögliche Fehlerquelle wäre zB die Klappensteuerung im Lüftungssystem. Das Geräusch was so ähnlich wie hochtouriges Fahren klingt könnte aber auch vom Klimakompressor kommen.
    Einfach mal die Anlage laufen lassen und bei geöffneter Motorhaube vorne rechts lauschen ob da irgendwas ungewöhnlich klingt. Zumindest die Tatsache dass es weg ist wenn Du auschaltest ist ein Indiz darauf.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.


  • Das habe ich gemacht und folgende Anzeige im Gerät bekommen:


    77 F0
    6F 04
    00

  • Das sind keine Fehlercodes sondern die Softwareversion des Klimamoduls.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    Einmal editiert, zuletzt von Dermon4 ()

  • Wurde oben ja schon genannt, Stellmotor und oder Klappen defekt oder dieses Lüfterraddingens die das verteilt. Oder die Steuerung deiner Klima. Ich würde die erst einmal ausbauen, die Steuereinheit natürlich, und auf den korrekten Sitz der Stecker schauen. Bei mir war der Kompaktstecker ab und die Klima war fehlerhaft.

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

    Einmal editiert, zuletzt von Ossi ()

  • Genau Dermon4, das sind keine Fehler sondern die Softwareversionen.
    Fordatriga, hast Du die Prozedur wirklich exakt so ausgeführt wie von Digdog beschrieben?
    https://mk4-wiki.denkdose.de/g…nose_separates_bedienteil


    Ja genau so habe ich gemacht. Auf der rechten Seite auf Auto, da kam obiges.
    Wenn ich auf der linken Seite auf Auto gehe, läuft der Balken von unten nach oben und am Ende werden alle Zeichen angezeigt die es gibt, mehr aber nicht.

  • Wenn links kälter wird als rechts und geräusche horbar sind: zu wenig kältemittel drin.

  • Wäre dann ja mal interessant zu wissen wann das letzte mal nachgefüllt worden ist. Evtl gibt ja auch ein Leck im Kondensator so hatte ich das macht echt spass wenn man die Rechnung sieht.