Probleme mit Tankanzeige / Motorstörung ...

  • Die Motorstörung kommt weil das Motorsteuergerät gesagt kriegt, Tank leer!
    Daher schaltet er ab um ein Trockenlaufen der Hochdruckpumpe zu verhindern.


    Der Tankgeber wird vermutlich defekt sein.
    Das Typische ist, dass der Fehler sporadisch auftritt.


    "früher" gab es das Poti vom Tankgeber einzeln, aber dieses Ersatzteil ist nichtmehr verfügbar.
    Habe mir mal die Mühe gemacht einen alten Tankgeber vom 2.2er zu zerlegen und die Nummern zu notieren (sind hier irgendwo im forum) aber irgendwie kriegt man keinen Ersatz.

  • Habe mir mal die Mühe gemacht einen alten Tankgeber vom 2.2er zu zerlegen und die Nummern zu notieren (sind hier irgendwo im forum)


    Hier hast du's :D


    Tankanzeige fällt aus!!! Hat das jemand schon gehabt? ES GIBT NEUIGKEITEN !!!

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • So, nun hat sich wieder die Tankanzeige gemeldet... dann Motorstörung ... dann Ruckeln und stehen geblieben.
    Das Auto hat sich nun nicht mehr starten lassen. Ich musste den ADAC rufen... und auf einmal war die Anzeige wieder ok und er ist angesprungen.


    Nun muss ich wohl doch zum FFH.... Ich glaube eher das es sich hier um ein Kontaktproblem handelt - also die Verbindung vom Geber zum Steuergerät.
    Weiß jemand von Euch, wo genau der Tankgeber an das Steuergerät angeschlossen ist?
    Ford baut natürlich einen neuen Geber ein und stellt eine große Rechnung!
    Ich würde hier gerne mal den Widerstand des Gebers messen (im Fehlerfall hochohmig oder niederohmig?)
    Für den Notfall würde ich hier einen Festwiderstand zuschalten....dann kommt man wenigstens noch nach Hause (und ich weiß genau wieviel Diesel noch im Tank ist!).


    PS: zum Thema Kamera... Ich habe selbst nochmal nach dem Stecker gesehen. Also Ford hat mich da voll angelogen. :cursing: Die haben da gar nicht nachgesehen. Die wollten nur ne neue Kamera verbauen.... Kontaktspray rein und den Stecker noch mit Kontaktfett verfüllt - seither funktioniert die Kamera ohne Probleme....

  • PS: im Service Mode (OK Taste + Start Knopf) steht die Anzeige bei Level Gauge auf "---" also der AD Wandler bekommt gar kein richtiges Signal vom Geber.....Wollte ich noch erwähnt haben...

  • Weiß jemand von Euch, wo genau der Tankgeber an das Steuergerät angeschlossen ist?


    Schaust du Post 3 und 5, dann sind deine Fragen beantwortet

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Hallo, Danke für die Erinnerung... Aber ich meinte eher die Stelle wo das Kabel vom Tankgeber in die Steuereinheit angebunden wird, also da wo u.a. die AD Wandler drin sitzen...


    VG
    Mirko

  • Hallo zusammen, habe rausbekommen wo der Stecker für den Level Sensor steuergeräteseitig sitzt. Nur wen es interessiert:
    Ist der C1BP02-B vorne rechts im Fußraum unter dem Handschuhfach. Der Sensor liegt auf PIN 33 und 51. Farbcode: YE-VT und GN-BU.


    Wie auch immer. Ich lass mir jetzt erst einmal ein Angebot machen. Ein Festwiderstand um ein Niveau zu simulieren wäre nur eine Option um die Kiste am Laufen zu halten...


    VG
    Mirko

  • Nur zur Info: Habe jetzt den Geber mit Pumpe wechseln lassen.

    Kosten: 852 EUR inklusive einmaligen 20% Rabatt wg. Autohaus Newsletter Abo... ill


    Hoffe das war es jetzt endlich