Nadeln der Analoganzeigen hängen

  • Moin,
    ich habe ein kleines Problem, seit Freitag hängen bei meinem Convers+ alle Nadeln (außer die von der Motortemperaturanzeige - also Tacho, Drehzahl und Tank) auf Null.
    Ich habe mit langen Druck auf die OK-Taste am Lenkrad beim Anlassen mal in den Testmodus geschaut. Dort konnte ich Drehzahl, Geschwindigkeit und Tankfüllstand digital ablesen und die Daten sind korrekt.


    Habt Ihr eine Idee woran sowas liegen kann? Würde ungern meinen FFH das Convers tauschen lassen, weil ich schon 250k auf der Uhr habe - denke mal das Teil ist nicht günstig oder? :(


    Wollte den Wagen eigentlich noch gerne 100k fahren und habe gerade bei der letzten Wartung 1,2k € versenkt. :/


    Freue mich auf eure Antworten!


    MfG
    Alex

  • Wenns am CAN Bus liegt dürfte er im Testmodus doch aber auch keine Werte ausgeben können oder werden die analogen Anzeigen unabhängig von dem Display mit Daten versorgt?

  • Hab die Bilder angehängt - also in dem Bild wo jetzt 0 KM/H steht hat er vorhin beim fahren reale Werte ausgegeben - wollte nur beim Fahren jetzt nicht fotografieren ;)




  • Also auf der ersten oder zweiten Seite in dem Menü hat er ja den Punkt wo etwas mit "Gauge Test" glaube ich steht, da sollten sich normalerweise glaube ich die Zeiger hin und her bewegen. Da bleiben die aber leider steif auf 0 stehen :(

  • Ist hin oder?


    Haste nen Tipp wo ich günstig nen Gebrauchtes finden könnte, oder gibt es Firmen die sowas reparieren?


    Hatte da vorhin schon etwas hier im Forum geblättert - selbsteinbau geht wohl nicht komplett weil der Tachostand etc. angepasst werden muss. Und das der Tachostand niedriger sein sollte und unbedingt vFL gegen vFL ersetzt werden muss.

  • Gerne, ich müsste nur schauen wann ichs nach München schaffe, bin Hamburger.
    Anfang kommenden Monats bin ich erstmal für die Firma weg, danach könnte ich schauen ob ich vielleicht nettes mit nützlichem Verbinde und ein paar Freunde im Allgäu besuche, dann wärs nicht weit nach München. Würde dir dann eine PN schreiben wenn ich darf :) Müsstest mir dann noch sagen wieviel du dafür haben magst ;)

  • Hab noch ne Frage zum Tausch:


    Hab jetzt hier - https://mk4-wiki.denkdose.de/a…instrument_tauschen/start - mal nachgelesen da steht als letzter Punkt:


    "5. Fahrzeugkonfiguration anpassen"


    Was ist da gemeint?
    Also den Kilometerstand wird man wohl vom FFH per IDS einstellen lassen müssen, zumindest wie ich das hier in den anderen Threads verstanden hab.
    Gehts bei der Fahrzeugkonfiguration um Tankvolumen etc? Womit macht man das? Könnte man das mit einem passenden Adapter selber machen?


    Bin gerade am Überlegen ob ich Montag mal bei Kiesow anrufe (einer der größten Autoverwerter afaik - die SItzen hier um die Ecke) und mal Frage ob die ein Convers liegen haben.


    //Edit: Ist es egal ob das Teil aus einem Automatik oder einem Schalter kommt?


    Das aus/einbauen sieht nicht schwer aus - hatte mir da das YouTube Video zu angesehen:

  • denke mal das Teil ist nicht günstig oder


    Ca. 1400 EUR neu bei Ford zzgl. Einbau und Programmierung. Das nur mal rein als Info bzw. Antwort auf Deine Frage.


    Ist hin oder?


    Das ist noch lange nicht gesagt. Kommt hin und wieder vor dass die Zeioger mal hängen bleiben. Das ist keineswegs ungewöhnlich. Normalerweise reichts wenn man mal die Batterie kurz abklemmt. Dann gehts wieder. Probiers mal aus.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.


  • Das ist noch lange nicht gesagt. Kommt hin und wieder vor dass die Zeioger mal hängen bleiben. Das ist keineswegs ungewöhnlich. Normalerweise reichts wenn man mal die Batterie kurz abklemmt. Dann gehts wieder. Probiers mal aus.


    Du bist mein Held! :) War eben kurz draußen abklemmen und einmal anklemmen + PIN-Code Eingabe später gingen die Nadeln wieder! Hammer! Ich danke dir für den Tipp! :)

  • Schön dass es wieder geht. Wie gesagt das kommt bei den Kombiinstrumenten immer wieder mal vor und ist absolut kein Grund zur Sorge obwohl manche verständlicherweise erstmal erschrecken "was ist das jetzt wieder?" Ich kenne keinen derartigen Fall bei dem es nicht nach stromlos machen wieder funktionierte. Und wenns wieder passiert was man natürlich nicht ganz ausschließen kann dann einfach kurz vom Strom nehmen.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.