AHK Programmieren

  • Servus, hab günstig ne Originale AHK mit Steuergerät und Kabelbaum geschossen.
    Mein einziges Problem ist aktuell nur noch.
    Sobald ich die AHK im ElmConfig oder ForScan einprogrammiere geht mein PDC nicht mehr und es kommt keine Spannung aus der AHK.
    CanBus Stecker(grün) war vorhanden und die Versorgungsleitung hab ich selbst verlegt.
    Strom kommt im Steuergerät , das ist kein Problem
    Nur sobald ihm sag das er ne AHK hat mag mein PDC nicht mehr (langer Piep Ton und die Taste fürs PDC blibkt).
    Den Beitrag mit dem Trailer Tow Attachement nicht einzuprogrammieren hab ich mir schon X mal durch gelesen und hab alles befolgt.
    Hoffentlich kann mir jemand von euch Helfen.

  • "Foglight without restriction" und "Trailer Module 13-pos Socket"
    hast du aktiviert ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Foglight without restriction war schon ausgewählt.
    Und sobald ich "Trailer Module 13-pos Socket" oder "Trailer Tow Attachement " aktiviere, hab ich das oben genannte PDC Problem.

  • Sicher das das das gebrauchte Steuergerät in Ordnung sind ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Hast du schon mal Fehler ausgelesen, ob da was hinterlegt wird?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Ist das vor oder nach dem Freischalten ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Aus was für einem Fahrzeug stammt das Steuergerät ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Richtig übertragen hast du ins BCM und IPC ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Jap, ausm BCM geladen.
    Geändert und anschließend im BCM eingeschrieben und im IPC.
    Via ForScan hab ich es auch probiert, aktivieren und einspeichern kein Problem.
    Nur leider funzt nichts

  • Fehlercodes nach dem freischalten hast du schon probiert zu löschen ?
    Die kommen dann wieder ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Die Codes bedeuten das gleiche. Mit Freischaltung der Anhängerkupplung, übernimmt das anhängermodul die Steuerung der rückwärtigen Beleuchtung. Ist das Modul nicht erreichbar, spinnt entsprechend die Einparkhilfe und hintere Beleuchtung rum.

  • Kannst du nur im Austausch gegen ein funktionierendes prüfen.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Strom kommt im Steuergerät , das ist kein Problem


    Am Modulstecker oder wie meinst Du das? Was ist mit der Sicherung hinten auf der Rückseite im Modulgehäuse? Ist die noch OK?

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Wird das AHK-Modul nicht auch irgendwie "zwischengesteckt" so wie das von der Rückfahrkamera? Dort sollten Stromversorgung und MS-CAN anliegen.
    Was ich etwas komisch finde: Im ELMConfig gibt es für das TRM gar keinen eigenen "Button". DTCs werden scheinbar "stellvertretend" vom BCM ausgegeben. Da ist es jetzt schwer zu sagen ob er überhaupt drauf zugreifen kann.


    Der DTC hier gibt einen "U" (Netzwerk) Fehler an, aber eher allgemeiner Natur und nicht speziell das TRM. Damit könnte auch das PAM gemeint, was seinerseits aufgrund der CCC versucht das TRM zu "erreichen":


    Ein wenig merkwürdig finde ich allerdings den hier:


    Was macht die AHK denn im Radio? Gibt es da evtl. in Verbindung mit einer RFK einen Zusatz?