Frage, PDC v/h und e-sitze/heizung funktioniert nicht?

  • hat gleichzeitig passiert?


    habe keine defekte sicherungen gefunden.



    ( sorry vor slecht deutsch, bin von Danemarken )

  • Meine Oma ,Erdbeerfeld , Klappstuhl, keine Vögel am Himmel.


    Wer hat ne Idee pillepalle

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • HEY LEUTE, er schreibt doch das der Däne ist und schlecht deutsch spricht. Warum müsst ihr dann gleich über ihn herfallen!?



    Hello and welcome! Maybe you're more comfortable writing in English? If i understand you correct, you got two major problems.
    1. PDC front/rear stops/refuse to work
    2. Both seats, electrical heated and moveable refuse to work
    Both incidends happens at the same time and you think there is a relation between their failure?


    For 1.) If the PDC fails, there should be a long alarm sound if you enable it with the button or at reverse driving. Also the LED inside the button should flash 6 times.


    You need to describe both issue more detailed in order to help you!

  • HEY LEUTE, er schreibt doch das der Däne ist und schlecht deutsch spricht. Warum müsst ihr dann gleich über ihn herfallen!?


    Falls es deinen Trüben Augen entgangen ist hat er diese Unwesentlichkeit erst nach unseren Antworten hinzugefügt

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Have you checked the Fuses in the Trunk lh behind the Cover too?

    Mondeo 1993 CLX 16V 90PS
    Mondeo 2008 Titanium X 2.5T 270PS
    Mondeo 2010 2.0T Titanium S 240PS

  • Falls es deinen Trüben Augen entgangen ist hat er diese Unwesentlichkeit erst nach unseren Antworten hinzugefügt


    "Trübe Augen"? Unverschämtheit!


    Na, dann hab ich Euch wohl Unrecht getan... sorry!


    Das er editiert hat hab ich wohl gesehen, aber wie bekommt man denn heraus WAS er bearbeitet hat?

  • Das er editiert hat hab ich wohl gesehen, aber wie bekommt man denn heraus WAS er bearbeitet hat?


    Gar Nüscht, der Admin müsste es vllt. sehen können. :saint:

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • hat gleichzeitig passiert?


    habe keine defekte sicherungen gefunden.


    Have you checked Fuse Nr. F 20 in the Engine-Fusebox?

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.


  • Hi, and thanks for your help!


    Nothing happens when i push the pdc button or put the transmission in R, no sound, no light.


    [IMG:https://imageshack.com/a/img923/9751/7hEZDG.jpg]



    The top led on the seatheat gets a strange color, when turning on


    [IMG:https://imageshack.com/a/img924/247/Awyi4h.jpg]

  • Have you checked the Fuses in the Trunk lh behind the Cover too?


    Hi, and thanks for your help!


    I have checked most of them, but i will check them all, one more time.

  • To me it looks like the pdc module has no power at all. It might be totally broken or just the fuse damaged. The heated seats: Might be a broken switch unit.
    Read faultcodes please. I guess the PAM module will not answer on diganosis at all.

  • Most likely the PDC is unpowered. Using an diagnostic tool like ELM327 and ELMConfig you can check if its „there“ by try reading it’s DTC, like Spike1985 said.
    The seat button looks strange. You have heated/ventilated seats. Not only the color is strange, the upper one (light purple) is a mix of red and blue at the same time. It may be due to communication error of the buttons electronic to the seat module.
    Maybe there is a problem with eletrical ground (chassis mass)

  • To me it looks like the pdc module has no power at all. It might be totally broken or just the fuse damaged. The heated seats: Might be a broken switch unit.
    Read faultcodes please. I guess the PAM module will not answer on diganosis at all.


    Thanks for your help!


    I think you are right about the PAM module.


    [IMG:https://imageshack.com/a/img923/3738/HYj67n.jpg]


    [IMG:https://imageshack.com/a/img923/8372/uyaWPp.jpg]

  • You might try a dead module programming. If you have UCDS with extended licebse I can get you the needed files for that. Otgerwise you could change the module. But fitst re check fuses and measure voltage on the cables directly on the module connector.

  • That's really a lot of error codes. ;)
    Some network errors (CAN), hands-free module, GPS errors and more. The BJ 2008 is one of those where electrical problems are unfortunately not uncommon. Has something been done on the car lately, battery renewed or any other electrical work?

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Thanks for your input guys!


    I checked the fuse FB1 in the rear compartment, it was ok.


    Then i put on the ignition, and put a testlamp on the poles of FB1: nothing


    Also tried some other poles near FB1, still nothing.


    Any clues?