.elm speichen über ELMConfig

  • Hallo zusammen,


    Ich habe gestern mit ELMConfig nach eurer Anleitung meinen nachgerüsteten Tempomat aktiviert.
    Hat super geklapt, bis auf das CCC in Datei speichern (Backup).
    Das Programm gibt mir ein ".elm" Dateiformat vor und lässt mich den Speicherplatz wählen.
    Wenn ich dann auf speichern drücke, zeigt der Button zwar an, es wird allerdings nichts gespeichert.
    Der angewählte Ordner ist leer.
    Was mache ich falsch?


    Kann mir jemand in dem Punkt helfen?


    Gruß Andy

  • Hm, hast Du denn auch einen Dateinamen eingegeben


    Da hatter recht der Go4IT :) Irgendeinen Namen musst du schon eingeben, die Endung ".elm" kannst Du weglassen, das setzt er selber dazu. ;)

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Nein, Nein, natürlich hatte ich einen Dateinamen.
    Ich probiere es einfach morgen nocheinmal und schaue dann mal genau was da steht.
    Die Endung ".elm" ist schon richtig, oder?


    Muss ich auch wenn ich nichts in der CCC geändert habe (Backup), in die BCM und IPC zurück speichern?


    Gruß Andy

  • Muss ich auch wenn ich nichts in der CCC geändert habe (Backup), in die BCM und IPC zurück speichern?


    Nein, dann nicht.
    Backup ist aber gut, sollte man immer als erstes machen. ;)


    Die Endung ".elm" ist schon richtig, oder?


    Die ist richtig, ja.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Welches Betriebssystem verwendest Du? In welches Verzeichnis wolltest Du speichern? Ein paar mehr Infos würden schon helfen. Ab Win7 kann selbst der Administrator nicht ohne weiteres in jedes Verzeichnis schreiben.

  • Windows 7 Ultimate Servicepack 1
    Speichern wollte ich auf den Desktop in einen erstellten Ordner "Mondeo".
    Ist das erste Mal das ich irgendwas nicht speichern kann.


    Gruß Andy

  • Hast Du es nochmal probiert? Wenns wieder nicht geht dann versuch mal folgendes:
    Falls nicht bereits geschehen das Programm öffnen in dem du auf "Als Administrator ausführen" gehst.


    Dann bei dem Mondeo-Ordner auf >Eigenschaften >Allgemein klicken. Was steht denn unter "Inhalt"?
    Ansonsten mal den Ordner öffnen und oben unter "Ansicht" bei "Ausgeblendete Elemente" einen Haken setzen ob dann eventuell eine Datei angezeigt wird.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    Einmal editiert, zuletzt von Dermon4 ()