Automatischer Motorstart nach einmaligem betätigen des POWER Knopfes einstellen

  • Es gibt ja immer wieder Momente da fasst man sich an den Kopf und denk "Warum bin ich nicht schon früher drauf gekommen!".
    Kurz zum Hintergrund: Mein FL ist einer der Ersten. Dieser hatte ab Werk Keyless-Go, jedoch musste man immer den POWER-Knopf solange festhalten bis der Motor lief, ähnlich dem Zündschlüssel halt.
    Die Facelift ab 2011 hatten das schon so, das man durch einmaliges betätigen des Knopfes den Motor starten konnte.


    Dies hab ich immer schmerzlich vermisst und mir schon die tollsten Gedanken gemacht wie man das nachrüsten könnte. Mein lieber Freund @apollogary hat in einem Polnischen Forum etwas gefunden wie man das angeblich per CCC einstellen kann. Vorausgesetzt das KVM (RFA) Modul hat mindestens den Softwarelevel ...-CB. Die Einstellung im ELMConfig ist irreführend, weil sie mit dem Titel "Door Remote Control Channel Type" beschrieben ist und scheinbar was über die Türen angibt.


    Aber tatsächlich, nachdem ich meine Einstellung von "Multi channel, without Autostart" auf "Multi channel, with Autostart" geändert habe, kann ich nun auch endlich komfortabel starten. Einfach ins Auto setzen, Kupplung drücken und einmal den POWER Knopf tippen. Fahrzeug geht an, wartet kurz und startet - GEIL! :thumbsup:



    Das müsste man jetzt mal mit nem vFL ausprobieren... vorher aber die Version des KVM auslesen. Ggf. bekommt man das mittels UCDS auf den gewünschten Stand.


    Nachzulesen auch hier: https://mk4-wiki.denkdose.de/a…chen_anlasser_aktivieren/

  • Hm, also mein 2.2er Diesel ist ein Euro4 und entspricht bautechnisch dem des vFL. Daher würde ich vermuten das das auch bei den vFL Mondeos so klappt, die diesen ebenfalls drin haben. Wichtig wäre wohl vorher die Teilenummer des KVM mit ELMConfig zu prüfen.

  • Was soll ich erst sagen?! Ich hab schon vor Jahren dran rumgegrübelt wie ich diese Funktion miz externer Steuerung nachrüsten könnte, es aber aufgrund der Komplexität und Randbedinungen wieder aufgegeben.
    Das dies nun einfach per Config geht... bin entsetzt und begeistert zugleich :-)

  • Naja meiner ist definitiv aussen vor. 12/2007 und da 2.3 Motor. Aber so wichtig erscheint mir die Funktion dann doch nicht. Da nervt mich die selbständig beim Starten des Motors einschaltende Front und Heckscheibenheizung bei unter +5 Grad schon wesentlich mehr. Aber dies ist nicht deaktivierbar laut mehrer Aussagen hier. :-(

  • Aber dies ist nicht deaktivierbar laut mehrer Aussagen hier.


    War das nicht abhängig vom Softwarestand im BCM ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • 1865 war als scherzhafte Jahreszahl gemeint.
    Wenn die Scheibenheizungen noch automatisch angehen, nur wegen der Aussentemperattur, ist der Softwarestand definitiv sehr alt.

  • Naja elmconfig und co sind ja auch böhmische Dörfer für mich. Da werd i den FF wohl zuhilfe nehmen müssen. Denke das meine software auslieferzustand hat.

  • was soll ich sagen, es funktioniert. :thumbsup: Im ElmConfig auf der 5. Seite links unten auf "Multi channel, with Autostart" gestellt und schon geht es.