Unerwünschte Geräusche

  • Hallo ,


    ich habe mir letzten eine Endstufe eingebaut . soweit ging ja alles problemlos nur seit dem habe ich Lima Geräusche und ein piepsen wenn ich gas gebe. Dass plus kabel läuft im mitteltunnel und die cinch kabel auf der Beifahrerseite und kreuzen nirgends .Woran kann das liegen es nervt gar barbarisch besondersdas piepsen. Ach ja habe ich fast vergessen da ich das einfache MCA habe ,habe ich high low Adapter von sinus life verbaut . bitte helft mir !!!!!!

  • Mach dir einen GLI ( Ground Loop Isolator )rein und gut ist.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Mach dir einen GLI ( Ground Loop Isolator )rein und gut ist.



    Hatte in meinem Focus das verbaut:


    https://www.conrad.de/de/cinch…uslive-gl-205-379234.html

  • Anmedora
    Wo hast du denn die Masse der Endstufe angeschlossen? Und welche Kabelquerschnitte hast du bei der Anlage verwendet?

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Die Masse hängt am hinteren gurtschlossr in der mitte Querschnitt weiss ich nicht genau ausm stehgreif bin mit 2 chinchkabeln von radio zur Endstufe habe jetzt raus gefunden wenn ich ein paar raus ziehe ist es weg. Was halt noch sehr seltsam ist der fader geht nicht mehr seit dem die Endstufe dran hängt ???

  • Wo hast du denn den H/L-Adapter am MCA angeschlossen? Wenn er nur an den beiden vorderen oder nur an den beiden hinteren Kanälen dran hängt kann der Fader ja nicht mehr gehen.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Vielleicht wären ein paar nähere Gerätedaten hier ganz hilfreich. Was für Gerätemodelle zb.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Also ich fange mal vorne an .vom MCA bin ich an die sinus live hi low Adapter gegangen von da aus mit chinch an die Endstufe eine mac mpx 4100 und von da mit neuen Kabeln an die Lautsprecher ( original von Ford ).

  • Nach Möglichkeit mal einen anderen Massepunkt für die mac nehmen und den /die H/L-Adapter nach hinten irgendwo in die Nähe der Endstufe verlegen so dass die Cinch-Kabel kürzer und damit weniger störanfällig sind. Und für die mac und die adapter einen gemeinsamen Massepunkt haben. Wär einen Versuch wert.

    Der Fortschritt geschieht heute so schnell, daß, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

  • Dass Problem scheint ja wohl noch nicht gelöst.


    aber fangen wir mal an.


    Die Masse hängt am hinteren gurtschlossr in der mitte



    NIEMALS MASSE AM GURTSCHLOSS
    Die Gurtschlösser und ihre Befestigungen sind Sicherheitsrelevante Teile - damit spielt man nicht herum. Zudem sind sie nur selten darauf ausgelegt, Ströme gut abzuführen.


    Bei fast allen Autos wird das Gewinde der Befestigung mit lackiert. Der Teil des Gurtschlosses, der festgeschraubt wird ist lackiert oder brüniert. Selbes gilt oft genug auch für die Schraube. Das Blech/Metall, an dem das Gurtschloss befestigt wird ist oft genug nicht plan. Das bedeutet, dass man keine ideale Auflagefläche hat. Das alles führt zu einem unnötig hohen Übergangswiderstand. Dieser wiederum kann in ungünstigen Konstellationen zu Masseschleifen, Lichtmaschinen-Pfeifen, Abbrennen von Cinch-Massen am Radio oder zu weiteren Defekten an Radios und Verstärker führen.[/i]



    Querschnitt weiss ich nicht genau ausm stehgreif


    Wäre nochmal interessant.
    Welches Kabel hast du genutzt?
    OFC oder CCA? - Steht auf den Kabeln



    Ja deshalb hab ich einen an die vorderen und einen an den hinteren hängen
    Ich weiss langsam nimmer !!!!


    Sprich:
    von + nach -
    A3/A7 (VL)
    A2/A6 (VR)
    A4/A8 (HL)
    A1/A5 (HR)
    ?


    weiß: linker analoger Kanal (manchmal auch schwarz oder grau)
    rot: rechter analoger Kanal



    Also ich fange mal vorne an .vom MCA bin ich an die sinus live hi low Adapter gegangen von da aus mit chinch an die Endstufe eine mac mpx 4100 und von da mit neuen Kabeln an die Lautsprecher ( original von Ford ).


    Eine MAC MPX 4100 kenne ich aktuell nicht und finde auch nichts im Netz


    Wichtig wäre zu klären, um welche Endstufe es sich jetzt handelt.
    Ggf einfach mal ein Foto machen.



    High Low Adapter ist nicht immer notwendig - denke aber du hast keine mit einem High lvl input.



    Sind die Kabel vom Stecker A (Radio Lautsprecher Output) durchgeschnitten und dann der High Low adapter an die Enden Radioseitig angelötet, oder besteht weiterhin noch eine Verbindung zu dem Original Kabel bis hin zu den Lautsprechern?


    Ich lese erstmal nciht dass du neue Lautsprecher nutzt, deswegen gehe ich davon aus, dass du die Serienlautsprecher über die Amp laufen lässt.
    Deswegen muss die Werksmäßige Kabelverbindung durchgeschnitten sein.


    Als du mit den Kabeln von der Endstufe nach vorne zu den Lautsprechern gegangen bist, hast du da an verdrillte Kabel gedacht?
    Sind die Kabel ebenfalls 99% Kupfer (OFC) oder nur billig Alu Kabel (CCA)?


    Sind also noch viele Sachen zu klären um zu einem sinnvollen Ergebnis zu kommen.




    Im Anhang hab ich dir mal ein Foto von einem richtigen Massepunkt im Mondeo MK4 gezeigt.
    Schraubenkopf - Federring – Kabelschuh – Montageblech – Mutter