DPF abgebrannt

  • Moin,


    Letztens ist der DPFvon meinen Vater seinem MK4 2.2 TDCI 2009 auf der Autobahn abgebrannt. Ohne Vorwarnung hat sich das Ding entzündet. Glücklicherweise hat mein Vater das rechtzeitig bemerkt und konnte den Brand mit einer Wasserflasche löschen.
    Wir haben jetzt den DPF sowie den Druckdifferenzsensor inkl. Schläuche gewechselt.
    Da Problem ist jetzt, dass das Fahrzeug immer noch im Notlauf ist und die Drehzahl nur bis 3000 geht. Muss noch irwas zurück gesetzt werden oder nur der Fehlerspeicher gelöscht werden? Als Fehler war nur hinterlegt, dass der DPF voll sein und die 2 Warnlampen an sind. Codes kann ich euch jetzt nich auswendig sagen.


    Vorhanden ist ein ELM327 und Forscan.


    Gruß

  • Vorhanden ist ein ELM327 und Forscan.


    Das ist doch schön , dann lese ihn mal aus und poste die DTC´s.

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Moin,


    Komme leider erst wieder am MOntag hin, sonst hätte ich die DTCs schon gepostet.


    3 Fehler waren drin. Glaub 2463 und / oder 246b. Rußpartikelfilter voll und 2 mal Indikatorlampe "AN".


    Gruß

  • Sowas ist mal wieder Typisch <>Ford


    Was ?

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Ohne Vorwarnung hat sich das Ding entzündet. Glücklicherweise hat mein Vater das rechtzeitig bemerkt und konnte den Brand mit einer Wasserflasche löschen.


    Wie ist er denn mit einer Wasserflasche da ran gekommen? Auf den Rädern stehend ist es selbst mit Feuerlöscher schwer den DPF zu löschen

  • Wie ist er denn mit einer Wasserflasche da ran gekommen?


    Sprudelwasser geschüttelt und gut gezielt 8)

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Die Werte vom DPF müssen zurückgesetzt werden und die Fehler gelöscht werden. Das Steuergerät weiß sonst nicht, dass ein neuer sauberer Filter verbaut ist.

  • So Moin,


    Kurzes Update. Mein Vater war heute nochmal auslesen. SInd die oben beschriebenen Fehlercodes, Bild im Anhang. Leider keine Besserung nach dem resetten. Paar Minuten fahren und es geht von Vorne los.
    Wir haben mal den Differenzdruck ausgelesen und folgende Werte erhalten. Dabei ist zu beachten, dass der DPF wie oben schon geschrieben neu ist.


    Sensor alt: Leerlauf 4kPa und 3000 U/Min 22kPa,
    Sensor neu: Leerlauf 8kPa und 3000 U/Min 32kPa, bei mehr Drehzahl weiter steigend,
    Sensoren im abgezogenen Zustand immer 0KPa, wie es sein sollte.


    Wir konnten glücklicherweise bisschen auf der Bühne bleiben und haben auch die Abgasanlage danach kontrolliert. Die Werkstatt war dann auch am Ende und meinte, dass der neue DPF anscheinend einen Defekt hat und wir diesen evtl. nochmal tauschen sollte. Mein Vater hat dann in den sauren Apfel gebissen und nochmal einen neuen gekauft.


    Habt ihr noch Ideen?


    Vielen Dank an alle. Ich poste euch demnächst mal die Fotos vom alten DPF.

  • Mich irritiert immer noch, dass der gebrannt hat. Ist vielleicht vor dem DPF irgendwo ein Riss?
    OH

    Die schnellste Verbindung zwischen zwei Punkten ist eine Gerade.
    Die von den meisten Fahrern am wenigsten beherrschte Strecke zwischen zwei Geraden ist eine Kurve.
    Was das heißt?


    Geradeaus sind wir alle schnell !!!


    Achtung! Beiträge können Ironie enthalten! Ironie unterliegt nicht der Kennzeichnungspflicht!


    Meine Beiträge in diesem Forum geben ausschließlich meine persönlichen Meinungen und Wissensstände wider.

  • Moin,


    kurzes Update: Der neue DPF ist eingebaut und der DDS zeigt wesentlich bessere Werte. Auch kommt der oben genannte Fehler nicht mehr. War der alte Neue wirklich schon bei Lieferung defekt. Wird dann wohl reklamiert.
    Jetzt haben wir nur noch das Problem, dass vorn der Turboschlauch zur Drosselklappe defekt ist, wieder mal. Ist anscheinend so ein kleines Problem beim 2.2l TDCI.


    Anbei auch noch die Fotos vom DPF.


    Gruß

  • Soviel zum Thema freibrennen , Respekt hmm

    Gruß Tom :fahrenlenkrad:


    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Da kannst du ja froh sein das der Mondeo überlebt hat.

    ACC, Blis , AHK, Standheizung , Business Paket2 , Bluetooth , Navi , Aux in und USB Anschluss


    , PDC vorn und hinten, Rückfahrkamera ,18 Zoll LM in Y Design ,Key Free , Reifendruck Kontrollsystem ,
    Sitz Paket , Leder Alcantara ,Winter Paket ,Traveller Paket , Power Paket , Xenon


    mit Abbiegelicht , 2 Zonen Klima ,Nebelscheinwerfer,Dension +U DAB+ Radio.
    Taunus 1 BJ. 1972 2l OHC und EFI volldolllol

  • Dies kann übrigens auch passieren wenn die ganzen Dieselexperten in den Foren und FB immer meinen sie müssten aus Bock ne statische Regeneration starten

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19