Motor wird zu warm und/oder Klimaanlage läuft nicht ( Verdacht Steuerleitung Motorlüfter )

  • Aufgrund zu vieler Fragen in diesem Forum und immer wieder dem gleichen Thema fasse ich es hier nun einmal zusammen.


    Problem :


    Der Motor wird zu warm bedeutet Temperaturzeiger geht in den roten Bereich
    und der Motorlüfter läuft nicht wenn die Klimaanlage eingeschaltet ist

    läuft die Klimaanlage nicht muss es nicht immer am Kabel liegen ! es kann sich hier auch mal um eine leere Anlage handeln oder aber ein anderer Fehler vorliegen was bedeutet es muss nicht immer zu 100% das defekte Kabel sein.


    Ein Indiz könnte beim Fehler auslesen auch der Fehlercode sein der besagt Fehler im Lüfterstromkreis


    Hintergrundwissen :


    Der Motorlüfter muss laufen wenn die Klimaanlage eingeschaltet wird, Grund ist das Kältemittel was wieder gekühlt werden muss.
    Läuft der Lüfter nicht, läuft auch die Klimaanlage nicht.
    Grund hierfür ist insbesondere bei den vor Facelift das Problem das der Kabelstrang mit dem Y unter dem Scheibenwaschbehälter langgeht
    und halt beim nachfüllen über die Jahre Wasser reinkommt, aber auch allgemeine Feuchtigkeit macht dem Kabelbaum dort zu schaffen.
    Grund für den Ausfall ist dann die Steuerleitung für das Modul Kühlerlüfter bedeutet Kabel korrodiert und verfault.


    Behebung des Problems :


    Kabel neu verlegen sprich einen Bypass schaffen vom Modul Motorlüfter am Lüfter dran bis zum Motorsteuergerät.
    Bitte aber keine kleinen Kabeldiebe verwenden oder andere Sache, sondern schon durchtrennen und mit Lötverbindern arbeiten und richtig zusammenlöten mit Schrumpfschlauch.



    Kabel ist ein 0,5er violettes Kabelfarbe bleibt auch beim Facelift erhalten.


    mal ein Beispiel wie ein defektes Kabel aussehen könnte.

    hier sieht man schön eine Verdickung am Kabel selbst


    einmal kurz dran gezogen und schon ist es getrennt




    Es muss natürlich nicht immer genau diese Stelle sein ... es könnte auch im Strang irgendwo defekt sein
    meist jedoch im Y Stück


    siehe hier :






    wenn es nicht direkt am Stecker ersichtlich ist, so muss man vom Stecker Kühlermodul hin zum Steuergerät den Widerstand des Kabels messen und danach halt die Stelle finden oder gleich einen Bypass legen.


    Das Motorsteuergerät ist hier :
    hierfür muss dann die Radhausschale links vorne raus


    beim Messen gehe ich hier nun einmal davon aus das es Leute machen die sowas schon mal gemacht haben oder ein Multimeter bedienen können.


    Nach einer erfolgreichen Reparatur muss der Fehlercode so er dann vorhanden ist gelöscht werden, denn ansonsten dreht sich der Lüfter nicht.

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19

    4 Mal editiert, zuletzt von Marc060280 ()

  • hier mal die Reparatur am Stecker zu sehen


    ich persönlich habe das heute Abend gemacht gerade bei einem Forumsmitglied daher brandaktuell


    hier das Kabel normal verlötet





    danach Schrumpfschlauch rüber




    dann eingepackt wieder




    Pins gibt es ja bei Ford für fast alle Stecker




    sehen so aus halt .. ganz viele unterschiedliche



    Zeitdauer der Rep war gute 20-25min ... bedeutet wenn es da oben defekt ist sollte es nicht hunderte Euros kosten.

    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19

    2 Mal editiert, zuletzt von Marc060280 ()

  • zum Pins rausholen gibt es halt entsprechende Werkzeuge



    Man bekommt diesen Pin wie man auf dem Bild sieht ja nicht richtig raus, ich hab ihn mit dem Schraubendreher durchgeschoben weil er fest saß ... anschließend nach dieser neu drin war, habe ich für den hinteren Teil Heißkleber genommen und voll gemacht so kann er nicht verrutschen und die Öffnung ist komplett abgedichtet.







    Mondeo 2.2TDCI 200PS mit Aisin Wandler Bj. 04/2011
    Div. Einbauten : Tieferlegung H&R 40mm - Scheinwerferfolien - Auspuffblenden - Tomanson TN16 19" mit 235/40R19

    Einmal editiert, zuletzt von Marc060280 ()