Sonntag, 22. Januar 2017, 13:12 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Mondeo-MK4. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

eltinax

Anfänger

Beiträge: 29

Wohnort: Köln

Karosserieform: Turnier

Ausstattungsvariante: Titanium, Navi-MCA, Xenon, Leder, AHK Westfalia, Convers Mod

Motor: 2l TDCI 103 KW

Baujahr: 28.01.2011 EZ.02/2011

501

Donnerstag, 9. Oktober 2014, 22:44

Wenn du mir deine VIN und den Softwarestand gibst, kann Alex schon mal deine Software schreiben. Dann muss ich den Dump am Tag der Tage nur noch kurz prüfen und dann kannst du loslegen. volldolllol
done
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

502

Freitag, 10. Oktober 2014, 08:11

:thumbup:
Hast 2 Mails von mir. Eine im Halbschlaf und eine vor dem ersten Kaffee am Schreibtisch. Also bitte Nachsicht. Firmware ist angefordert. Bekommst du aber erst, wenn ich deinen Firmware-Dump gecheckt habe! :P

(Zur Sicherheit)
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

503

Freitag, 10. Oktober 2014, 12:03

RDKS Sensoren (1 Satz) bestellt bei Departo. Stück 36,- €, keine Versandkosten :thumbsup:
Kommen dann erstmal in die Winterschluppis! :thumbup:
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

wsp

Profi

Beiträge: 1 100

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 1.6 EcoBoost

Baujahr: 2011

504

Freitag, 10. Oktober 2014, 12:09

Habe gerade mal beim FFH vorbei geschaut. Sie wollen 80 für den Einbau und das Wechseln des Satz Winterreifen haben.
Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:
  • Zum Seitenanfang

505

Freitag, 10. Oktober 2014, 13:39

Ich habe beim Reifenhändler gezahlt: 10€ fürs aufziehen/auswuchten + 5€ Zuschlag f. Alufelgen +2.50€ f. das Anbringen der Radnippel, pro Rad also 17.50€. Ob die Radnippel dabei einen RDKS-Sensor dran haben oder nicht, spielte keine Rolle.
Zusammen also 70€, da ist der FFH-Zuschlag von nur 10€ ja recht human.
Mondeo Turnier 2.0 FFV Titanium, Thunder, ACC, IVDC, Bi-Xenon, KeyFree+PowerStart, Alarmanlage, Solarreflect, PDC vorn u. hinten, TPMS, Sitzklima, Luftqualitätsmesser+kühlbares Handschuhfach, Sony-6CD, Bluetooth-FSE incl. S&C, Außenspiegel anklappbar, silberfarbene Dachreling, Notrad incl. Wagenheber

Selbsteinbau: Rückfahr- u. Front-Kamera mit 9" TFT-Monitor in der Sonnenblende, Ambiente-Beleuchtung in den Türgriffmulden, Rückstrahler an allen 4 Türen beleuchtet

Baumonat 10/2008
  • Zum Seitenanfang

Marc060280

Administrator

Beiträge: 5 845

Wohnort: Hamburg

Beruf: Kfz Meister bei Ford

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 2.2TDCI

Baujahr: 17.04.2011

506

Freitag, 10. Oktober 2014, 14:07

ja das werden auch so die neuen Preise sein alle mit RDKS ... wobei Branche wohl ca. 50 - 80,-€ mehr nehmen wird wegen programmieren und den Kram ... man muss da wohl die erste Saison abwarten momentan sagt keiner was und auch wir wissen noch nicht so recht wie wir das machen werden mit welchen Kosten zwecks Konkurrenz etc.
FL 2.2TDCI 200PS AWF21 Titanium, Schwarz Met. Bj. 04/2011
Anfahrassi., Navigation Premium Sound System, BLIS, ACC, Alcantara, Sitzklima,Sitzheizung hinten, Keyfree, PDC v+h, Spurwechsel Warnsys., Xenon, Zusatzh. progr. zur SH + GSM, Alarmanlage, Umbau auf Wabengrill vorne
Sommer : Tomason TN16 19" / Winter Ronal R41 18"
jeweils mit 235/40er XL Reifen
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

507

Freitag, 10. Oktober 2014, 14:07

Und nun wieder BTT, bitte ;)
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

Marc060280

Administrator

Beiträge: 5 845

Wohnort: Hamburg

Beruf: Kfz Meister bei Ford

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 2.2TDCI

Baujahr: 17.04.2011

508

Freitag, 10. Oktober 2014, 14:48

seh ich anders .. wenn man RDKS per Mod nachrüsten will sollte man schon wissen was auf einem zukommt .. das spielt ja dann alles zusammen ist ja nicht nur freischalten und fertig sondern da hängt ja noch bisschen Arbeit und Kosten mit dran, und darüber muss man auch informieren das passt schon wenn man ma kurz drüber redet.

Da denkt sicherlich nicht jeder dran das es Folgekosten gibt die nicht 5,50€ sind.
FL 2.2TDCI 200PS AWF21 Titanium, Schwarz Met. Bj. 04/2011
Anfahrassi., Navigation Premium Sound System, BLIS, ACC, Alcantara, Sitzklima,Sitzheizung hinten, Keyfree, PDC v+h, Spurwechsel Warnsys., Xenon, Zusatzh. progr. zur SH + GSM, Alarmanlage, Umbau auf Wabengrill vorne
Sommer : Tomason TN16 19" / Winter Ronal R41 18"
jeweils mit 235/40er XL Reifen
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

509

Freitag, 10. Oktober 2014, 15:39

Wenn es danach ginge...
Finde nur, das verdient vielleicht ein eigenes Thema.
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

wsp

Profi

Beiträge: 1 100

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 1.6 EcoBoost

Baujahr: 2011

510

Freitag, 10. Oktober 2014, 16:38

Auslagern kann man es ja immer noch wenn es zu viele Fragen werden, zum Thema gehört es ja aber alle mal denn der TPMS Patch kommt ja alleine nur für die Software schon auf 80€ (Basispaket) + 40€ (TPMS) + in meinem Falle 296€ für 8 Sensoren und 160 € für die Montage für Winter und Sommereifen. Sind immerhin auch schon 576€ für eine kleine, aber nette Spielerei. Daher habe ich ja auch am Anfang mehrfach gefragt was denn die Sensoren und die Montage kosten, die Kohle muss man ja auch erst mal über haben...

Ich habe übrigens gerade den TPMS Patch eingespielt und damit jetzt das Basic Paket, Speed und den TPMS installiert und extra noch mal mehrfach neu gestartet und nach ner halben Stunde noch mal geschaut. Bei mir gabs nach dem Löschen der DTCs keine neuen und vor allem auch keins bzgl. IPC Checksum. Die Werkstatt hat hingegen die von ihr beim Sitztausch verursachten nicht gelöscht ;) Der komplette Vorgang verlief komplett ohne Probleme. Lediglich die Batterie kam an Ende mit der Meldung Spannung niedrig um die Ecke... Demnächst stell ich mir nen Generator in die Tiefgarage und klemm die Batterie an :D

Alex hat jetzt auch die Schreibweise von Digital Tacho gefixt. Im TPMS Menü ist noch ein Fehler, den habe ich ihm zugeschickt und ihn gebeten den zu korrigieren. Da dieser Patch in zwei Teilen seitens Alex daher kommt (FW Upload TPMS, Config TPMS) und dann auch noch eine Elmconfig Session dazu kommt dauert die Aktion etwas länger als das normale FW Flashen. Die Firmware hat ca. 16 Minuten gebraucht, den Configupdater hat man in 1-2 Minuten durch (inkl. Covers Neustart) und die Elmconfig dauert wenn man weiß wo man hin muss auch noch mal ca. 5 Minuten mit Speichern der CCC und wegschieben in das BMC und das IPC Modul. Im TPMS Config Tool von Alex steht übrigens der Text, dass die Aktion 15 Minuten dauert. Das kam von der Kopiervorlage des FW Updaters. Die eigentliche Config selbst ist in ca. 30 Sekunden durch. Vielleicht fixed er das ja noch oder baut mal ein Tool das alles abdeckt.

Übrigens nicht wundern wenn das Covers euch nach dem Flashen der TPMS Firmware (quasi Teil 1 des TPMS Pakets) erst mal los meckert weil alle 4 Reifen keinen Druck liefern. Das ist an dieser Stelle normal und ist nach Umsetzung von Part 2 und 3 gepatched. Ich habe die TPMS Sensoren aktuell noch nicht eingebaut und das Convers meckert beim Start nicht, da noch nichts eingerichtet ist - also die Sensoren noch nicht zugewiesen sind. Man kann also die TPMS FW auch schon vorab aufspielen ohne bei jedem Start genervt zu werden weil keine Sensoren vorhanden sind.

An dieser Stelle noch mal ausdrücklich der Hinweis auf eine volle Batterie im Auto und im Laptop zu achten bzw. ein Ladegerät zu benutzen! Gerade jetzt wo die Temperaturen weiter sinken bitte daran denken, dass viele ältere Batterien hier schneller schlapp machen und ggf. die Dauer der Prozedur besonders bei ggf. notwendigen Wiederholungen nicht durchhalten.
»wsp« hat folgende Dateien angehängt:
  • TPMS.jpg (190,12 kB - 114 mal heruntergeladen - zuletzt: 22. November 2016, 14:23)
  • Digital_Tacho.jpg (152,84 kB - 104 mal heruntergeladen - zuletzt: 22. November 2016, 14:23)
Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »wsp« (10. Oktober 2014, 17:46)

  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

511

Freitag, 10. Oktober 2014, 17:18

Danke für deine Bug-Reports (an Alex). Das hilft uns allen. Von den Usern kommt leider wenig Feedback und TPMS (folgt) und Digitaltacho habe ich selbst ja nicht. :dankeschild:
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

Marc060280

Administrator

Beiträge: 5 845

Wohnort: Hamburg

Beruf: Kfz Meister bei Ford

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 2.2TDCI

Baujahr: 17.04.2011

512

Freitag, 10. Oktober 2014, 23:37

Zitat

Ich habe die TPMS Sensoren aktuell noch nicht eingebaut und das Convers meckert beim Start nicht, da noch nichts eingerichtet ist - also die Sensoren noch nicht zugewiesen sind. Man kann also die TPMS FW auch schon vorab aufspielen ohne bei jedem Start genervt zu werden weil keine Sensoren vorhanden sind.
das macht er aber auch beim originalen.
Er hat die Meldung hinten drin das keine Sensoren vorhanden sind ( in Meldungen sieht man es .. aber ohne gelbes Symbol etc. da interessiert es auch noch nicht ob Antennen da sind oder nicht. )
Die Sensoren sind in dem Sinne egal wo sie sind .. er erkennt ja vier nur die Zuordnung stimmt ja dann ggf. nicht.
FL 2.2TDCI 200PS AWF21 Titanium, Schwarz Met. Bj. 04/2011
Anfahrassi., Navigation Premium Sound System, BLIS, ACC, Alcantara, Sitzklima,Sitzheizung hinten, Keyfree, PDC v+h, Spurwechsel Warnsys., Xenon, Zusatzh. progr. zur SH + GSM, Alarmanlage, Umbau auf Wabengrill vorne
Sommer : Tomason TN16 19" / Winter Ronal R41 18"
jeweils mit 235/40er XL Reifen
  • Zum Seitenanfang

wsp

Profi

Beiträge: 1 100

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 1.6 EcoBoost

Baujahr: 2011

513

Freitag, 10. Oktober 2014, 23:46

Nachdem ich nur die Firmware ohne Alex Patch eingespielt hatte (Teil 1) meckerte er erstmal alle 4 Reifen an, dass der Druck geprüft werden soll. Das musste ich einzeln mit OK bestätigen und es gab auch jedes mal die nervige akustische Meldung. Das war dann nach Teil 3 (Elmconfig TPMS aktivieren) weg. Ich wollte damit vermitteln, dass man Alex Mod installieren kann ohne beim Starten des Wagens genervt zu werden.

Wenn ich dich richtig verstehe macht er das im Standard also generell nicht, dass er beim Starten alle 4 Räder prüft und dann mit Meldung+Ton nervt?
Also einen Wagen mit orig. TPMS aber keine Sensoren an den Rädern und er meckert nicht alle 4 an beim Start an?
Was auch immer Du tust - mach es richtig oder lass es gleich bleiben!
Achtung, dieser Text kann Spuren von Ironie und Erdnüssen enthalten :rolleyes:
  • Zum Seitenanfang

Marc060280

Administrator

Beiträge: 5 845

Wohnort: Hamburg

Beruf: Kfz Meister bei Ford

Karosserieform: Turnier

Ausstattungsvariante: Titanium

Motor: 2.2TDCI

Baujahr: 17.04.2011

514

Freitag, 10. Oktober 2014, 23:57

Zitat

enn ich dich richtig verstehe macht er das im Standard also generell nicht, dass er beim Starten alle 4 Räder prüft und dann mit Meldung+Ton nervt?
Also einen Wagen mit orig. TPMS aber keine Sensoren an den Rädern und er meckert nicht alle 4 an beim Start an?
doch einmal kurz und dann isses weg im Hintergrund
FL 2.2TDCI 200PS AWF21 Titanium, Schwarz Met. Bj. 04/2011
Anfahrassi., Navigation Premium Sound System, BLIS, ACC, Alcantara, Sitzklima,Sitzheizung hinten, Keyfree, PDC v+h, Spurwechsel Warnsys., Xenon, Zusatzh. progr. zur SH + GSM, Alarmanlage, Umbau auf Wabengrill vorne
Sommer : Tomason TN16 19" / Winter Ronal R41 18"
jeweils mit 235/40er XL Reifen
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

515

Montag, 13. Oktober 2014, 14:37

So:
erster größerer Bug:
Nur vor Facelift und nur bei neuer Abschalt-Logik. Wenn das Fahrzeug im Standby ist (Motor/Zündung aus) und das Radio manuell eingeschaltet wurde, startet es gelegentlich neu. Während der Fahrt funktioniert alles. Alle, die bestellt haben, bekommen entweder nach Wahl:
die alte Logik und später das Update kostenfrei oder
die neue Logik und wenn es nervt, die Umrüstung mit originaler Abschalt-Logik kostenfrei.

Wo gehobelt wird, fallen Späne.
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

Stefan968

unregistriert

516

Montag, 13. Oktober 2014, 18:24

nun habe ich auch einen geflashten Mondeo.

Top Arbeit :thumbsup:

Das flashen hat problemlos funktioniert.
»Stefan968« hat folgende Dateien angehängt:
  • 14132174657090.jpg (257,03 kB - 120 mal heruntergeladen - zuletzt: 22. November 2016, 14:23)
  • 14132174867921.jpg (296,02 kB - 113 mal heruntergeladen - zuletzt: 22. Oktober 2016, 16:17)
  • Zum Seitenanfang

gingerbread

Anfänger

Beiträge: 44

Wohnort: Stuttgart

Karosserieform: Turnier

Ausstattungsvariante: Titanium S

Motor: 2.0 Benzin

Baujahr: 10.2007

517

Montag, 13. Oktober 2014, 19:20

Hi,

also hast du die Digitale Tachoanzeige mit geflasht?

Das 0.5L/h sagt mir das du die momentanverbrauchsanzeige hast bei vFL? Hab nen 2007er und da ist nur eine Anzeige für x.xL/100km. Hattest du vor dem Flash auch schon die Anzeige?
  • Zum Seitenanfang

naKruul

Anfänger

Beiträge: 28

Karosserieform: Turnier

Motor: 2.0 TDCI

Baujahr: 2008

518

Montag, 13. Oktober 2014, 22:32

Momentanverbrauchanzeige gibts beim vFL am Software 0815, die kann man sogar noch regulär flashen mit dem IDS.
Hi,

also hast du die Digitale Tachoanzeige mit geflasht?

Das 0.5L/h sagt mir das du die momentanverbrauchsanzeige hast bei vFL? Hab nen 2007er und da ist nur eine Anzeige für x.xL/100km. Hattest du vor dem Flash auch schon die Anzeige?
  • Zum Seitenanfang

Stefan968

unregistriert

519

Montag, 13. Oktober 2014, 23:35

also hast du die Digitale Tachoanzeige mit geflasht?

Ja, die habe ich noch in letzter Minute dazu bestellt.
Und nach der 1. Fahrt kann ich sagen zum Glück.
Für mich ein echter Mehrwert.
Wenn du flashed musst du eh vorher auf die 1007 Version hoch gehen (+20€) bekommst du auch den Momentanverbrauch.
Und mit der OK Taste kannst du dann zwischen den einzelnen Anzeigen wechseln.
Denke das geht bei deinem auch noch nicht.
  • Zum Seitenanfang

Spike1985

Erleuchteter

Beiträge: 6 862

Wohnort: Wesel

Beruf: Startup loading...

Karosserieform: Fließheck

Ausstattungsvariante: Titanium (2011)

Motor: 2,0 TDCi 120kw

Baujahr: 2011

520

Dienstag, 14. Oktober 2014, 06:47

"Verkaufstechnisch" sollte ich dich per PN fragen aber die offene ehrliche Version liegt mir mehr: Wie schlimm ist der Bug mit der Radio-Abschalt-Logik bei dir?
Durchschnittlicher "Arbeitslohn" meines Dicken: Diesel
Pionier des www.ConversMod.de Teams
  • Zum Seitenanfang

Ähnliche Themen