Angepinnt Elmconfig und der modifizierte ELM327 mit HS/MS-CAN mit Facelift Modellen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Go4IT schrieb:

      Zu 99% sind die Sensoren heile und die Stecker/Kabel haben einen Hau. Die Sensoren sind nämlich nahezu unverwüstlich


      kann ich nicht bestätigen. Ich hatte letztes Jahr 2 x nachweislich defekte Sensoren. Der Fehler wanderte mit den Sensoren bzw einer hat immer die komplette Stromversorgung aller Sensoren lahm gelegt.
      Mein Verbrauch
      Dem schließe ich mich an. Ich hatte vor ein paar Jahren schonmal einen defekten Sensor. Da stand auf der Rechnung dann auch ein neuer Sensor, aber nix von Kabel ausbessern oder so. Kann man sich aber ja auch vorstellen, die hängen ja gerade vorne extrem in der Sauerei drin.

      Wir werden sehen, ich hoffe, dass ich es nachher wechseln kann, dann erfahre ich es. Hab nur erst heut Nachmittag Zeit, und da soll es regnen.
      Mondeo Turnier Titanium 2.0 TDCI Automatik DPF - EZ12/2007 - 131PS - pantherschwarz - Navi NX - Standheizung - AHK - Teilleder und noch einige Annehmlichkeiten ;)

      Hatte bisher auch nur einen mechanischen Defekt direkt der Sensor ,
      war wohl ein Steinschlag , denn die Oberfläche des Sensors sah nicht mehr
      so schön aus.
      Gruß Tom :fahrenlenkrad:

      ____________________________________________________________
      Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „digdog“ ()

      Hallo Zusammen,

      habe mir ehrlicherweise nicht alle Seiten durchgelesen, habe aber eine dringende Frage. Habe schon mehrere ELM Versionen probiert, aber auch wenn ich auf englisch stelle bekomme ich nur Hieroglyphen bei den meisten Texten angezeigt. Was kann ich da tun? Verbindung klappt und Forscan läuft problemlos.
      Falls es was zur Sache tut: Fahre einen vFl Mondeo BJ 2008.

      Danke
      Was kann ich da tun?

      Die Windows Sprache auf Russisch umstellen, dann sollten die Hieroglyphen in kyrillisch angezeigt werden.
      Mondeo Turnier 2.0 FFV Titanium, Thunder, ACC, IVDC, Bi-Xenon, KeyFree+PowerStart, Alarmanlage, Solarreflect, PDC vorn u. hinten, TPMS, Sitzklima, Luftqualitätsmesser+kühlbares Handschuhfach, Sony-6CD, Bluetooth-FSE incl. S&C, Außenspiegel anklappbar, silberfarbene Dachreling, Notrad incl. Wagenheber

      Selbsteinbau: Rückfahr- u. Front-Kamera mit 9" TFT-Monitor in der Sonnenblende, Ambiente-Beleuchtung in den Türgriffmulden, Rückstrahler an allen 4 Türen beleuchtet

      Baumonat 10/2008
      gobang, Du Spaßvogel! :rolleyes:

      Nee, das leigt einfach daran das ELMConfig von einem Russen entwickelt wurde. Dieser hat es leider versäumt die Languagefiles extern zu machen, und somit eine Übersetzung von anderen Usern realisieren zu lassen. Sehr bedauerlich. Habe auch schonmal versucht da Kontakt aufzunehmen und selbst zu hacken, bislang aber ohne Erfolg.

      Von der Sache her muss man sagen das FORScan das deutlich bessere Produkt ist. ELMConfig ist aber einfacher in der Handhabung und weit verbreitet beim Mondeo/SMax. Es hat keinen Firlefanz und von daher nutze ich es auch sehr gern.

      Um Deine Frage zu beantworten: Du hast nichts falsch gemacht und kannst auch nichts tun. Musst Dir einfach merken was wo ist.
      Ich habe in meinem Wiki mal angefangen ELMConfig und die CCC-Settings komplett zu dokumentieren. Da könnte man sowas aufnehmen. Leider kann ich aus Zeitgründen da immer nur häppchensweise was einpflegen und bin auch etwas auf Eure "Zulieferungen" angewiesen.